Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Nicopio

pblm de PC qui ne finit pas l'extinction.

Messages recommandés

Bonjour,

je suis chez un pote qui tourne avec un Medion 1,4 GH sous Win98 et XP Pro. Sous Xp, quand on éteint (ou qu'on veut redémarrer) la machine, l'écran se fige sur la fenêtre bleue de fin de session avec marqué: fermeture de Windows, avec un freez de la souris (idem pour la mise en veille prolongée: message: préparation à la mise ne veille). Par contre, sous Win98, il s'éteint correctement. Cela le faisait aussi sous Win millenium. Et tout cela, sans aucune raison apparente.

 

Suite à une réinstall, ça ne l'a pas fait pendant les 3 ou 4 premiers redémarrages, mais de nouveau c'est revenu, sans qu'on ai réinstallé quoique ce soit d'autre (juste viré Windows Messenger). Comme indiqué dans d'autres post sur un sujet similaire (message: vous pouvez éteindre votre PC... Mais nous, on va même pas jusque là !!!!!), j'ai été voir l'onglet ACPM dans les propriétés de l'alimentation, mais il n'y est pas...!!!

 

QUelqu'un aurait-il une idée sur le question ? Peut-être dans quelle direction chercher !!!!!

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut alors

que faire avec c'est probleme la :P t'inquiete nous allons trouver

alors la premiere chose a faire c'est dans le bios verifier en cas de presence de L'ACPI que l APM ne soit pas activer :-(

par apres tu fais

 

demarrer=>devmgmt.msc et tu me dis ce qu'il y a dans la zone ordinateur !

alors pour etre un peu moin long on va regarde si windows ne vide pas son swap en demarrage ce qui va accelerer vivement la fermeture

pour ce

demarrer=>executer=>

hkey_local_machine=>system=>currentcontrolset=>control=>sessionmanager=>memory management=>

dans la tableau de droite

regarde si la valeur dword ClearPageFileAtShutdown sois bien a 0 comme valeur :-P

Une fois fais regarde que ton swap sois bien defini et pas sur un disque dur plein

 

poste de travail=>cliquedroit=>avance=>performance=>parametre=>avance=>memeoire virtuel modifier :-P

 

attention tu ne peux la repartir sa taille total minimal et maximale doivent se trouver sur la meme partition :-P

 

apres une autre valeur que tu peux modifier egalement dans le registre est celle ci

 

HKEY_LOCAL_MACHINE=> software=> Microsoft=> Windows NT=> CurrentVersion et tu cliques sur le dossier Winlogon

 

ans la partie droite de la fenêtre tu recherches la ligne PowerAfterShutdown regarde si ca valeur est a 1

 

si elle n'est pas presente et que tu la creer .

 

essaye deja ceci apres tu reviens si encore des probleme :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut alors

que faire avec c'est probleme la :P t'inquiete nous allons trouver

alors la premiere chose a faire c'est dans le bios verifier en cas de presence de L'ACPI que l APM ne soit pas activer :-(

par apres tu fais

 

demarrer=>devmgmt.msc et tu me dis ce qu'il y a dans la zone ordinateur !

alors pour etre un peu moin long on va regarde si windows ne vide pas son swap en demarrage ce qui va accelerer vivement la fermeture

pour ce

demarrer=>executer=>

hkey_local_machine=>system=>currentcontrolset=>control=>sessionmanager=>memory management=>

dans la tableau de droite

regarde si la valeur dword ClearPageFileAtShutdown sois bien a 0 comme valeur :-P

Une fois fais regarde que ton swap sois bien defini et pas sur un disque dur plein

 

poste de travail=>cliquedroit=>avance=>performance=>parametre=>avance=>memeoire virtuel modifier :-P

 

attention tu ne peux la repartir sa taille total minimal et maximale doivent se trouver sur la meme partition :-P

 

apres une autre valeur que tu peux modifier egalement dans le registre est celle ci

 

HKEY_LOCAL_MACHINE=> software=> Microsoft=> Windows NT=> CurrentVersion et tu cliques sur le dossier Winlogon

 

ans la partie droite de la fenêtre tu recherches la ligne PowerAfterShutdown regarde si ca valeur est a 1

 

si elle n'est pas presente et que tu la creer .

 

essaye deja ceci apres tu reviens si encore des probleme :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

salut et merci pour tes réponses. Alors, voilà ce qu'on a fait:

la premiere chose a faire c'est dans le bios verifier en cas de

 

presence de L'ACPI que l APM ne soit pas activer

: j'ai rien

trouvé qui me parle d'ACPI. Voilà ce qu'on y trouve:

Power management: user defined

Vidéo Off Option: suspend ==> off

Video off method: BPMS Off

HDD power down: disabled

Suspend to RAM capability: disabled

Suspend mode: disabled

PWR button: Soft off

 

Puis, une autre rubrique:

Power up control dans la quelle on a:

AC pwr loss restart: disabled

Power up external modem Act: disabled

Wake on Lan or PCI modem card: disabled

Wake on PS2 KB/PS2 Mouse: disabled

automatique power up: disabled

 

Voilà pour le bios (ACPI Bios revision 1002. MEDIONPC, Award MEDALLION

 

Bios V.6.0.)

 

demarrer=>devmgmt.msc et tu me dis ce qu'il y a dans la zone

ordinateur

Réponse: PC à interface de configuration et

d'énergie avancée ACPI

hkey_local_machine=>system=>currentcontrolset=>control=>sessionm

anager=>memory management=>

: La valeur est bien à O
Une fois fais regarde que ton swap sois bien defini et pas sur

un disque dur plein

poste de travail=>cliquedroit=>avance=>performance=>parametre=>avance=>memeoire

virtuel modifier

: alors, pour c:\ aucun fichier d'échange

(normal, c'est là qu'il y a W98 ! Non ???) Pour e:\(partition

d'installation de XP) il y avait taille personnalisée: 192 Mo en

initiale et 384 en Maximale. J'ai changé et je lui ai dis de gérer la

taille par le système !

 

HKEY_LOCAL_MACHINE=> software=> Microsoft=> Windows NT=> CurrentVersion et tu cliques sur le dossier Winlogon
: la valeur était à 0, mais on l'a mis à 1.

 

 

OUF !!!!.... Malheureusement, on a tout mis comme tu nous a dis, mais ... ça marche pas mieux !!! ;-( D'autres idées ??? :P

Partager ce message


Lien à poster
Partager sur d’autres sites

apres le liens de tesgaz ca devrait le faire je releve juste qqch c'est que ton mode dois etre en S3 c'est a dire suspend to ram enabled si tu veux que ta mise en veille fonctionne correctement :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, bon, on a pas avancé ! Le téléchargement et l'installation du patch Q307274_x86.exe (http://download.windowsupdate.com/msdownload/update/v3/static/rtf/fr/4945.htm) ne donne rien de mieux !

 

Tesgaz, en ce qui concerne

un service qui bloque, un périphérique qui a du mal à s'éteindre

comment savoir ce qui peuy foirer, puis qu'on a plus accès à rien ?
Pour avoir l'onglet APM, il faut avoir au préalable activé l'ACPI et/ou l'APM dans le BIOS
Est-ce normal que dans le Bios, on en trouve rien là-dessus ?
Voyez le point concernant l'ACPI et l'APM, #52.

Où je le trouve ce point ?

 

Pitbat23,

mode dois etre en S3 c'est a dire suspend to ram enabled
je vais de ce pas le modifier !

 

Merci pour vos réponses et ... votre patience !

 

Edit:

La mise en enabled de suspend to ram, ne donne rien. Par contre, en recherchant dans le Bios un yruc sur ACPI/APM, je suis tombé sur une rubrique: On board FDC Swap A&B où il est marqué: No swap. Cela a t-il un rapprot avec le swap de

poste de travail=>cliquedroit=>avance=>performance=>parametre=>avance=>memeoire

virtuel modifier

Modifié par Nicopio

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ben voilà, comme on ne s'en sortait pas, on est passé aux choses plus radicales: aux grands maux, les grands remèdes... fdisk puis format c: d: e: puis résintallation de win98 et XP !!! (au passage, après le fdisk, en n'ayant formaté que c:, on s'est remis sur d: et e: et quand on fait "dir" il nous montrait les anciens fichiers d'avant le fdisk....!!!!!!! :-(:-P Je croyais que cette manip virait tout chez tout !!! :P )

 

Au début, tout marchait bien, jusqu'à ce qu'on commence à réinstaller des soft et à l'install de Nero... à nouveau imposssible d'éteindre le PC correctement. Alors, restauration du système au 1er point créé, puis nouvelle réinstall de Nero et ça fonctionne... :-P Du coup, à chaque truc installé, on fait un point de restauration. Cela nous a servit plusieurs fois ! On install un truc, ça marche plus, on revient un pas en arrière, on réinstalle le truc qui à foiré et ça passe !!!.... C'est les mystères de l'informatique.

 

Conclusion, on ne sait toujours pas pourquoi ça se met à déconner sans crier gare ni comment l'éviter, mais on a trouvé le moyen de le contourner... jusqu'à quand ???

 

En tout cas, merci de votre aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca y est, le pblm est résolu et j'ai trouvé ce qui n'allait pas....!!!

Tesgaz,

...un périphérique qui a du mal à s'éteindre
tu y étais !!!Bravo, encore une fois t'avais la solution !

En fait, c'est tout simplement le modem (un Creatix V90 HaM Data Fax), qui acceptait les mauvais pilotes. On lui installait ceux pour Me, mais comme XP ne disait rien et qu'il focntionnait correctement (enfin, on le croyait...) on ne s'est pas soucié de ça. J'ai fini par localiser le pblm en n'obtenant pas l'extinction de xp, alors que je venais juste d'installer le modem et que jusque là tout fonctionnait. J'ai téléchargé les pilotes pour XP et ça le fait !!!

 

Avis !!! CQFD... :P

 

Merci au modo de tagger "résolu".

 

Allez, bonne nuit, l'est tard !!! :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×