Aller au contenu
Mane08

Mes mp4 ram !!!!!!

Messages recommandés

salut en ce moment je tourne sous winME g 256 de ram ,une gforce 2MX asus ,une kt7 raid abit ,une sound blaster pci128 et mon dd c un quantum7200 ,donc mon pb est ke certain mp4 ram ou plutot sacade et meme en metant les film sur mon dd ca fait tjrs la meme chose g deja essayé tous les reglages possible et inimaginable pour le son et l'image et g fais des mise a jour des drivers (et ca fait la meme chose sous win2000) donc je pense ke le pb viend de ma configue

 

donc je voudrais bien savoir de koi ca viend ?????

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

 

 

 

Quand tu dis Mp4, je suppose que tu parles de divx ?

 

Je ne connais pas ta config mais je peux te dire que plus la résolution est grande à l'encodage du film, plus tu as de chance que celui-ci saccade à la lecture, il faut que tu regarde les propriétés et les détails de tes films pour voir la résolution. Tu ne peux rien faire au niveau du film, sinon de diminuer la taille de ta fénétre windows média player pour avoir un peu moins de saccades.

 

 

 

J'avais une carte vidéo matrox 4 Mo, je saccadais à fond avec certains films, j'ai mis une ati 32 Mo, depuis plus de saccade.

 

 

 

exemple de résolutions :

 

 

 

320x240 : 352x288 : 384x288 : 416x240... jusqu'a 720x576.

 

 

 

@+ ventilo beerchug.gif

 

 

 

_________________

 

Ventilo, le plus gros nul du forum, enfin presque !!!

 

 

 

[ Ce Message a été édité par: ventilo le 2001-07-03 08:04 ]

 

[ Ce Message a été édité par: ventilo le 2001-07-03 08:53 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as le Media Player 6.4, tu peux aller dans fichier -> propriétés -> onglet options avancées -> double click sur le codec Video DivX

 

La tu peux baisser la qualité de rendu pour que ca fonctionne mieux ainsi que d'autres paramètres.

 

 

 

Comme on l'a deja dit, cette fonctionnalité disparait avec le WMP 7+. Dommage.

 

 

 

Sinon essaye GDivX, il permet aussi de faire ce reglage et est plus rapide que WMP. Par contre il lui manque encore quelques options pour etre parfait. Mais ca viendra. Tu peux le trouver sur http://www.gdivx.com

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

pas mal le ptit soft Seiju ,mais ca n'as tjrs pas résolu mon pb mais c pas grave et sinon ma CG c une 32mo ventilo et je dis bien que c certain divx ki ram ,pas tous ,et sur une autre becanne (meme moins puissante) ca tourne nikel mais bon c pas grave merci quand meme

Partager ce message


Lien à poster
Partager sur d’autres sites

Et tu as essayer de jouer sur le Rate Control dans GDivX ?

 

 

 

C'est vrai que c'est bizarre cette histoire.

 

 

 

Et tes DivX tu les joues à partir d'un CD ou sur ton HD ou les 2 ?

 

Si c'est sur CD, c'est peut-être ton lecteur qui a du mal.

 

 

 

Autre chose, les codecs DivX et MP3 sont les mêmes entre les machines sur lesquels tu as testé ?

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

que ce soit sur mon disque dur ou sur mon lecteur de cd ca fait la meme chose et g deja essayé different codec aussi mais rien a faire mais je dois dire ke ca tourne quand meme un peu mieux avec gdivx

 

merci quand meme Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, GDivX est moins gourmand en ressources que WMP. Sur mon P2 400 j'arrive a visionner les DivX en plein ecran alors qu'avec WMP c'est pas la peine.

 

 

 

Par contre, es-tu sur que tu n'aurais pas un problème de config de ta CM ou encore des drivers mal/pas installés concernant l'AGP, la carte video... Parce que si ca passe mieux avec GDivX c'est que soit ton proc tourne moins bien que les autres machines sur lesquelles tu as testé, soit tu as un goulot d'étranglement kkpart dans le flux des données.

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×