Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

256JMAN

[Résolu]installer une geforce 4 mx sur mandrake

Messages recommandés

Salut,

 

J'essaye d'installer les pilote nvidia sur mandrake mais je ne sais pas comment faire et si j'ai les bons (j'ai telecharger celui pour freebsd)

Modifié par 256JMAN

Partager ce message


Lien à poster
Partager sur d’autres sites

bon d'apres ce que j'ai compris il faut etre en mode sans echec pour installer les pilotes

J'ai essayé et j'ai réeussi à lancer l'installation et .... je ne peut pas installer car je ne suis pas en root :-(

Ca fait plus d'1 heure que je cherche mais je ne trouve pas comment me mettre en root dans le mod sans echec y doit y avaoir une command je pense

 

Un p'tit coup de pouce s'i'vous'plait :P

Modifié par 256JMAN

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le démarrage :

(si tu as Lilo) tu tapes la touche ECHAP à l'invite lilo et ensuite le nom de ton noyau suivi de

(ex "2.6.3-15 3") pour démarrer en runlevel 3 (c'est à dire sans l'interface graphique)

ensuite tu vas choisir l'utilisateur root au login suivi du mot de passe root

Ensuite direction le répertoire de tes drivers nvidia et ensuite ./NVidia... et tu acceptes le tout :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour le démarrage :

(si tu as Lilo) tu tapes la touche ECHAP à l'invite lilo et ensuite le nom de ton noyau suivi de

(ex "2.6.3-15 3") pour démarrer en runlevel 3 (c'est à dire sans l'interface graphique)

ensuite tu vas choisir l'utilisateur root au login suivi du mot de passe root

Ensuite direction le répertoire de tes drivers nvidia et ensuite ./NVidia... et tu acceptes le tout :-P

:-( euh la j'ai pas tout compris avec lilo j'ai fait echap comme tu m'a dit et apres qu'est ce que je fait :-P

j'ai oublier de préciser que je suis sous mandrake 10 et que je suis débutant dans linux :P

Modifié par 256JMAN

Partager ce message


Lien à poster
Partager sur d’autres sites

sans avoir besoin de booter lilo avec des paramètres.

tu quittes ton serveurX (tu te retrouves devant l'interface de login graphique)

Ctrl+Alt+F1 <= ça te met dans le terminal virtuel 1

 

tu te logges en root

root

passwd

 

puis tu passes en niveau 3 d'exécution (multi-user sans serverX dans Mandrake)

init 3

 

une fois qu'il a fini, tu te rends dans le répertoire où tu as dl le .run et tu fais comme t'as dit Nomi.

cd /chemin/vers/le/rep
sh NVIDIA...

 

sinon pour changer d'utilisateur, c'est

su

 

suivi d'un nom d'utilisateur ou de rien pour passer en super-utilisateur.

Modifié par Greywolf

Partager ce message


Lien à poster
Partager sur d’autres sites

Je fait remonter ce vieux topic car je me suis relancé dans la conquete du pinguoins :-P

 

 

Je suis décidé ça y est :

 

 

J'ARRETE DE PRENDRE DU WINDOWS

 

je me laisse comme meme une petite partition de windows ME pour me faire des ptit jeux de temps en temps (et bé oui on n'arrete pas comme :-( )

 

Bon venons en au probleme de driver de ma Geforce,

Ce n'est plus une Geforce 4 mx 440 pci maintenant c'est une Geforce FX 5200 agp, mais je crois pas que ca change le probleme.

Je vient de telecharger les drivers, j'ai suivi vos instructions (au faite j'ai oublié de vous remercié , ROH!!! le malpaulis que je suis :-P )

L'install ce lance, je doit acsepter la licence (ce que je fait)

 

Et la une boite aparait :

No precompiled Kernel interface Was found to match your kernel. would you like the installer to attempt to download a kernel interface for your kernel from the NVIDIA Ftp site

5ftp:/download.nvidia.com)?

:-P Bon la ce que je comprend vaguement c'est qu'il veut se connecté au ftp de nvidia par ce qu'il me manque un truc.

J'appuis sur yes (ou no, les deux choix donne le meme probleme)

no matching precompiled kernel interface was found on the NVIDIA ftp site; this mean that the installer will need to compile a kernel interface for your kernel

:-P compiler quoi le kernel de mon interface :-P

 

Je fait ok (pas d'autre choix)

 

 

ERRER: Unable to find the kernel source tree for the currently running kernel. Please make sur you have the 'kernel source path with the '--kernel-source-path 'commandline option.
:P

Partager ce message


Lien à poster
Partager sur d’autres sites

heu en fait il semble tout simplement que tu n'as pas les sources de ton noyau sur le disque :

 

donc dans une console, loggué sous l'utilisateur root, tu tapes

urpmi --auto kernel-sources

Et ensuite normalement tes sources sont installés

 

(ps : si tu n'as pas tout configuré pour mettre à jour ta bécane depuis le web, un petit tour sur http://easyurpmi.zarb.org/ pour installer les mirroirs de téléchargement)

 

et ensuite tout devrait fonctionner :P

Partager ce message


Lien à poster
Partager sur d’autres sites
heu en fait il semble tout simplement que tu n'as pas les sources de ton noyau sur le disque :

 

donc dans une console, loggué sous l'utilisateur root, tu tapes

urpmi --auto kernel-sources

Et ensuite normalement tes sources sont installés

 

(ps : si tu n'as pas tout configuré pour mettre à jour ta bécane depuis le web, un petit tour sur http://easyurpmi.zarb.org/ pour installer les mirroirs de téléchargement)

 

et ensuite tout devrait fonctionner :-P

quand je fais urpmi --auto kernel-sources ca me dit :

pas de paquetage nommé kernel-sources

pourtant j'ai fait ce que tu m'as dit :

J'ai ete sur http://easyurpmi.zarb.org/

j'en ai profité pour faire toute les mise a jours et j'ai installer le paktage kernel-source :-(

 

trop dur :P aidez moi !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×