Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

ipl_001

[résolu]Ecran de connexion Windows en Réseau

Messages recommandés

Bonjour à tous,

 

Question plusieurs fois posée et résolue mais je ne retrouve pas !

Les connaisseurs me répondront en quelques secondes !

 

Je viens de réinstaller un système Windows 98SE (réinstall "complète" après avoir renommé C:\Windows de manière à ne pas reformater le disque et conserver certains fichiers système).

 

Lors du démarrage, Windows arrive directement sur le bureau sans passer par la boîte de dialogue d'accès réseau.

Résultat : l'ordinateur n'est pas connecté au réseau et il me faut faire Démarrer/Déconnecter (sorte de fermeture de session) pour obtenir la boîte de dialogue et accéder au réseau.

 

Les paramètres réseau affichés sont corrects :

- Client pour réseau Microsoft dans l'onglet Général

- Se connecter à un serveur Windows NT coché avec nom du réseau correct dans les propriétés de la "carte" Client pour les réseaux MicroSoft

- etc.

 

S'il vous plaît, quelle est la valeur à toucher dans la base de registre ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ipl_001,

 

Va dans la boite de dialogue ou il y a les parametres tcp/ip et opte pour ouverture de session client microsoft. Tu dois être en ouverture de session Windows.

 

Bonne chance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour virendill,

 

Je te remercie pour ta réponse...

Non, je suis déjà en Ouverture de session client Microsoft (j'ai essayé de passer en ouverture session Windows, puis à nouveau ouverture de session Client Microsoft mais çà n'a rien changé !)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

salut ipl,

 

ce n'est pas par l'intermédiaire d'un onglet des propriétés systeme que l'on configure la connexion au domaine sur win 98 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

 

Merci Virendill, tesgaz, Florent !

 

Les infos réseau pour 98 se remplissent dans les Propriétés du "Voisinage réseau" (ou ce qui revient au même "Réseau" dans le panneau de config.)

 

Florent, j'ai essayé avec et sans le "gestionnaire de sessions individuelles" et c'est pareil !

 

J'ai trouvé la réponse sur Internet :

HKLM\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

Supprimer la valeur Autologon=00

 

Cette valeur a du être mise lors de l'install. où il a été répondu Entrée sans fournir de mot de passe... je pensais pouvoir retoucher ce paramètres en supprimant les fichiers .PWL ou autres mais... que dalle !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

 

Maintenant que j'ai la réponse, je peux voir qu'elle avait été donnée ou approchée dans des discussions :

-> http://forum.zebulon.fr/index.php?showtopi...34&hl=autologon

 

Mon post précédent a été écrit rapidement du boulot !

 

La solution a été trouvée dans la Base de connaissance de MicroSoft !

Je n'ai plus les éléments sous les yeux mais je donnerai plus d'information demain parce qu'il y avait d'autres modifications possibles et il serait bon que je sois plus complet !

Promis, j'édite ce post demain ! :P

 

---édition

La réponse ci-dessus provient de la base de connaissance de MicroSoft -> http://support.microsoft.com/default.aspx?...858&Product=w98 (valable pour 95 98 98SE et ME)

Extraits :

Troubleshooting Steps

Click Start, point to Settings, click Control Panel, and then double-click Network. Click the appropriate setting in the Primary Network Logon box, and then click OK.

Delete the following entry in the following registry key:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

 

AutoLogon=xx

 

Click Start, point to Settings, click Control Panel, and then double-click Network. Double-click IPX/SPX-Compatible Protocol, click the Advanced tab, click Frame Type, change the value from Auto to the specific frame type that is running on the server you log on to, click OK, and then click OK. If you do not know which frame type is running on the server you log on to,contact your network administrator. Repeat this step as necessary, trying each frame type, to determine if selecting one of the frame types causes a network logon dialog box to appear at startup.

Disable the Automatic NetWare Login option by using either System Policy Editor (as described on page 515 of the Microsoft Windows 95 Resource Kit), or by using Registry Editor to add the following DWORD value:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\NetworkProvider\DisableDefaultPasswords = 1

 

For additional information about troubleshooting problems related to enabling the Maximum Sockets or Maximum Connection setting, click the article number below to view the article in the Microsoft Knowledge Base:

142489 Problems After Modifying Maximum Connections or Sockets Value

 

This issue can also occur if the following setting is listed in the registry under the following registry key:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Network

 

Disable Password Caching

 

Whether the value is set to 0 or 1, remove it to resolve this issue.

 

Un autre document pour 98 -> http://support.microsoft.com/default.aspx?...696&Product=w98

Extraits :

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

 

To resolve this issue, delete the Show Splash value from the following registry key:

HKEY_LOCAL_MACHINE\Software\CeQuadrat\C2UDFFS

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...