Aller au contenu
Jam

ram 100 a 133 ??

Messages recommandés

Je possede un athlon 650 et deux barrettes de ram :

 

- l'une a 133Mhz

 

- l'autre a 100Mhz

 

 

 

Un programme (MBM 5.08 je crois...)m affirme que la premiere tourne a 133 et la deuxieme a 125...

 

Cela veut il dire que de la ram a 100Mhz supporte une frequence de 125 ?? (on peut donc augmenter le bus sans risque de 'griller' la memoire ???)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Jam,

 

 

 

Tu peux supprimer toi meme l'autre post en l'editant. Tu as une case à cocher juste en dessous la fenetre d'edition.

 

 

 

J'aime bien ta signature icon_biggrin.gif

 

 

 

Pour ton problème de RAM, je ne pense pas que tu grillera ta ram si elle est à une fréquence supérieure à celle qui est normalement la sienne. Par contre, tu risques d'avoir des problèmes d'instabilité de ta machine. Mais si tout fonctionne bien....

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet, la plupart des barettes de SDRAM PC100 sont référencées "125MHz" (faut bien avoir un peu de marge !), ca sous-entend donc qu'elles devraient fonctionner à 125MHz, mais pour l'instant je n'ai jamais vu d'autres réglages que 66, 100, 133 et Auto dans les BIOS (pour les fréquences de la RAM).

 

Pour avoir essayé, je peux te confirmer que les barettes de RAM PC100 supportent mal le passage à 133 (le système est très instable, y'a un peu de rafraichissement qui doit passer à la trappe, et ca déconne)

 

 

 

[J'ai pas trouvé le doublon, je suppose donc qu'il a été supprimé]

Partager ce message


Lien à poster
Partager sur d’autres sites

heuu je fais tourner un PIII 600 avec de la ram 100 sans marque acheté pas cher il y a maintenant pas mal de temps. J'ai pas de soucis avec. Je l'ai même mis fut un temps dans un compaq Piii (berk! pas longtemps! LOL) et ca marchait aussi!

 

 

 

Mais bon, j'suis p'être un p'tit veinard! (o;

Partager ce message


Lien à poster
Partager sur d’autres sites

???

 

un PIII 600 a un FSB de 100 et un coeff de x6, non ?

 

c'est plutôt normal que la RAM PC-100 (même sans marque) fonctionne avec...

 

(ou alors c'est parce que tu as réglé la fréquence de la RAM sur 133, auquel cas tu es effectivement un veinard !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous

 

J'ai 384 de RAM dont 256 PC133 et 128 PC100.

 

Mon P3, à l'origine 550E, tourne à 733 en poussant la FSB de 100 à 133 MHz depuis plusieurs semaines.

 

Je ne décèle aucun problène ni instabilité de mon systeme.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Le 2001-07-08 02:19, KewlCat a écrit:

 

???

 

un PIII 600 a un FSB de 100 et un coeff de x6, non ?

 

c'est plutôt normal que la RAM PC-100 (même sans marque) fonctionne avec...

 

(ou alors c'est parce que tu as réglé la fréquence de la RAM sur 133, auquel cas tu es effectivement un veinard !

 

 

 

 

y a aussi les p3 600Eb : 4.5 * 133

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah je savais pas que les 600 existaient aussi en EB... (j'en étais resté aux 733...)

 

D'ailleurs, pour ce qui est de la fréquence mémoire, il se peut très bien qu'elle soit indépendante du FSB (en tout cas sur mes dernières BH6, K7T Pro et K7T Pro2 c'était 2 réglages indépendants)... proc à 133, mem à 100... pas de problème dans ce cas....

 

voilà voilà...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×