Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]connection internet et fast800


Messages recommandés

salut les linuxiens

 

voila je vien de passer avec succes a la version 10 de mandrake (malgre un probleme du a mon chipset nforce2....merci le mode recherche sur ce forum :P )

 

mon probleme est mon suivant : pour configurer ma connection je passe par configuration,je vois bien que le modem est bien reconnus(contrairement a la version 9.2 ), par contre dans le choix des operateur je suis un peu coince, je suis sous tiscali 1024/128 ,hors dans les options possible seul free est disponible avec cette option,mais bon je choisis free degroupee 1024/128 puis connection pppoe ,mais voila il me dis ensuite que pas moyen de se connecter , j ais essaye plusieurs options sans succes.....

j ais lu quelque part que le drivers du sagem fast800 etait inclus dans la distribution , donc je pense pas que cela vienne de la

ayant epuiser mes maigres ressources sous linux :-( je vous poses la questions???

comment faire ?????

j ais fais une recherche sur les different post ...mais nada rien qui me mette sur une piste

 

merci de votre aide

amicalement

Lien à poster
Partager sur d’autres sites

Salut,

 

 

Pour les drivers il n'y a aucun problème puisque tu dis que ton modem est reconnu...

 

Par contre tu comprendras aisément que tu peux pas te connecter à ton tiscali si tu paramètres le modem en Free Dégroupé... même s'il faut se méfier des évidences la ca me parait incontournable...

 

Il faut que tu recherches comment paramétrer le fast800 pour tiscali, par exemple sur google...

 

j'ai trouvé ca si ca peut t'aider...

 

http://ixus.net/resume_messages.php?topic=7409

 

+a+

 

 

- edit -

 

En plus le sagem passe par usb, donc il faut utiliser PPPoA et non PPPoE...

Modifié par HeAdLeSs
Lien à poster
Partager sur d’autres sites

jokay ......merci pour l info,

j ais fais un chtite recherche sur google/linux mais rien de concluant

je vais tester la suite

pour le debit pour tiscali seul 512 est afficher...je vais tester

je vous tien au jus

amicalement

 

 

 

bon ben nada peau de balle

je vien de tester en pppoA mais rien

le modem clignote 5 ou six fois lors de la tentative de connection par drackconnect puis j ai un message qui me dit qu il ne peut pas ce connecter

j ais verifier sur le lien que tu ma donner mais aparement tous concorde

pour tiscali j ais mis en 512 mais marche toujours pas

dans les options avance j ais encapsulation peut etre mettre un autre reglage

je pense telephoner a la hotline de tiscali mais deja pour la mandrake 9.2 ils avaient etait incapable de m aider m expliquant en gros qu il faillait que je me debrouille....argggggg

donc si qqulqun a une piste ou plus simplement a tiscali 1024 en fai :P:-(

 

amicalement

Modifié par pascal46
Lien à poster
Partager sur d’autres sites

Bon, déjà, si tu pouvais donner le contenu de certains fichiers :

 

/etc/resolv.conf

 

vérifie qu'il s'agit des bons DNS

 

et vérifie que le fichier

/etc/ppp/resolv.conf

 

soit pareil.

 

/etc/ppp/peesr/adsl

 

il devrait contenir quelquechose équivalent à ça :

 

noauth
noipdefault
pty "/usr/local/bin/pppoa3 -c -m 1 -vpi 8 -vci 35"
sync
noaccomp
nopcomp
noccp
novj
holdoff 4
maxfail 25
persist
usepeerdns
user "votre login"
defaultroute
debug
kdebug 1

Lien à poster
Partager sur d’autres sites

le probleme c est que j ais pas de numero de dns , meme ur le site tiscali a la rubrique aide il n y en a pas

jais vu qqelque pars qu il fallait un truc genre rp-pppoa kesako ????

 

merci

Lien à poster
Partager sur d’autres sites

rp-pppoa c'est sous windows non ?

 

Quand tu installes ton modem sagem, il faut suivre la procédure dans le panneau de configuration mandrake, ensuite tu choisis tiscali 512, ça n'a aucune importance, mais surtout pas Free.

 

Tu choisis une connexion pppoa.

 

Une fois terminé, le mieux c'est de clore ta cession et de relancer le pc. J'ai jamais réussi à me connecter directement par le panneau de controle...

 

Ensuite, tu vérifies les fichiers que je t'ai indiqué.

 

Les DNS de tiscali sont :

 

ns.isdnet.net = 194.49.160.1

ns1.isdnet.net = 195.154.209.1

ns2.isdnet.net = 195.154.223.1

 

Sinon aussi :

Resolver 1 : 212.83.156.81 (nr1.te-dns.net)

Resolver 2 : 62.210.64.50 (nr2.te-dns.net)

 

Tu dois avoir ça dans ton resolv.conf :

 

nameserver 212.83.156.81

nameserver 62.210.64.50

Modifié par achtungbaby
Lien à poster
Partager sur d’autres sites

je vien de faire la meme manip sans resultat....desesperant.....mais bon je vois le bon cote des choses je voulais la mandrake pour une utilisation purement bureautique.....internet serais la cerise sur le gateau :P


noauth

noipdefault

pty "/usr/sbin/pppoa -I `/usr/sbin/eaglectrl -s; /usr/sbin/eaglectrl -i`"

 

mru 1492

mtu 1492

nobsdcomp

nodeflate

noaccomp -am

novjccomp

kdebug 1

nopcomp

noccp

novj

holdoff 4

maxfail 25

persist

usepeerdns

defaultroute

user "[email protected]"

 

 

 

voila moi fichier

vois pas ou ca peut clocher

amicalement

Lien à poster
Partager sur d’autres sites

je vien de trouver un truc qui pourrais etre utile

 

http://www.fr.linuxfromscratch.org/view/bl...nect/pppoe.html

 

 

donc je l ais telecharger et exporter sous linux

le probleme c est que j arrive pas a l installer malgre la lecture du readme.....ben oui ont efface pas 10 ans d assistanat made in windoz..... :-(:-P:-P:-P:-P

 

mais bon je m accroche j insiste....... :P

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...