Aller au contenu
titeuf

ptite question bete...

Messages recommandés

là je ne suis pas sous 2000 alors je vais essayer de me rappeler de tête.

 

 

 

menu démarrer > paramètres > Barre des taches et menu démarrer : Décoche "utiliser un menu personnalisé" (il y a peut-être un onglet à sélectionner avant).

 

 

 

Voilà.

 

Si je ne me suis pas trop trompé ça devrait te soulager un peu (moi aussi ça m'énerve ces menu à la c.. qui jouent à cache-cache)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je cherche pareil pour Excel et Word 2000 !

 

 

 

Et aussi pour que plusieurs documents Word (sous Excel j'ai trouvé) s'ouvre pas dans plusieurs fenêtres Word (ça pollue la barre des tâches)

 

[ Ce Message a été édité par: Baboon le 2001-07-08 22:23 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Le 2001-07-08 22:22, Baboon a écrit:

 

Je cherche pareil pour Excel et Word 2000 !

 

 

 

Et aussi pour que plusieurs documents Word (sous Excel j'ai trouvé) s'ouvre pas dans plusieurs fenêtres Word (ça pollue la barre des tâches)

 

 

Salut Baboon

 

 

 

Tous les logiciels d'Office 2000 créent autant de boutons dans la Barre des tâches qu'ils ouvrent de documents. Ce n'est certes pas cohérent avec la distinction entre fenêtre et application en vigueur avec les logiciels Windows. Avec Excel 2000, on peut rétablir un affichage de la Barre des tâches identique à celui d'Excel 97. Pour y parvenir, dérouler le menu Outils/Options, puis sélectionner l'onglet Affichage. Dans la zone Affichage, désactiver la case [fenêtres dans la barre des tâches] et valider par [ok]. Le même phénomène se produit avec Word 2000 mais ce dernier ne permet pas de le modifier. Aucune option, dans les menus de Word 2000, n'est proposée pour revenir au mode de fonctionnement de Word 97, lequel ne faisait apparaître qu'un seul bouton dans la barre des tâches. Il existe heureusement une solution, sous la forme d'une macro écrite en VBA (visual Basic édition Applications). Pour la récupérer, il faut se connecter à l'adresse : http://www.officevba.com/feature/1999/11/v...a199911hk_f.zip et cliquer sur Download. Un fichier vba199911hk_f.zip est alors copié sur le disque dur. Le décomprimer avec un outil de type WinZip. Lancer Word 2000 et dérouler Outils/Modèles et compléments. Cliquer sur [ajouter], chercher le fichier Windows in Taskbar.dot qui a été décomprimé et valider par [ok]. Désormais, lorsque l’on ouvre plusieurs documents, un seul bouton apparaît dans la barre des tâches. Pour revenir à la situation initiale, sélectionner Outils/ Modèles et compléments, désactiver la case placée devant la ligne Windows in Taskbar.dot et cliquer sur le bouton [ok].

 

 

 

Voilà ! Voilà !

 

 

 

Egalement ici : http://www.winhelp.dk/files/vba199911hk_f.zip

 

 

 

[ Ce Message a été édité par: sixfranc le 2001-07-10 16:21 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Le 2001-07-10 18:36, mékivouzèt a écrit:

 

Vraiment très cool de ne plus avoir 4 ou 5 boutons... Merci Sixfranc

 

 

 

 

De rien ! je t'en prie.

 

Heureux d'avoir pu te rendre service.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×