Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

probleme peripherique USB


Messages recommandés

:P bonsoir ,

après avoir installer SP2,windows ne reconnait plus les periphériques USB ,il me dit que ces périphériques sont inconnues,je ne suis pas une pro et ne sait quoi faire.merci de m'aider.

Lien à poster
Partager sur d’autres sites

Invité confidentiels

A priori il s'agi d'un probleme de drivers ! va sur les sites des fournisseurs de tes peripheriques et telecharge les derniers drivers , installe le tout , redemarre et ensuite ça devrait fonctionner normalement.

 

Precise de quels peripheriques il s'agit , ça peut aider si meme avec une mise à jour des drivers ça ne marche toujours pas.

Modifié par confidentiels
Lien à poster
Partager sur d’autres sites

Salut,

 

Si tes ports USB sont intégrés à ta Carte mère :

Vérifie si tu as un CD (Drivers ou Pilotes) fourni avec ton PC, en général il ya un fichier (setup ou install) qui te permet de tout remettre en ordre

Modifié par coolman
Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Packard Bell ne fait pas dans les drivers.

 

Je suppose que tu ne peux pas aller dans le BIOS.

 

Au cas ou tu peux, vérifies si les ports USB sont bien validés. Normalement le SP2 ne touche pas au BIOS mais vérifie quand même.

 

Il serait intéressant de connaitre la marque de la CM ainsi que du chipset.

 

@ +

 

JPC

Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Je viens d'aller faire un tour chez Packard et il semblerai que tu puisses télécharger les pilotes USB.

 

Par contre, il faut le N° de série de l'ordi et le nom de l'ordi.

 

Peux-tu nous donner tout ça ?

 

@ +

 

JPC

Lien à poster
Partager sur d’autres sites
Invité tesgaz
Peux-tu nous donner tout ça ?

salut,

 

il est grand, il va bien arriver à le faire lui même !

Lien à poster
Partager sur d’autres sites

bonjour,

 

merci a tous de m'aider.voici les details de mon ordi:

 

modèle: I MEDIA 4905 D

 

microprocesseur: processeur AMD Duron TM 900MHZ

RAM:128 Mo RAM

 

disque dur : 20Go que j'ai partionner un de 10,7 et l'autre de7,89

 

carte mère : Explorer

 

je ne sais pas si vous pourrez m'aider avec tout cela mais j'espère que oui

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Ton ordi est celui-là

 

Tu as peut-être une solution ici

 

Sinon vérifie avec le Log EVEREST que tu peux télécharger sur ZEBULON, si il s'agit bien d'un chipset VIA qui se trouve sur l'ordi.

 

Auquel cas tu pourras télécharger les pilotes 4en1 de via (Version 4.43 V)

 

@ +

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...