Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Adoy

Le pc reboot au lieu de s'arrêter

Messages recommandés

Bonjour,

 

Dernièrement, j’ai « changé »PC.

Il m’a causé plusieurs soucis d’installation.

Je suis presque au bout de mes ennuis après 2-3 réinstallation "de suite" ….mais la je bloque.

 

Mon problème est survenu depuis que je l’ai branché à internet. Le PC redémarre au bout de quelques secondes quand je quitte Windows (jamais le même temps il peut redémarrer au bout de 1s ou d’une 20ene).

L’alim dispose d’un switch, quand je la coupe puis la redémarre, la le pc ne boot pas seul…

 

J’ai regardé les paramètres d’autorisation de boot du bios, ils semblent correcte:

 

Power on by external modem | disabled – enabled | donc certainement l'option qui m'intéresse mais en coche en inactif, non?

 

J'ai désactivé le redémarrage auto d'Xp.

 

Ma configuration :

Carte mère Asus P5GDC Deluxe

P4 2.8Ghz

Internet par Freebox connecté par le port lan (RJ-45)

Os : Windows XP - sp2

 

Actuellement pour le forcer à s'arrêter j'ai 3 solutions :

Avant le reboot je coupe l'alim....Pénible

Je débranche le câble Ethernet avant de quitter XP.....tout aussi pénible

Je désactive manuellement ma connexion Internet (par panneaux de configuration -connexion au réseau - réseaux local) puis quitte XP ... acceptable mais peux mieux faire.

 

Si quelqu’un peut m’aider,

 

Merci, @ l'année prochaines :P

Modifié par Adoy

Partager ce message


Lien à poster
Partager sur d’autres sites

regarde dans les options du bios si tu as un truc du genre (wake on LAN". desactive cette option. et donne nous des nouvelles .

 

euh desactive aussi celui de windows. ca se trouve dans les options de ta carte reseau :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le bios d’après ce que j'ai compris de la notice (en anglais)

Dans le menu Power j'ai différente option

 

suspend mode - S1 (pos) only

acpi 2.0 support – no

acpi apic support - enable

 

Puis enfin le menu - apm cofiguration

Option | Chois possible |Sur quoi

 

Power button mode | on/off - suspend | pour le boutton de la tour

 

Restore on AC power loss | Power off - disable - enable |...je ne sais pas trop, mais ça change rien...

 

Power on by rtc alarm | disabled – enabled | démarre si alarme rtc

 

Power on by external modem | disabled – enabled | donc certainement l'option qui m'intéresse mais en coche en inactif, non? *avec une note dan la notice voir plus bas

 

Power on by pci devices | disabled – enabled | si j'ai une carte pci ou lan elle peut demander le reboot mais désactivé aussi,

 

Power on by ps/2 keybord | disabled - enabled | tout est desabled

 

Keybord wake up password | disabled - enabled

 

Power on by ps/2 mouse | disabled - enabled

 

* la note

the computer cannot receive or transmit data until the computer and the application are fully running. Thus, connection cannot made on first try. Turning an external modem off and then back on while the computer is off causes an initialization string that turns the system on.

 

C'est bon, non?

 

Pour Windows la seule option que je trouve dans la gestion d'alimentation c'est autorisation de quitter la veille, mais pas de redémarrer le pc.

Enfin de toute façon l'option n'est pas cochées donc inactive.

 

Donc normalement rien n'est censé faire rebooter le PC mais c'est toujours le cas.

 

Merci,@+

Partager ce message


Lien à poster
Partager sur d’autres sites
Désactive le redemarrage auto (regarde dans ma signature), et met nous l'ecran bleu qui en découle...

440888[/snapback]

 

 

J'ai désactivé le redémarrage auto d'Xp.

 

Pas d'écran bleu, le pc s'éteint "normalement" mais redémarre après qq. seconde.

 

Une autre idée pour faire avancer le schmilblick?

 

Merci @+

Modifié par Adoy

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour le bios d’après ce que j'ai compris de la notice (en anglais)

C'est bon, non?

 

Pour Windows la seule option que je trouve dans la gestion d'alimentation c'est autorisation de quitter la veille, mais pas de redémarrer le pc.

Enfin de toute façon l'option n'est pas cochées donc inactive.

 

Donc normalement rien n'est censé faire rebooter le PC mais c'est toujours le cas.

 

Merci,@+

 

 

 

je te parlait des options ki se trouve (normalement) dans le chipset configuration ,ou l adavnced .. je me rappelle plus tres bien .

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour le bios d’après ce que j'ai compris de la notice (en anglais)

C'est bon, non?

 

Pour Windows la seule option que je trouve dans la gestion d'alimentation c'est autorisation de quitter la veille, mais pas de redémarrer le pc.

Enfin de toute façon l'option n'est pas cochées donc inactive.

 

Donc normalement rien n'est censé faire rebooter le PC mais c'est toujours le cas.

 

Merci,@+

 

 

 

je te parlait des options ki se trouve (normalement) dans le chipset configuration ,ou l advanced .. je me rappelle plus tres bien .

Partager ce message


Lien à poster
Partager sur d’autres sites
je te parlait des options ki se trouve (normalement) dans le chipset configuration ,ou l advanced .. je me rappelle plus tres bien .

440973[/snapback]

 

 

Salut,

 

Pour l'option dans l'advanced du bios, j'ai un LAN cable status, la j'ai :

Post Check LAN cable|Disabled - Enabled |  cheking of the lan cable during the POST.  (Je laisse le texte en anglais pour éviter les erreur de traduction)

 

Et c'est la seul option.

Je doit le mettre en actif???

 

sinon encore en rapport avec le port LAN, toujours dans le menu advenced :

Onboard devices configuration

 

Onboard LAN | Enabled - Disabled | allows you to enable or disable the onboard PCI express Gigabit LAN controller.

 

    LAN Option Rom | Disabled - Enabled | Allows you to enable or disable the option ROM in the onboard LAN controller. This item appears only when the onbard LAN item set to Enabled.

 

 

Pour le chipset je trouve rien en rapport au port LAN, j'ai:

Configure DRAM Timing by SPD  | Enabled

Hyper Path 2  |  Auto

Booting Graphic Adapter Priority  | PCIExpress/PCI

PEG Buffer Length  |  Auto

Link Latency  |  Auto

PEG Root Control  | Auto

Slot power | Auto - Light - Normal - Heavy -Heavier  | Allows sellection of slot power...

 

voila, ca peux t'aider???

 

perso je ne vois pas trop ce qui est incorrect merci de ton aide, ainsi que les autres.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Turning an external modem off and then back on while the computer is off causes an initialization string that turns the system on.

 

Comprendre: Eteindre un modem externe puis le rallumer pendant que le PC est éteint produit une chaîne d'initialisation qui démarre le système.

 

Je me renseigne sur la suite...

Bonne Année !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Le modem (enfin la freebox) reste toujours "actif", et je ne change pas sont statue, cad je ne téléphone pas ou regarde la télé.

 

Mais qqchose me semble vraiment un mystère de l'informatique, je vais essayer de l'expliquer mais ce serra pt'etre pas clair....

 

Donc au départ je coupais l'alim avant que le PC ne reboot, jusque la rien "d'anormal" (sauf que je devrais pas a avoir le faire... enfin revenons en a nos moutons....) la ou ça me dérange c'est quand je la remet en route (l'alim vous suivez jusque la? :-P ) le PC ne démarre pas seul, même si le modem est branché par le port LAN. :-P

 

Ensuite, quand je désactive le port LAN par XP dans le panneaux configuration du réseau je désactive le périphérique, je ne touche pas au bios, si??? :-P

 

Si Mulder :P ou Scully :-( traîne dans les parages vous pouvez me les envoyer??

 

En attendant je vais retourner voir l'assembleur qui m'a vendu le matos.

 

Bonne soirée.

Modifié par Adoy

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...