Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

vela

probleme avec Myst IV

Messages recommandés

Bonjour,

Je possede un Vaio PCG-GRX5 series, Windows XP Professionnal, Pentium 4, 512 KB cache memory, Graphic ATI technologies Mobility Radeon .

C'est ce qui est dans la brochure.

J'ai un probleme graphique en utilisant le jeu Myst IV: Un croix avec le curseur en son centre qui brouille l'image sur celle -ci et des parties d'images manquantes.

Apres quelques recherches (je ne suis pas une pro de l'informatique), j'ai trouve qu'il fallait charger Catalyst 5.10 Windows XP apres avoir charge Microsoft .NET Framework.

A votre avis est-ce la solution. J'ai peur de faire une erreur irreversible. Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

differents patchs:

 

http://www.download.com/Myst-IV-Revelation...------>1.01

 

 

http://www.zdnet.fr/telecharger/windows/fi...------>1.02

 

 

http://games.softpedia.com/get/Patch/Myst-...------>1.03

 

 

patchs ubisoft

 

l'installation de patchs pourrait resoudre ton probleme,ainsi qu'une maj (ds les regles!!!) des drivers de ta cg si les patchs n'arrangent pas ton probleme :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et merci, je ne vous ai pas oublie mais j'ai tout essaye sans succes.

En premier je tiens a vous souhaiter de bonne fetes et une bonne annee 2006.

 

Les omega ne fonctinnent pas avec windows XP professional.

J'en suis a ce point: J'ai telecharge chaz ATI les updates catalyst apres avoir installe Microsoft NET framework comme ATI le recommande.

5-13_xp-2k_ccc_enu_29124

5-13_xp-2k_dd_29124

5-13_xp-2k_wdm_29124

 

J'au un gros probleme pour l'installation de 5-13_xp-2k_dd_29124 qui refuse l'installation avec INT error: video no fund et demande premierement un safe mode (pas de probleme) mais ensuite qui refuse l'installation car je ne suis pas en directX 8. Je suis en directX 9c et suis bien ennuyee car impossible de revenir sur une version direct X anterieure.

 

Je suis dans la m.... et me demande si je pourrai un jour faire ce jeux achete depuis bientot un an.

Impossible d'etre aide par Ubisoft qui se retourne sur les driver de ma carte graphique.

 

Merci encore si vous avez d'autres idees

Partager ce message


Lien à poster
Partager sur d’autres sites

Désinstalle tous les pilotes graphiques en mode sans echec, puis relance XP en mode normal pour qu'il détecte à nouveau le matériel -------------> Installe les omégas ( si si ils fonctionnent très bien ) ou d'autres ( catalysts prévu pour ton chipset ).....

 

 

edit;: si erreur dans la phase d'install, désactive ton Anti-virus , juste pour l'install

Modifié par bronson

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×