Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

waza

sur 1024 de ram j'en ai 48 % dispo pourquoi?

Messages recommandés

sur 1024 de ram j'en ai 48 % dispo pourquoi?

Ce qui est étonnant dans système c'est de voir avec 1024 de ram j'en ai que 48% disponible!

 

P4 2,8

W98 SE

1024 de RAM

IE 6

GEFORCE 4 32 MO AGP

IT7 ABIT MAX2 V2

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'a pas forcément un probléme, car + de 512 Mo sous 98 c'est beaucoup, mais tu tourne avec des utilitaire récent donc !

 

Si tu as norton d'installer pour commencer, a savoir que ta carte graphique n'a que 32 Mo de memmoire, si elle est shadowed en plus ! sachant que win98 en demande 32 également, avec IEX 6.0 qui en demande pas mal aussi je sais plus, sans compté tout les utilitaire qui sont en mémmoire comme Acrobat, et je suis sur que c'est pas finis, car il y en a d'autre qui prenne facilement 64 voir +, qui utilise constament le reseau, enfin bref fait le tris, Sinon c'est qu'il y a un intrus.

 

Perso moi j'ai 1548 Mo, et il utilise le 1/3 de la RAM, sachant que j'ai Win2000 qui utilise le double de Win98, soit 64 Mo. les chiffre que je donnent ne sont pas les chiffres exacte bien entendus, ce sont des tendance qui varie du + au - suivant la charge du systeme, mais tous cela est référencer dans les fichiers lisemoi.txt des programme respectif.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

arf, sur 1024 de ram, je n'ai que 64mo d'utilisé, comment ce faisse ?

 

lol,

Linux, fluxbox, et quelques service en moins :P

 

pour Windows, sur 512 de ram, je n'ai que 75mo d'utilsé, comment ce faisse t'il, va savoir charles :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

C'est peut-être dû à une mauvaise gestion de la mémoire sous 98.

Sous 2000 (et ultérieurs), le problème ne devrait pas se poser (sauf en cas d'infection par de malwares ou programmes qui plantent en arrière-plan).

Modifié par †misha†

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est clair que de consommer seulement 75Mo sur 512 Mo, peut être intéressant, mais je tien a rajouter que lorsque j'en avait seulement 768 Mo, il en utilisait a peine 300 Mo, il faut donc en conclure que plus on en donne a Windows, et plus il en prend ! il est assez gourmand, sachant que j'ai la suite Norton qui ne m'aide pas vraiment, mais bon on fait avec ! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

C'est peut-être dû à une mauvaise gestion de la mémoire sous 98.

Sous 2000 (et ultérieurs), le problème ne devrait pas se poser (sauf en cas d'infection par de malwares ou programmes qui plantent en arrière-plan).

=======

non il n'y a que IDLE qui prend 90 % (avec proces xp)

le reste c'est de la broutille

on voit bien monter en memoire les programmes appels (en test excel, word)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×