Aller au contenu

c.junior

Membres
  • Compteur de contenus

    252
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de c.junior

  • Rang
    Mega Power Member

Profile Information

  • Localisation
    Bruxelles
  1. c.junior

    Identifier marquage clavier

    oui Pierre en effet merci
  2. c.junior

    Identifier marquage clavier

    j'essaie de mettre une image
  3. c.junior

    Identifier marquage clavier

    oui sans aucun doute, ce sont les bons caractères correspondant qui s'affichent... D'autre part des indices montrent que à l'origine ce eee PC était en anglais. Et aussi j'ai posé la question à l'ancien propriétaire qui m'a répondu qu'il 'a acheté en Pologne. Nous avons donc un eee PC acheté en Pologne avec XP anglais et clavier azerty. Des indices montrent que jamais ce clavier n'a eu dans les réglages le bon layout. J'ai même cherché sur google.pl mais ce clavier "n'existe pas" pour continuer: - le sticker en dessous avec le sn est quasi effacé - il n'y a pas de partition permettant de faire un restore d'usine - grrr...
  4. c.junior

    Identifier marquage clavier

    oui je ne vois pas où tu veux en venir et malgré tout je l'ai fait avec un azerty (clavier Standard 101/102-Key or Microsoft Natural PS/2 et HID Keyboard Device) mais cela n'a rien à voir avec le problème il me semble...
  5. c.junior

    Identifier marquage clavier

    (oui oui c'est bien azerty qui s'affiche) mais non bison, regardes par exemple: si j'ajoute un clavier d'un autre pays en USB alors je peux utiliser les deux claviers normalement à condition de switcher sur la méthode d'entrée (sur XP c'est par la Barre de Langue). Allez je vais être large: imaginons que j'ai un PC acheté en France (donc avec le clavier azerty de France) mais je fais un voyage aux States pour apprendre l'anglais et j'achète là-bas un clavier qwerty US que je connecte en USB à mon PC français. Ainsi de retour après le voyage je peux apprendre à taper en anglais à la maison comme si j'étais aux USA. Pour le faire je change la méthode d'entrée selon le clavier en cours d'usage. Pigé? Moi avec mon PC j'ai un problème. Je ne sais pas quel est le pays de la méthode d'entrée à appliquer avec le clavier de ce PC. Le clavier n'est pas azerty de France (ni de Belgique non plus en vérité...). Il s'agit d'un clavier azerty sans lettres accentuées françaises. Cela semble donc assez rare je crois... et je ne sais pas quelle méthode d'entrée de quel pays je dois définir dans les réglages de Windows pour exploiter le clavier de ce PC. En outre le clavier n'a pas de panne. Le seul problème est que je ne trouve pas le pays de son layout et que en attendant j'ai choisi un layout de substitution d'un autre pays que celui du clavier (pays du clavier que je ne connais pas et que je voudrais trouver ==> raison de ma demande sur ce forum). Ce que je demande en fait c'est de regarder l'illustration du clavier que j'ai placée en début de discussion et de reconnaître de quel pays il vient.
  6. c.junior

    Identifier marquage clavier

    j'ai mis une photo de mon clavier en début de sujet. Est ce qu'elle apparaît pour toi cette photo de mon clavier?? Sur le Web je ne trouve aucun layout qui correspond à mon clavier. J'ai déjà cherché sur MSDN et d'autres sites de layouts du monde entier mais aucun ne correspond jusqu'à présent... le driver que j'utilise actuellement est le belge point qui correspond relativement au clavier... mais pas intégralement. J'ai cherché sur tous les layouts azerty... il n'y en a pas tellement dans le monde comparativement aux qwerty et malgré cela ça n'avance pas comme si il y en a encore trop... c'est en xp ce n'est pas parce que je ne parviens pas à localiser le pays de ce clavier qu'il y a une erreur dans le BIOS
  7. c.junior

    Identifier marquage clavier

    une page google pleine de layouts https://www.google.be/search?q=keyboard+layout&biw=1536&bih=694&tbm=isch&tbo=u&source=univ&sa=X&ved=0CB0QsARqFQoTCNW9_NyzzMgCFYTNFAodhhkAjQ ce sont donc des modèles graphiques de claviers. Je ne trouve pas le nom du layout de mon clavier qui n'est pas belge ni français ni Suisse, etc... Mon pc ne place pas les caractères sur les mêmes touches que le layout que tu proposes. Quand tu achètes un pc en France alors le layout du clavier est français pour produire à l'écran le même caractère que celui sur lequel tu appuies au clavier. Comme je ne connais pas le layout (fr, be, ru, de, nl, su, etc...) du clavier de mon pc je ne peux pas choisir la bonne localisation dans les réglages de Windows et l'appui de certaines touches au clavier produisent d'autres caractères à l'écran. Voila. ​
  8. c.junior

    Identifier marquage clavier

    salu bison, c'est un mystère, celui que tu donnes ce n'est pas le même clavier que le mien... le mien il s'agit d'un eeepc 1000 hd si tu veux mais ça n'a rien à voir pour trouver le bon layout. La personne qui me l'a donné est retourné à l'étranger
  9. bjr, j'ai récupéré un pc et je ne sais pas quel est sa localisation. Il n'y a pas de soft qui pourrait retrouver cette info... Cela ressemble un peu à un layout belge mais ce n'est pas ça.
  10. c'est la 2me x que mon site est bloqué par okillerd et cela est dû à LimeSurvey (suite PHP pour procédure de vote)que j'ai ajouté sur mon hébergement en plus de mon site. J'avais déjà désinstallé une 1ere x LS croyant que c'était la version Beta qui était en cause mais avec une version standard il n'y a rien de mieux et mon site est de nouveau bloqué. Comment se fait il que un package téléchargé sur le site officiel de Lime Survey contient un hack et cela dans toutes les versions disponibles ??? Est ce que les milliers de gens qui utilisent LS sont hackés comme moi? (j'ai mis cette question sur le forum de Lime Survey = beaucoup de visites mais pas encore de réponse) lors du 1er blocage avec la version Beta de LS voici le message de okillerd " Problème rencontré : prog launched from tmp directory Commande apparente : /usr/local/apache/bin/httpd -DSSL ? JaM5 Exécutable utilisé : /var/tmp/AhoK/httpd " bon soit désinstallation et reinstallation avec une version de LS standard mais rebelote " Problème rencontré : Hidden PERL script Commande apparente : /usr/local/apache/bin/httpd -DSSL Exécutable utilisé : /usr/bin/perl " pourquoi je ne peux pas utiliser LimeSurvey normalement?? Une première x j'ai téléchargé et installé une version Beta qui a bloqué mon site mais avec une version standard il n'y a rien de mieux. Pourquoi une suite PHP réputée comme LS et utilisée par des milliers de gens est elle hackée?? Mais cela est t il possible où est ce un problème qui vient de OVH?? Comment dé-hacker mon hébergement OU remplacer Lime Survey par quelque chose un peu équivalent mais sain...
  11. c.junior

    ancien trackball et Wxp

    1) dans ce bios il n'y a rien relativement à la souris PS2 et j'ai donc mis l'adresse du port série sur AUTO (au lieu de 03f8 comme c'était avant) comme ça j'ai quand même changé quelque chose mais rien n 'y fait au final 2) le pilote téléchargé indique une erreur interne pendant l'installation. D'autre part j'ai remarqué que bizarrement le Speechmike 6173 est absent dans la liste des trackball concernés par ce driver... on passe du speechmike 6165 au 6174 UN INDICE QUAND MEME: j'ai enlevé à chaud (en pleine session Windows) la souris normale (qui fonctionne) du COM1 et l'ai donc remplacé par la DB9 du SpeechMike... et je pouvais déplacer le pointeur... mais pas les boutons (inopérants). Malheureusement après reboot le SpeechMike ne marchait de nouveau plus du tout POURTANT sur Wme tout ça fonctionne facilement. J'en déduis que Wme attribue plus de ressources au COM1 que Wxp. Où changer une valeur dans Wxp pour attribuer plus de ressources au COM1 ?
  12. bonjour pour amener un utilisateur de plus sur Internet (une personne à la retraite) je suis en train de fignoler un ancien PC mais encore pas mal pour les premières armes. C'est à base de CM PCCHIPS T-Bird qui est une AMD K-7 avec CPU de 11000 MHz et 512 Mb SDRam 133. Il y a Wxp SP2 et un DD de 40Go. J'ai ajouté une carte PCI pour 3 ports USB2 supplémentaires et une carte graphique AGP GEforce 6200 intégrant 128 Mb en DDR2... donc pal mal pour apprendre les mails, Skype, etc....... LE PROBLEME: j'ai récupéré un track ball (plus facile et même indispensable en certains cas) Philips SpeechMike 6173 MAIS il ne fonctionne pas sur Wxp. J'ai essayé sur Wme et là aucun problème le trackball fonctionne sur le port série (com 1) comme une souris Wme = souris COM1 = OK (et même avec une souris PS2 en même temps...) Wme = track ball COM1 = OK Wxp = souris COM1 = OK (et même avec une souris PS2 en même temps...) Wxp = track ball COM1 = ne marche pas, rien à faire... que faire?? c'est peut être un simple petit truc à changer dans la BDR mais où?? aidez moi à aider un vieux qui va s'abonner à Internet, lire Wikipedia, etc...
  13. salut j'ai récupéré un modem ADSL Thomson Speedtouch 530 (ethernet et usb) mais sans le bloc d'alim d'origine ( qui faisait 15 V et 1 Amp ) par contre je peux utiliser une alim d'une vieille imprimante Canon ( 13,5 V et 1 Amp ) ou une alim de je sais plus quoi ( 15 V et 800 mA ) Ma question: laquelle des alim est la moins mauvaise pour le Speedtouch et y a t il des conséquences à longue échéance à cette subsitution d'alim ? Parce que apparement cela fonctionne et présentement je post grâce à ce modem et l'alim à 13,5 V et 1 A (la 1ère). Je n'ai pas encore essayé la 2me alim
  14. pas de problème merci pour tout
  15. le pack est bon mais n'a pas installé d'autoplay et ces codecs ne marchent que avec le WMedia ancien du temps de Jules Cesar alors j'ai essayé AVSDVDPlayer.exe qui a installé un autoplay (mais que pour lui) et ce serait la solution finale si le flux était pas saccadé. Bref d'un côté il y a donc moyen d'avoir un autoplay (AVSDVDPlayer) et de l'autre une bonne image fluide (VLC) mais pas les 2 en un ggrrrrrrrrrrrr
×
×
  • Créer...