Aller au contenu

-[Anonyme]-Killer

Membres
  • Compteur de contenus

    158
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de -[Anonyme]-Killer

  • Rang
    Power Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Sexe
    Male
  1. -[Anonyme]-Killer

    Probleme avec checkbox

    Bonjour ! Je suis entrain de construire un site web pour ma base de donnée de film de ma famille. Quand j'essai d'inséré une élément dans ma BD avec le bouton insert...Il n'y a rien qui ce passe. Je sais que si j'enlève le checkbox le tous fonctionne bien, mais j'aimerais bien l'avoir ! Voici le code de ma page. C'est juste la section d'affichage car le reste est basé sur ma page master et mes CSS: <%@ Page Language="C#" MasterPageFile="~/MasterPage.master" AutoEventWireup="true" CodeFile="Inserer.aspx.cs" Inherits="Exercice5" Title="BD des Film" %> <asp:Content ID="Content1" ContentPlaceHolderID="ContentPlaceHolder1" Runat="Server"> <center> <br /> <asp:GridView ID="GridView1" runat="server" AllowPaging="True" AllowSorting="True" BackColor="Transparent" DataSourceID="SqlDataSource1" > <AlternatingRowStyle BackColor="Gainsboro" BorderColor="White" ForeColor="Black"/> </asp:GridView> <br /> <asp:DetailsView DataKeyNames="Nom" ID="DetailsView1" runat="server" Height="87px" Width="250px" AutoGenerateInsertButton="True" DefaultMode="Insert" DataSourceID="SqlDataSource1" AutoGenerateRows="False" OnPageIndexChanging="DetailsView1_PageIndexChanging"> <Fields> <asp:TemplateField HeaderText="Nom"> <EditItemTemplate> <asp:TextBox ID="txtnom" runat="server" Text='<%# Bind("Nom") %>'></asp:TextBox> <asp:RequiredFieldValidator ControlToValidate="txtnom" ID="RequiredFieldValidator2" runat="server" ErrorMessage="X"></asp:RequiredFieldValidator> </EditItemTemplate> </asp:TemplateField> <asp:TemplateField HeaderText="Description"> <EditItemTemplate> <asp:TextBox ID="txtDescription" runat="server" Text='<%# Bind("Description") %>'></asp:TextBox> <asp:RequiredFieldValidator ControlToValidate="txtDescription" ID="RequiredFieldValidator3" runat="server" ErrorMessage="X"></asp:RequiredFieldValidator> </EditItemTemplate> </asp:TemplateField> <asp:TemplateField HeaderText="Sous-Titre"> <EditItemTemplate> <asp:TextBox ID="txtST" runat="server" Text='<%# Bind("ST") %>'></asp:TextBox> <asp:RequiredFieldValidator ControlToValidate="txtST" ID="RequiredFieldValidator4" runat="server" ErrorMessage="X"></asp:RequiredFieldValidator> </EditItemTemplate> </asp:TemplateField> <asp:TemplateField HeaderText="Langue"> <EditItemTemplate> <asp:TextBox ID="txtLangue" runat="server" Text='<%# Bind("Langue") %>'></asp:TextBox> <asp:RequiredFieldValidator ControlToValidate="txtLangue" ID="RequiredFieldValidator5" runat="server" ErrorMessage="X"></asp:RequiredFieldValidator> </EditItemTemplate> </asp:TemplateField> <asp:TemplateField HeaderText="Date"> <EditItemTemplate> <asp:TextBox ID="txtDate" runat="server"></asp:TextBox> <asp:Comparevalidator runat="server" id="AddDateValidator" Operator="DataTypeCheck" ControlToValidate="txtDate" Type="Date" ></asp:Comparevalidator> <asp:RequiredFieldValidator ControlToValidate="txtDate" ID="RequiredFieldValidator6" runat="server" ErrorMessage="X"></asp:RequiredFieldValidator> </EditItemTemplate> </asp:TemplateField> <asp:TemplateField HeaderText="Type"> <EditItemTemplate> <asp:TextBox ID="txtType" runat="server" Text='<%# Bind("Type") %>'></asp:TextBox> <asp:RequiredFieldValidator ControlToValidate="txtType" ID="RequiredFieldValidator7" runat="server" ErrorMessage="X"></asp:RequiredFieldValidator> </EditItemTemplate> </asp:TemplateField> <asp:TemplateField HeaderText="Support"> <EditItemTemplate> <asp:TextBox ID="txtSupport" runat="server" Text='<%# Bind("Support") %>'></asp:TextBox> <asp:RequiredFieldValidator ControlToValidate="txtSupport" ID="RequiredFieldValidator8" runat="server" ErrorMessage="X"></asp:RequiredFieldValidator> </EditItemTemplate> </asp:TemplateField> <asp:TemplateField HeaderText="Nom Emprunt"> <EditItemTemplate> <asp:TextBox ID="txtEmpNom" runat="server" Text='<%# Bind("EmpNom") %>'></asp:TextBox> <asp:RequiredFieldValidator ControlToValidate="txtEmpNom" ID="RequiredFieldValidator9" runat="server" ErrorMessage="X"></asp:RequiredFieldValidator> </EditItemTemplate> </asp:TemplateField> <asp:TemplateField HeaderText="Date Emprunt"> <EditItemTemplate> <asp:TextBox ID="txtEmpDate" runat="server" Text='<%# Bind("EmpDate") %>'></asp:TextBox> <asp:Comparevalidator runat="server" id="EmpAddDateValidator" Operator="DataTypeCheck" ControlToValidate="txtEmpDate" Type="Date"></asp:Comparevalidator> <asp:RequiredFieldValidator ControlToValidate="txtEmpDate" ID="RequiredFieldValidator10" runat="server" ErrorMessage="X" ></asp:RequiredFieldValidator> </EditItemTemplate> </asp:TemplateField> <asp:TemplateField HeaderText="Visionne"> <EditItemTemplate> <asp:CheckBox ID="cbVisionne" runat="server" Checked='<%# Bind("cbVisionne") %>'></asp:CheckBox> </EditItemTemplate> </asp:TemplateField> </Fields> </asp:DetailsView> <asp:SqlDataSource ConnectionString="<%$ ConnectionStrings:laconnectionString %>" ID="SqlDataSource1" runat="server" SelectCommand="SELECT Nom, Description, ST, Langue, Date, Type, Support, EmpNom, EmpDate, cbVisionne FROM Movies" InsertCommand="INSERT INTO Movies(Nom, Description, ST, Langue, Date, Type, Support, EmpNom, EmpDate, cbVisionne) VALUES (@Nom, @Description, @ST, @Langue, convert(date,@Date,103), @Type, @Support, @EmpNom, convert(date,@EmpDate,103), @cbVisionne)" ProviderName="System.Data.SqlClient"> <UpdateParameters> <asp:ControlParameter ControlID="DetailsView1" Name="Nom" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Description" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Langue" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="ST" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Support" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Type" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Date" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="EmpNom" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Emp Date" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="cbVisionne" PropertyName="SelectedValue"/> </UpdateParameters> <InsertParameters> <asp:ControlParameter ControlID="DetailsView1" Name="Nom" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Description" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Langue" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="ST" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Support" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Type" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="Date" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="EmpNom" PropertyName="SelectedValue"/> <asp:ControlParameter ControlID="DetailsView1" Name="cbVisionne" PropertyName="SelectedValue"/> </InsertParameters> </asp:SqlDataSource> </center> </asp:Content> Est-ce que quelqu'un pourrait me dire pourquoi rien ne fonctionne quand j'ajoute un checkbox ? Merci d'avance !
  2. -[Anonyme]-Killer

    CD bootable vers clé USB

    Salut ! Jai un outils par ma job qu'il nous on fournit, un jar de BartPE, UBCD, etc... qui est bootable avec un menu DOS. Le prob ses cas chaque mise a jour de virus et autre on doit regraver l'image, deja qu'il faut en graver plus de 20 copie...sa fait beaucoup ! J'aimerais savoir s'il y a moyen de mettre notre outils sur une clé USB et qu'il soit toujours bootable ? Sa serait vraiment pratique pour faire mes mise a jour et tout sa. Merci d'avance
  3. -[Anonyme]-Killer

    BSOD dans windows install

    Salut ! Merci pour les infos je vais verifier tout sa apres noel ! Ce qui est des positions des barettes, ils etait en dual channel dans les bleu. Jai meme essayer les noires au cas ou !! Merci
  4. -[Anonyme]-Killer

    BSOD dans windows install

    Salut ! Bon je vais faire une histoire courte, je suis en train de me monter un nouveau PC pour noel, un petit quad. Je sais pas si sa un lien mais jai acheter 2X1024 de RAM, peu importe ou je mettait la 2e barette, le PC me fesait 3 bip ( en fouillant un peu jai su que cetait une erreur de RAM danc jvais devoir apelle OCZ...) Ensuite, jai installer windows XP, des que qu'il avait fini de loader tout et qui indique Start windows xp (donc apres meme pas 2 minutes...), jai droit un BSOD, sans aucune info...louche... Bon la jme suis dit ses la RAM ses clair, jai voulu passer memtest, y gele a Loading. (avec juste un point exactement). Jai tenter un outils dma job (un peu de le style de UBCD), sa marche pendant 10 secondes, ensuite sa me dit File not found... Encore la jai fouiller un peu sur intnernet, pour mon MB, sa me dit que la ram que jai besoin ses sa : DDR2 800 SIMMs with SPD timings of only 5-5-5 or 6-6-6 (tCL-tRCD-tRP) Voir la page Et ma RAM de la OCZ reaper 4-4-4-15 Voir la page Bon en premier, ses quoi ses truc de chiffre, 4-4-4-15 et 5-5-5- ?? Parce que je suis pas sur si sont defect ou juste pas compatible et ensuite sa srait quoi mon probleme vous pensez ? Merci pour l'aide davance ! mes spec : MB : Intel DG33TL CPU : Intel Q6700 RAM : OCZ Reaper PC2 6400 (voir plus haut pour les spec) HDD : 1 SATA WD Raptor
  5. -[Anonyme]-Killer

    Comment mettre 3 écrans

    Salut ! Cool des que jai fini de monter mon nouveau PC je vous en dit es nouvelles !
  6. -[Anonyme]-Killer

    Comment mettre 3 écrans

    Salut, J'aimerais savoir comment mettre un 3e écran sur mon ordinateur. J'ai une CG ATI X1900XTX avec 2 écran brancher en DVI dessus et sa va nikel. Je nai pas besoin de faire de 3D sur mon 3e écran...juste afficher mon MSN et des pages web en gros. Est-ce que si jacheter une carte video PCI-E 1x ou une PCI sa marcherait en plus de mon autre carte graphique ? PS : Jai deja penser a mettre du crossfire mais je nai pas vraiment les moyen de macheter la carte maitresse et la 2e carte graphique... Merci d'avance !
  7. -[Anonyme]-Killer

    Erreur avec NET Framework et Office 07

    Salut ! Bonne idée, mais Windows installer marche pas dans le safe mode...
  8. -[Anonyme]-Killer

    Erreur avec NET Framework et Office 07

    Salut ! Je vient de formater ma machine et j'ai des petits problème en remettant tout mon stock dedans. En premier quand j'essai d'installer Microsoft .NET Framework 1.1 Service Pack 1 j'ai droit une erreur vraiment weird. J'ai essayer via Windows update, microsoft update ou avec le fichier directement et sa me donne toutjours cette erreur la : Il n'y a que le chiffre qui semble augmenter de fois en fois, je n'ai rien trouver sur internet... J'ai essayer de redémarrer plusieurs fois mais sa ne donne rien du tout. Ensuite, quand j'install office 2007 sa ce fait super bien, mais des que j'essai de partir le logiciel, j'ai droit a sa : Encore la j'ai rien trouver sur internet... Je sais pas si sa un liens entre les 2, mais il ne me reste que sa a installer pour finir ma machine ! Merci d'avance
  9. -[Anonyme]-Killer

    erreur avec le fichier mfehidk.sys

    Salut ! J'ai fait le scan avec regSearch et sa donner sa : Windows Registry Editor Version 5.00 ; Registry Search 2.0 by Bobbi Flekman © 2005 ; Version: 2.0.2.0 ; Results at 2007-04-01 15:57:01 for strings: ; 'mfehidk.sys' ; Strings excluded from search: ; (None) ; Search in: ; Registry Keys Registry Values Registry Data ; HKEY_LOCAL_MACHINE HKEY_USERS [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\mfehidk] "ImagePath"="system32\\drivers\\mfehidk.sys" [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\mfehidk] "ImagePath"="system32\\drivers\\mfehidk.sys" [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mfehidk] "ImagePath"="system32\\drivers\\mfehidk.sys" ; End Of The Log...
  10. -[Anonyme]-Killer

    erreur avec le fichier mfehidk.sys

    Salut ! Depuis 2 semaine j'ai un Blue Screen qui m'apparait avec l'erreur pour le fichier suivant : mfehidk.sys. Apres une petite recherche sur google j'ai trouver que c'était un confilt entre Deamon tools et mcaffe, mais je n'ai pas deamon tools... J'ai continuer a chercher et je n'ai absolument rien trouver ! Est-ce que quelqu'un aurait une idée ? Merci d'avance !
  11. -[Anonyme]-Killer

    Gele durant l'installation de vista

    Salut ! je viens de faire une mise a jour de mon bios, elle vient tout juste de sortir, mainteant je me rend a 8% de expanding files...la sérieux je catch que dale...
  12. -[Anonyme]-Killer

    Gele durant l'installation de vista

    Salut ! ben mon bios est a jour, ouais c'est un HDD sata 320 go, pk tu dit que c'est peu etre la que sa coince ? J'ai essayer de désactiver le USB ds le bios, mais ses quoi le rapport avec mon instalation ?? Pour la RAM jy avait déja penser, j'ai tester ma carte graphique (X1900 XTX), RAM, HDD.
  13. -[Anonyme]-Killer

    Gele durant l'installation de vista

    Salut ! Je vient de recevoir une copie de Windows vista 64 bit grace a mon travail, j'ai sur un autre HDD Xp installer et tout marche sans probleme. J'avais avant la version RC1 de vista installer, comme on propose de faire un clean install entre RC1 et retail c'est ce que j'ai voulu faire, mais des que l'ibstallation est rendu a Expending il gele la. J'ai essayer 3 fois et sa ne change rien du tout et j'ai meme formater entierement le disque dur avec mon windwos XP apres la 2e fois pour etre bien sur. J'ai fait aussi un test avec l'outils de WD et il ne détecte aucun probleme... Merci de votre aide d'avance.
  14. -[Anonyme]-Killer

    Problème avec les partitions

    Salut ! Est-ce que quelqu'un pourrait m'Aider SvP... Merci !
  15. -[Anonyme]-Killer

    Problème avec les partitions

    Salut ! Je viens tout juste de m'acheter un nouveau disque dur sata 2 de 320Go, j'ai aussi un autre HDD IDE de 200Go et un autre de 250Go. Mais quand je suis venu pour le partitionner je ne pouvais pas créer de partion primaire uniquement des partitions "simple" dessus. J'ai lu sur un site qu'il y avait un nombre maximum de partion primaire qu'on pouvait faire, j'ai donc effacer 3 de mes partion primaire (sur l'autre HDD de 200Go IDE) et transférer mes données vers une partition sur mon nouveau HDD en "simple partition". Je peux toujours créer des partions primaires sur mon IDE, mais pas sur mon Sata2. Pourquoi ? et coment fiare pour régler SvP ? Si vous voulez savoir pourquoi je veux une partion primaire, c'est que je veux faire un dual boot avec WinXP et vista que j'ai eu pour l'essayer. Merci d'avance !
×