Aller au contenu

Tyraël

Membres
  • Compteur de contenus

    125
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Tyraël

  • Rang
    Power Member
  • Date de naissance 09/05/1990

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  1. Tyraël

    Fichier iastor.sys manquant

    Bon bah en fait la personne ne veut pas se lancer dans des modifications de fichiers système et elle préfère donner son ordinateur à réparer (tant pis pour elle). Merci quand même de ton aide Krystyna. Bonne soirée Tyraël
  2. Tyraël

    Fichier iastor.sys manquant

    Tout d'abord, merci de ton aide Krystyna. Je transmets l'information et je reposte demain soir dès que j'ai récupéré le fichier boot.ini de l'ordinateur conerné. Bonne soirée
  3. Bonjour tout le monde, Voilà le problème : un ami a voulu faire une restauration de son système (xp home) et depuis, lors du démarrage de l'ordinateur, un choix s'offre à lui : relancer l'installation de windows (par défaut) ce qui entraîne un message qui dit que le fichier iastor.sys est manquant ou démarrer sous xp home et là, aucun problème, l'ordinateur démarre et fonctionne sans soucis. A quoi sert ce fichier ? Et comment peut-on éviter ce choix au démarrage ? Merci pour votre aide Tyraël
  4. J'ai du désinstaller linux car mon frère a éteint son ordinateur et sa partition était monté. Je ne voyais plus aucune de mes partitions. Mais en réinstallant, je n'ai jamais pu rentrer la moindre chose avec mon clavier car il ne fonctionnait pas. (c'est un clavier trust). Je vais rester sous win xp jusqu'au mois de mai, à ce moment je me rachèterais un clavier et une souris compatibles avec linux (logitech par exemple). Merci beaucoup de votre aide. @+
  5. En redémarrant ce matin, les partitions n'étaient plus montées, j'ai refait le montage, pour win 98, en changeant une option, le montage est allé s'écrire dans fstab mais pour win xp, comme ça plante, ça ne va pas écrire dans le fichier. Comment je peux faire pour que le montage des partitions de win xp se fasse automatiquement au démarrage ? Merci PS : suite à l'utilisation d'une commande dans la konsole, j'ai supprimé la moitié des données de ma mère sur son ordinateur via le réseau local, je pensait que le répertoire qui avait été créé était encore vide (le montage avait planté) mais non, et les données ont volées. Elle essait d eles récupérer.
  6. Bon voilà, ça fonctionne. Pour monter les partitions de win 98, aucun prb mais pourcelles de win XP, ça a planté (immobilisation) mais elles étaient quand même montées. Merci beaucoup. Il faut faire quoi pour que windows puissent accéder à mes données ?
  7. Je lance Points de montage Samba puis je recherche les serveurs, je choisis un ordinateur. Si il est sous win XP, ça me demande nom d'utilisateur, mot de passe et domaine. Si il est sous win 98, ça ne me demande rien. Puis je choisis le point de montage (/mnt/personnel par exemple) puis j'appuie sur monter. La, ça met un message : veuillez patienter, montage de la partition \\...\... en cours, et puis c'est tout, ça ne fait plus rien. J'ai essayé de faire la commande ping avec la konsole, ça fonctionne et je vais essayer de mettre linux=noapic dans les options de chargement de lilo.
  8. /dev/mouse pointe vers psaux Comment on fait pour voir ce qui est lancé ? Et également pour lire un fichier que seul le root peut lire ? (en mode graphique, ça me dit que je n'ai pas le droit) Et pour noapic, il faut que je redémarre et je le mets où le noapic ? Merci d'être si patient.
  9. Voila, j'ai installé le paquetage gcc-3.4.1-4mdk J'ai rééssayer les commandes : [root@tyrael tyrael]# which gcc /usr/bin/gcc [root@tyrael tyrael]# echo $PATH /sbin:/usr/sbin:/bin:/usr/bin:/usr/X11R6/bin:/usr/local/bin:/usr/local/sbin Merci
  10. Je viens de relancer un montage. Toujours rien, seul un dossier se crée dans /mnt mais il est vide. Il faut que je laisse le montage pendant combien de temps ?
  11. Section "InputDevice" Identifier "Mouse1" Driver "mouse" Option "Protocol" "IMPS/2" Option "Device" "/dev/mouse" Option "ZAxisMapping" "4 5" EndSection
  12. which gcc : "which: no gcc in (/sbin:/usr/sbin:/bin:/usr/bin:/usr/X11R6/bin:/usr/local/bin:/usr/local/sbin)" echo $PATH : "/sbin:/usr/sbin:/bin:/usr/bin:/usr/X11R6/bin:/usr/local/bin:/usr/local/sbin"
  13. Je viens encore de réessayer mais ça ne fonctionne pas. Le montage se lance puis plus rien ne se passe. Question : Que faut-il mettre lorsque Samba nous demande le nom d'utilisateur, le mot de passe et le domaine ? Son nom d'utilisateru, ou celui de l'ordinateur auquel on veut accéder ?
  14. Bonjour, J'essaie actuellement de monter une partition d'un ordinateur de mon réseau qui est sous win XP. Est-ce normal que ça soit très long ? Merci PS : la partition fait environ 10 GO.
  15. Bonjour, A chaque fois que je démarre linux, ma souris a une crise : elle bouge dans tous les sens et je ne peux même plus la contrôler. J'ai remplacé le type de souris par une PS2 à molette (ce que j'ai) mais ce matin ça a recommencé et en vérifiant, le choix était : souris PS2 ou USB quelconque. Comment peut-on faire pour que le choix reste sur PS2 à molette ? Merci
×
×
  • Créer...