Aller au contenu

Skulking

Membres
  • Compteur de contenus

    373
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Skulking

  • Rang
    Mega Power Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Sexe
    Male
  1. Salut, En effet, il n'y a pas d'effet de balayage sur les écrans LCD, donc la fréquence des LCD n'est pas réellement comparable à celle des CRT, comme le disait Serguei. C'est d'ailleurs pour ça qu'il y a de la rémanence sur les LCD du fait de la persistance rétinienne. Le balayage des CRT permet d'éviter ce problème.
  2. Salut, Tu as bien redémarré le serveur ?
  3. Skulking

    webftp de neuf

    Salut, Pas de bol, le ftp de Neuf ne gère pas le php. Essaie de regarder du côté des herbergeurs gratuits. Certains proposent le php et pas de pub, sous réserve d'un petit espace de stockage mais cela n'est pas forcément très pénalisant pour un simple site web.
  4. Ca y est ! Et ce coup, c'est sûr, 2 de mes amis ont réussi à se connecter à mon serveur Apache. Ce que j'en déduis, c'est qu'il fallait bien rentrer l'adresse IP du routeur, dans Serveurs LAN, et laisser ensuite le routeur se débrouiller avec le port 80. Bon, pour les ports 21 et 23, je vais voir si je peux les fermer moi même sinon ça ne doit pas être bien grave ... En tout cas, je te remercie grandement Greywolf pour ton aide. Je pense que je peux mettre résolu maintenant. Merci encore et a+
  5. J'ai essayé de revenir à une configuration ultérieure. J'ai donc supprimé la route statique, désactivé le firewall Neufbox et remis celui du routeur, j'ai également mis l'ip du routeur dans Serveurs LAN. Par contre, y'a du progrès du côté du test Zébulon, le port 80 est ouvert. Je ne sais pas si ça marche, je vais essayer de tester. Par contre, les ports 21 et 23 sont ouverts sans aucune raison apparente, bizarre. Voilà un screen pour te montrer ce qu'il y a dans Interfaces NAT. Beau bordel ... Aucune explication ... Magnifique interface ...
  6. J'ai rectifié la règle comme tu me l'as indiqué. J'ai ça maintenant. J'ai testé de mettre l'ip interne dans jusqu'à mais elle supprime toute seule. Je n'ai pas pu encore testé avec cette configuration mais le test de sécurité Zébulon me dit toujours que tous les ports sont masqués. Sinon, oui la route statique est bien entrée. Tu parles du pare-feu de la neufbox ? Le pare-feu du routeur est déjà désactivé, il ne reste pas plus que celui de la neufbox, sachant que le pare-feu du Mac n'est pas non plus activé. Sinon, pour la redirection des ports, l'adresse IP, je mets directement celle
  7. Apparemment, ça ne fonctionne toujours pas ... Mon ami n'a toujours pas pu se connecter. En fait, ça lui dit qu'il ne peut pas se connecter avec les messages du genre : Vérifier votre connexion internet. Comme lorsque l'on est hors connexion. Aucun serveur n'est trouvé. Bon, sinon je viens d'essayer d'inverser les deux firewalls. J'avais désactivé celui de la neufbox et activer celui du routeur. J'ai fait l'inverse. Seulement, il doit toujours y avoir un problème de port. Lorsque je fais un test de sécurité disponible depuis la page d'accueil, aucun port n'est visible et donc encore moins
  8. Bon, fausse joie ... Finalement, ça n'a pas l'air de fonctionner. Un ami n'arrive pas à se connecter. J'ai du (pour changer) me planter avec le proxy. Bref, toujours au même point, il n'arrive pas à se connecter. Je ne vois pas son IP dans le access.log. Je ne vois pas où j'ai pu faire une erreur, le port 80 semble être un peu partout dans un peu toutes les catégories différentes de la neufbox et du routeur ... Je veux bien tester ta dernière idée Greywolf, mais je ne vois pas comment faire ...
  9. Je mets un nouveau message pour l'occasion ... Ça semble marcher !! J'ai testé la solution du proxy qui semble fonctionner à merveille puisque j'ai pu accéder à la page d'index par défaut du serveur apache. Donc cela prouverait également qu'il fallait bien entrer l'ip du Mac dans la catégorie Serveurs LAN. Je demanderai à un ami ce soir de tester pour être sûr mais apparemment c'est bon. Je mettrai donc résolu quand je serai sûr. Sinon, je te remercie grandement Greywolf pour ton aide ... Je te tiens au courant.
  10. Au niveau de ta demande pour "supprimer" le NAT, je ne sais pas dans quelle catégorie cela pourrait se trouver et surtout le nom de la fonction. Sur ce lien, c'est une sorte d'émulation de l'interface de mon routeur. Je pense que ça pourrait t'être utile. Je viens d'essayer d'activer le serveur web depuis la catégorie Serveurs LAN. Je ne sais pas si tu peux tester pour voir si tu y as accès. Je ne serai plus connecté de 14h30 à 18h30 par contre.
  11. Bonjour, Je tiens tout d'abord à te remercier Greywolf pour ton aide précieuse Donc, je peux accéder à l'interface de la Neufbox et du routeur directement depuis le Mac en wifi. Pour la table de routage, j'ai trouvé ça dans la neufbox, je ne sais pas si c'est ça qui t'intéresse. Faut-il que je te donne quelque chose dans le genre pour le routeur ? Sinon, dans le neufbox, il y a une rubrique Serveurs LAN, est-ce que ça pourrait m'être utile ? Bonne journée
  12. Merci pour ta réponse Polaurent. Seulement, ça ne marche pas non plus avec un PC en dehors de mon réseau local. Un ami ne peut pas se connecter au serveur apache. Et en fait, c'est plûtot ça le vrai problème ... Edit : Je n'ai pas touché au .htaccess donc j'imagine qu'il n'y a rien de configurer. Maintenant, je me rapelle également que mon ami en question est tombé aussi sur une boîte de dialogue demandant mot de passe et login. Je pense que je me suis en effet planté dans les redirections ... Heu, qu'entends-tu par serveur web interne ? Une option qui permette d'activer un se
  13. Merci pour ta réponse rapide. Justement non, je n'en suis pas certain ... Je n'arrive pas à trouver les fichiers access.log et error.log, ni avec Spotlight ni avec le terminal. Dans quel dossier se trouvent-ils ? Ils ne sont pas dans etc/httpd déjà. EDIT : Finalement, j'ai trouvé : Access.log 192.168.30.11 - - [04/Feb/2007:08:54:00 +0100] "GET /~mat/ HTTP/1.1" 200 6974 192.168.30.11 - - [04/Feb/2007:08:54:00 +0100] "GET /~mat/images/macosxlogo.gif HTTP/1.1" 200 2829 192.168.30.11 - - [04/Feb/2007:08:54:00 +0100] "GET /favicon.ico HTTP/1.1" 404 290 192.168.30.11 - - [04/Feb/2007
  14. Bonjour, Je possède un Mac et il intègre donc un serveur Apache que je souhaite utiliser pour partager quelques fichiers. Je cherche donc à le rendre accessible depuis l'extérieur. Je précise tout de suite qu'il fonctionne en local. J'ai une Neufbox Fast (192.168.30.1) et un routeur (Netgear WGR614v6) branché dessus sur le premier port ethernet. Je n'utilise pas le second port ethernet de la Neufbox. Sur le routeur (192.168.30.10 sur neufbox et accessible par 192.168.1.1), il y a un PC (192.168.1.3) branché sur le premier port ethernet et le Mac (192.168.1.2), connecté en wifi. J'hés
  15. Skulking

    Probleme démarrage

    Parfait, si ca marche. A+
×
×
  • Créer...