Aller au contenu

D@nté

Membres
  • Compteur de contenus

    382
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de D@nté

  • Rang
    Mega Power Member
  • Date de naissance 28/02/1988

Contact Methods

  • MSN
    dante1988_2@hotmail.com
  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Localisation
    Le Var

Autres informations

  • Mes langues
    Français, Anglais (moyennement)
  1. D@nté

    Erreur DCMO?

    Bonjour. C'est bizarre, une erreur de ce type n'engendre pas (normalement) une lenteur accentuée de l'ordinateur. Regarde sous windows ton Gestionnaire de taches (CTRL+ALT+SUPPR) et jetes un coup d'oeil à tes processus. Dis nous quelle application prend des ressources processeur (ormis processus inactif). J'essayerais de t'aider au possible.
  2. Bonjour. Je ne connais pas le java mais je pense que son fonctionnement est identique. D'abord tu compiles ton programme qui sera sous forme d'executable (sous window) ou quelque chose d'equivalent sous linux. Si tu as ajouté des images ou autre dans ton programme, il faudra que tu les regroupes avec ton programme compilé. Ensuite tu devras utiliser un gestionnaire d'installation (encore sous window) comme par exemple InnoSetup Voir ici (c'est pour le c/c++ mais je pensee que ça devrait fonctionner) ou un autre installeur equivalent. Voila en esperant avoir repondu à ta question.
  3. As tu essayé de le réinstallé ? (d'après mes recherches sur google, plusieurs personnes ayant ton problèmes sont parvenus à resoudre ce defaut en le reinstallant ). Tiens un forum parmis tant d'autres.
  4. Tiens dans ce forum, le createur du sujet évoque plusieurs adresses traitants d'outlook. Tu y trouvera surrement ton bonheur .
  5. Bonjour. Est ce que Outlook s'ouvre normalement quand tu le lances à partir de son raccourci ? Si tel n'est pas le cas, je pense qu'il faudrait essayer de le réinstaller.
  6. C'est bon j'ai trouvé une solution. Le problème provenait du champ de recherche, il fallait remplacer (.+) par ((.*(</?.+>)*)*). Desole pour le derangement.
  7. Bonjour à tous. Je suis en ce moment dans la programmation php et je me retrouve confronté à un problème. j'ai un problème avec les Regex (ou Expressions regulieres). je vous delivre le bout de code avec des explications qui s'en suivent : Code qui transforme les balises que j'ai créé moi en des vrais balises xhtml : $contenu = preg_replace('!\<souligné\>(.+)\</souligné\>!is', '<span class="souligné">$1</span>', $contenu); $contenu = preg_replace('!\<barré\>(.+)\</barré\>!is', '<span class="barré">$1</span>',$contenu); $contenu = preg_replace('!\<bleu foncé\>(.+)\</bleu foncé\>!is', '<span class="bleu_fonce">$1</span>', $contenu); $contenu = preg_replace('!\<bleu\>(.+)\</bleu\>!is', '<span class="bleu">$1</span>', $contenu); $contenu = preg_replace('!\<bleu clair\>(.+)\</bleu clair\>!is', '<span class="bleu_clair">$1</span>', $contenu); etc... Code qui remet en place les balises fictives par rapport aux vraix balises : $t = '(.+)'; $contenu = preg_replace('!<span class="souligne">'.$t.'</span>!s' , '\<souligné\>$1\</souligné\>', $contenu); $contenu = preg_replace('!<span class="barre">'.$t.'</span>!s' , '\<barré\>$1\</barré\>', $contenu); $contenu = preg_replace('!<span class="bleu_fonce">'.$t.'</span>!s' , '\<bleu foncé\>$1\</bleu foncé\>',$contenu); $contenu = preg_replace('!<span class="bleu">'.$t.'</span>!s' , '\<bleu\>$1\</bleu\>', $contenu); $contenu = preg_replace('!<span class="bleu_clair">'.$t.'</span>!s','\<bleu clair\>$1\</bleu clair\>',$contenu); etc... Lorsque je met quelque chose d'ambigüe le parser n'agit plus correctement (oui c'est quand meme tres chaud ce que je demande à php ) : exemple : <bleu clair><souligné><rouge><barré><orange>Nouvelle </orange></barré></rouge></souligné></bleu clair><jaune><souligné><fuschia><barré><gras><vert clair>couleur </vert clair></gras></barré></fuschia></souligné></jaune> <cyan><souligné><olive></barré><or><italique>claire </italique></or></barré></olive></souligné></cyan> <rouge clair><souligné><vert fluo><barré><vert><italique><gras>foncee</gras></italique></vert></barré></vert fluo></souligné></rouge clair><fuschia><souligné><rose><barré> <bleu clair><gras>emboitee</gras> </bleu clair></barré></rose></souligné></fuschia> Le preg_remplace oublie quelques balises et ne les transformes pas. Auriez vous une solution pour que le remplacement se fasse correctement ? EDIT: Voila ce qu'il se passe apres la conversion des balises fictives (pris dans la BDD) <span class="bleu_clair"> <span class="souligne"> <span class="rouge"> <span class="barré"> <span class="orange"> Nouvelle </span> </barré> </span> </souligné> </bleu clair> <span class="jaune"> <souligné> <span class="fuschia"> <barré><strong> <span class="vert_clair"> couleur </span> </gras> </barré> </fuschia> </souligne> </span> <span class="cyan"> <souligne> <span class="olive"> <barré> <font color="#E8C417"> <em> claire </italique> </font> </barré> </span> </souligne> </span> <span class="rouge_clair"> <souligne> <font color="#A8FDA5"> <barré> <span class="vert"> <italique> <gras> foncee </gras> </em> </span> </barré> </font> </souligne> </span> <fuschia> <souligne> <span class="rose"> <barré> <bleu clair> <gras> emboitee </strong> </span> </span> </span> </span> </span> PS : Si il vous manque des informations n'hesitez pas à me demander des precisions.
  8. D@nté

    Carte Graphique [Résolu]

    Salut. Plusieurs choix s'offrent à toi, mais il reste à savoir si tu es en PCi-Express ou AGP. Si tu es en PCI-Express : => Nvidia : 7900 Gt pour 300 € => ATI : X1800 Xt :289 € Sinon en AGP l'etau se ressère : => Nvidia : 6800 GS :- de 200 € Sinon pour des cartes un peu moins performantes mais pas trop mal il y a : => Nvidia : 6600 Gt : 120 € =>ATI : X800 GTO ( pci-express ) :160 € Attention je ne propose que les cartes dont je connais leurs antecedents. Je n'exclue pas les autres qui peuvent être meilleures.
  9. D@nté

    Flash ou autre choses

    Tiens voila un très bon cour sur l'actionSript (il faut par contre Macromedia flash 8 ). Site du Zero le tuto n'est pas entierement finis mais tu y trouvera probablement ton bonheur.
  10. Bonjour. Oula ton problème a l'air un peu grave dis moi ! J'opterais peut être pour un virus ou quelque chose du genre. Je te conseil de suivre la procedure de Megataupe pour qu'on puisse te repondre efficacement.
  11. D@nté

    o/c vieille config

    Je me pose une question. Est ce que ton pc a été acheté dans une grande surface (genre carrefour ou un truc du genre) ? Si c'est le cas n'attends pas un bon overclocking de ta machine. Certains fabricant limitent la possibilité d'overclocking, d'autres utilisent des composants vraiment limites... ( sur la carte mere par exemple )
  12. Alors pour fonctionner avec le routeur (sans l'espace wanadoo), il faut que tu desinstalles tout les composants des differents modems. Ensuite tu ouvres Ie ou un autre Navigateur et tu mets http://192.168.1.1/ dans ta barre d'adresse. (par defaut) Le login par defaut est admin ainsi que le mot de passe. Ensuite tu mets les parametres de connexions automatiques dans ta livebox pour que cela fonctionne.(la doc décrit comment on fait)
  13. J'approuve les composants donnés par boubousse sauf un element peut être. le processeur A64 X2 4000+... Je pense qu'en tant que gamer, un 3800 + ou un 4000 + donnerai des meilleurs performances (apres c'est à toi de voir ce que tu veux faire reelement avec ce pc mais si il est orienté jeux, le single core convient parfaitement tu auras des meilleurs resultats). par contre pour le socket je vois pas d'objectivité à passer à l'AM2.
  14. D@nté

    o/c vieille config

    Il ya probablement un autre logiciel qui fait ça, mais il ma semble qu'avec clockgen, selon la carte mere il faut une dll differente. Essaie avec ces differentes version de clockgen (je donne la reference ) =>ICS 951001 =>ICS 9505XX =>ICS 9507XX =>ICS 9526XX Si aucune de ces versions ne fonctionne, il va falloir s'orienter vers un autre programme (la je pourrais pas trop t'aider...)
  15. Arf normal pour le CTRL + F1 c'est une option des cartes meres gigabyte. Pour l'augmentation de ton fsb, il se peut qure cela soit grisé. 2 solutions possibles : => il faut que tu coches une option pour pour overclocker à partir du BIOS. => ta carte mere ne permet pas de faire l'overclocking à partir du BIOS (probable avec une carte mere achetée avec un pc grande surface...) De toute façon tu n'es pas obligé de modifier le fsb à partie du BIOS, cela permet juste de bloquer la frequence PCI-express ou AGP (dans l'article). Mais avec ClockGen tu peux rectifier le tir sous windows.
×
×
  • Créer...