Aller au contenu

croc!

Membres
  • Compteur de contenus

    87
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de croc!

  • Rang
    Member
  1. croc!

    [RESOLU] Disk boot failure ...

    Solution trouvé: il faut mettre SCSI en boot et non pas HDD 0 .
  2. croc!

    [RESOLU] Disk boot failure ...

    Seulement au démarrage! First boot: cdrom Second boot: HDD0 (celui où est installé Windows) Pas d'autre lecteur en boot activé. Non je n'ai pas oublié de retiré le cd du lecteur de cdrom...
  3. croc!

    [RESOLU] Disk boot failure ...

    Oui, ça fonctionne sans pb avec les deux HDD en sata seul. C'est seulement quand un lecteur supplémentaire est connecté (usb, ide, ...) que le message apparait.
  4. Bonjour, sur ma config (Asus A7N8X-E de luxe et Win XP Pro) j'ai deux HDD branchés en SATA (un pour le système et un pour les docs). J'ai voulu ajouter un HDD en IDE mais au démarrage j'ai le message: Disk boot failure... Message qui apparait d'ailleurs dès qu'un lecteur USB reste branché. J'ai fait une réparation du secteur de boot et du mbr via la console de récupération mais cela ne change rien. Que puis-je faire de mieux afin de résoudre ce pb? Merci de votre aide.
  5. Bonjour, j'ai installé Colin McRae Rally 3 et Toca Race Driver 2, tout c'est bien passé, les jeux fonctionnent mais une fois l'écran de présentation passé je n'ai aucun possibilité d'agir sur les jeux, le clavier et la souris ne "répondent" pas. Du moins sur le jeu car j'arrive encore à me sortir de l'affaire avec un Ctrl+Alt+Suppr. Que ce passe-t-il ? Config: Win XP sp3, clavier Logitech MX 5000 (ou clavier basique filaire), souris Logitech Cordless Optical Trackman. Le tout fonctionnant parfaitement le reste du temps, même avec des jeux (Spinter Cell,...). Merci de votre aid
  6. Merci...il ne me reste plus qu'à chercher autre part.
  7. Bonsoir, suite à quelques lenteurs mais surtout l'impossibilité d'utiliser des jeux juste installés (Colin McRae 3, Toca 2: aucune réponse des jeux aux commandes du clavier ou de la manette...) je vous poste un rapport HisJackThis. Je vous remercie de votre aide. Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 18:19:05, on 01/12/2008 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.20900) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS
  8. J'ai supprimé la partition et redistribué l'espace sur une autre, ce qui était plus ou moins le but recherché vu que j'avais planté tout le contenu de cette partition... Merci de votre aide.
  9. J'ai tenté le coup du branchement à chaud du DD, ça fonctionne. Le PC est donc démarré, le disque reconnu et présent mais je n'arrive pas à le désactiver par le gestionnaire de disque de Win XP (la case "activer le disque" reste grisée et je ne trouve pas de possibilité de désactiver). Comment faire...?
  10. Pour info: mes DD sont montés en SATA. Quand je lance la console de récupération les pilotes SATA/Raid ne sont pas charger et donc les DD sont pas pris en compte. J'ai donc essayé avec un CD win XP maison avec les pilotes intégrés, mais là je suis obligé d'attendre l'écran qui propose la réparation de win XP, je choisis cette option et j'arrive à un écran avec D: mais je ne peux entrer qu'un caractère... donc pas possibilité ne serais-ce de basculer sur C:.... J'ai imaginé, comme solution, de déconnecter le DD avec la partition génante et de le rebrancher une fois le PC en route (DD Sata
  11. J'arrive bien à entrer dans la console de récupération mais ensuite il me demande une disquette...laquelle? d'autant plus que je na'ai pas de lecteur de disquette. Que faire?
  12. J'ai essayé avec GParted, j'ai formaté la partition (NTFS) mais je n'ai pas réussi à la désactiver. Au démarrage j'ai un nouveau message: BOOTMGR is missing. Que faire?...
  13. Pas possible pour moi...
  14. Bonjour, suite à une (grosse) erreur de ma part, j'ai activé une seconde partition sous XP pro (via le gestionnaire de disque). Résultat: plus moyen de démarrer le pc et le message suivant s'affiche: missing operating system. J'en déduit que c'est bien à cause de l'activation de la seconde partition, mais comment puis-je faire pour la désactiver maintenant? Merci de votre aide.
  15. OK, merci pour les infos et le dépannage .
×
×
  • Créer...