Aller au contenu

night_goblins

Membres
  • Compteur de contenus

    10
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de night_goblins

  • Rang
    Junior Member
  1. bonsoir j'ai un disk dur de portable satellite 4080XCDT ce modèle est un HDD2143B (MK6411MAT) de 6,5Go 2.5pouces, je crois que c'est du ATA et le brochage est composé de pins male qu'on enfiche d'ans un slot femelle. il n'arrive plus à booter (après mise a jours XP) et carrément impossible de démarrer (même en mode sans échecs) et je voudrais récupérer des fichiers (très importants) avt formatage et réinstalle mhh: ma question, existe t'il des rack me permettant de brancher ce type de disk sur un PC (autre que portable), afin de récupérer les données ? je sais le faire pour un disk IDE (en mettant en slave sur un rack interne), mais là je suis largué. autre question, puis-je mettre un disk de plus grande capacité (actuellement je ne vois que des 60Go ), où suis je limité ? je ne trouve pas de réponse sur les caractéristique de ce matos et encore moins sur le site de tosh. merci .
  2. Vérifie sur l'ordinateur avec lequel elle imprime ; noter son nom, voir si elle est partagée, si en sécurité tous le monde peut imprimer (normalement par défaut) et sur le portable avoir les drivers de l'imprimante. j'espère que cela pourra t'aider.
  3. comme je l'ai indiqué en début de poste : Oui les drivers sont à jours Oui le scanner fonctionne en USB c'est en wifi le problème pour le scanner, l'impression elle se faisant sans problème la nuit porte conseil et en me balandant sur le site de microsoft : d'après vous et malgré que l'imprimante (au niveau de l'impression uniquement) est reconnue par un port IP (le WIFI agissant comme un réseau) faudrai t'il donc faire une reconnaissance de la partie scanner, comme un scanner relié au réseau (procédure MicroSoft) ? et avec la même adresse IP je suppose ? c'est assez déroutant pour moi, n'ayant pas personnellement un appareil tout en un (mon imprimante réseau ne fait qu'imprimer et mon scanner est un USB) je ne voudrais pas déranger mon client toute les 5 mn est être sur, par quelqu'un ayant déjà installé cette imprimante sous Vista, que c'est ce type de procédure vers lequel je devrais me diriger. merci à tous NB:je dois pas être le seul ayant installé cette bécane quand même
  4. Bonsoir Sur un portable HP HDX9000 Notebook, j'ai le problème suivant avec une imprimante scanner HP Photosmart C7180 Imprimante multi fonction (scanner,fax,...) Le matos est récent octobre pour l'imprimante, janvier pour le portable, tous vient de chez Darty (aussi compétents que plus bas...) Le pc est sous Vista et le problème se passe avec le scanner en WIFI Le firewall n'est pas enclenché ni sous Vista, ni sous la Darty Box L'impression en Wifi fonctionne La mise à jour des derniers drivers de HP (de la C7180) ont étés fait (version de mars 2007) Et pourtant le scanner n'est pas reconnu en Wifi... Vista me trouve un Xerox ??? Après plusieurs appels à la Hot line d'HP (se trouvant au Maroc) et plusieurs services techniques (incompétants) se renvoyant la balle, j'en suis là. Je précise qu'en USB tous fonctionne correctement, mais mon client veut le WIFI Si quelqu'un à des idées je suis preneur, moi je sèche. Merci à tous
  5. non j'ai pas et pour ce soir.... je compte essayé d'appeller lynksis mais avec leurs heures de bureau ca va etre dur dur j'ai un pote qui installe des réseaux je te tiens au courant pour ce soir out
  6. une question comme ca pas de firewall par hazard ce qui 'je crois' n'empeche pas le ping sous cmd j'avais pas mal galérer avec le ct633 mais pour ces cartes linksys je suis perplexe d'ici qu'elles fonctionnent bien qu'avec un routeur de la meme marque.... et des pc ce connecte sur le net ? a+
  7. On peut pas dire que les réponses fusent et encore t’as de la chance de pouvoir accéder au net (enfin je crois ) Désolé J’ai la même carte depuis 1 semaine est idem Alors que le reste du parc (1 portable (XP) en Pcmcia wifi speedtouch, 2 pc (XP & 2000) en rj45, 1 imprimante en rj45 ) fonctionne en tous points Le modem routeur (comtrend ct633), attribut les IP à chaques pc pour qu'ils puissent accéder au réseau est à internet Pour le pc supplémentaire avec la fameuse carte linksys wifi wmp54g-fr, impossible de lui faire détecter quoi que ce soit Comme c'est un vieux pc (k6 2/450) sous Win 2000, je me suis dit que c'étais là le problème et bien qu'il n'y est pas de conflit de carte dans la config (elle est reconnue) J’ai bien indiqué le nom réseau (commun aux PC), le SSID du réseau (indiqué par le ct633) ainsi que la clef WEP, mais pas de détection. J’ai laissé en infrastructure mode, le canal en auto, le network en mixed, l’obtention d’IP en auto (ca marche bien pour les autres…) La seule zone laissée en blanc est la ‘Passphrase’ (je n’ai pas souvenance d’en avoir rentré un pour le portable en wifi) Mais bizarrement, dans la connection réseau , il considère que le câble n’est pas branché (alors qu’elle est wifi, donc pas de câble). Voilà, je ne pense pas que cela puisse t’aider beaucoup Est ce la carte ? le pc ? Pour ton problème, déjà identifier le réseau par un nom commun Donc aller dans le panneau de config, propriété système, nom de l’ordinateur, modifier, cocher groupe de travail et donner un nom (le même pour l’autre pc) Je ne sais pas comment tu te connectes au net et si le modem adsl que tu utilises fait office de routeur. Si c’est le cas, il faut qu’il puisse voir les 2 pc et leur attribuer en auto un IP (idéal) (et donc ce pencher sur la notice du dit modem). Une ligne de commande sous dos (démarrer, exécuter, CMD) puis la fenêtre ouverte, ipconfig/all pour voir les IP (sur les 2 pc) et noter le tous. Puis des ping 192.168.x.x (en fonction des ip) pour voir si tu peus pinguer d’un pc à l’autre (et vice versa). Normalement après, dans favoris réseau, voir les ordinateur du groupe de travail, et là les 2 pc avec leur nom respectif (un différent pour chaque pc). Il ne reste plus qu’à partager (sur chaque) un fichier, un répertoire ou un disque et voilà tiens moi au courant
  8. comme je l'ai dis, j'ai respecté la procédure soit l'installe du software avt arret pc installe du hardware redemarrage donc les prgms sont là et comme indiqué dans la ligne de cmd (sous dos) cette carte est présente mon interrogation est sur cette histoire d'etat du media ou il est indiqué cable deconnecté et là seul quelqu'un qui a la meme carte, peut me dire si c'est bien le terme cable qui est utilisé pour cette carte, bien qu'elle soit wifi et donc sans cable autre interrogation; le pc utilisé est peut etre trop vieux pour supporter ou comprendre une carte wifi pour ce qui est du reste si j'avais dejà une etat sensé il me semble que j'aurai un ip quel qu'il soit (quand on branche une carte réseau, pcmcia, ....) un ip apparait normalement ainsi qu'une ligne dhcp activé ou pas, hors je n'ai pas cette ligne bien entendu il y a une adresse mac qui apparait donc
  9. bonjour je viens d'acquérir une carte pci WMP54G-FR de chez Linksys. mon réseau actuel, fonctionnant parfaitemant, est sous un contrend ct633, qui pilote déjà 2 pc en ethernet (2000 et xp) et 1 portable en wifi (xp). c'est autre pc que je veus connecter est quand a lui en 2000 et également en wifi par cette fameuse carte pci wifi. A ma grande stuppeur, et malgrè le respect de la procédure d'instal, sur win2000, je ne vois pas d'ip dans la ligne de cmd sous dos. la différence vu par rapport à l'autre wifi est dans l'icone réseau où il indique une connexion réseau local (non activée) par ethernet, ce qui m'étonne puisque c'est du wifi, et que l'icone devrai être du même style que pour le portable. mais comme cette icone est installé par le programme de lynksys, je suppose que malgrès tout cela est normale ? dans la ligne de cmd, l'etat du média est : câble déconnecté (bizarre) puisque en wifi pas de cable la description est bien : wireless-g pci adapter l'adresse physique : est bien présente pas d'autre ligne, dhcp, config auto, adresse ip, etc le numéro ssid est bien indiqué dans les paramétres de la carte l'infrastructure mode est cochée le channel en auto le network en mixe l'obtention ip auto le wep en 128bits rien en passphrase et la clef wep renseignée les infos ssid et wep ont bien été repris par rapport à la config du ct633 qui pour les autres pc fournis l'ip en auto bon je sèche merci
  10. le comtrend gère le réseau de 3 façons - 192.168.1.X pour Ethernet (ce qui explique sont adresse en 192.168.1.1 - 192.168.2.X pour USB - 192.168.3.X pour Wifi pour que les différents mode choisies se voit il faut donc aller par une fenêtre dans IE à 192.168.1.1/bridgelist.html. dans la fenêtre ouverte, cliquez sur group info dans la nouvelle fenêtre, cochez les modes ou l'on veut une interconection. puis Apply on revient alors dans la 1er fenêtre qui nous montre les interfaces choisies. revenir en 192.168.1.1 sous IE faire un save et un reboot le modem attribu alors (pour ce qui est du wifi (je n'utilise pas l'USb)) une nouvelle adresse en 192.168.1.x au pc portable (par ex.) les autres connectés ethernet (donc avec des adresses 192.168.1.x) voient alors le wifi et vice versa. bon j'espère que cela vous aidera un peut dans la config de votre réseau. et n'hesitez pas à envoyer vos commentaires.
×
×
  • Créer...