Aller au contenu

louis2

Membres
  • Compteur de contenus

    7
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de louis2

  • Rang
    Junior Member
  1. louis2

    élimination de zone alarm

    Merci Pok. Pourtant, après avoir effectué les manips, le problème reste le même. J'obtiens les mêmes messages. Quelqu'un a t-il une solution?
  2. louis2

    élimination de zone alarm

    j'ai trouvé cette manip sur le site de zone labs qui semble répondre à mon problème. Malheureusement, c'est en anglais. Pourriez vous m'indiquer les manip à effectuer en français SVP. (je suis sous XPpro) This error is caused whenever there is a problem with the certificates installed on your computer, or possibly security files as well. While ZoneAlarm is not the cause of this problem, it is effected by it as some of the libraries relys on certificate validation. To fix the problem, follow these instructions: 1. Click Start, and then click Run. 2. In the Open box, type cmd (or command if you use Windows 98/ME), and then click OK. 3. This step is for Win98/ME users ONLY. In the command prompt, type in cd %windir%\system 4. At the command prompt, type the following commands, pressing ENTER after each line (click OK if you are prompted). regsvr32 /u softpub.dll regsvr32 /u wintrust.dll regsvr32 /u initpki.dll regsvr32 /u dssenh.dll regsvr32 /u rsaenh.dll regsvr32 /u gpkcsp.dll regsvr32 /u sccbase.dll Note: Windows 98/ME/2000 users skip this step. regsvr32 /u slbcsp.dll regsvr32 /u cryptdlg.dll regsvr32 /u softpub.dll exit 4. Restart your computer. 5. Click Start, click Run, type cmd (or command for our lovely win98/ME users) in the Open box, and then click OK. 6. This step is for Win98/ME users ONLY. In the command prompt, type in cd %windir%\system 7. At the command prompt, type the following commands (press ENTER after each command and click OK if prompted). regsvr32 softpub.dll regsvr32 wintrust.dll regsvr32 initpki.dll regsvr32 dssenh.dll regsvr32 rsaenh.dll regsvr32 gpkcsp.dll regsvr32 sccbase.dll Note: Windows 98/ME/2000 users skip this step. regsvr32 slbcsp.dll regsvr32 cryptdlg.dll regsvr32 softpub.dll exit --- The question is: what is causing this sudden outbreak of validation errors? ZoneLabs has confirmed that their software is not responsible and there are users who are getting errors like these without ZoneAlarm installed. If you have any information that could be relivent in finding the cause, please post in this message. Be sure to post 1) Internet Explorer version (in help > about internet explorer) 2) The exact date at which you first noticed the problem 3) If you installed any patches recently for any software and/or if you keep automatic updates on If the instructions for fixing it do not work, please do NOT post here. Make a new thread.
  3. louis2

    élimination de zone alarm

    Je ne peux pas l'ouvrir non plus. J'obtiens les mêmes messages d'erreur. J'ai réussi à ne pas le lancer au démarrage en utilisant regcleaner. Help
  4. Bonsoir, après avoir mis à jour Zone alarmPro, il délire. Impossible de le désinstaller. Quand je fait suppression j'obtiens les deux messages suivants : - Validation failed for c:\.....\Temp\VSinit.dll puis - Validation failed for c:\windows\system32\vsdata.dll Comment faire pour me débarasser de ZA (quand j'essaie de supprimer avec regcleaner, j'ai les mêmes messages). Merci.
  5. louis2

    no signal

    c'est l'écran que je suis entrain d'utiliser qui est branché normalement sur le PC malade. L'écran fonctionne donc correctement.
  6. louis2

    no signal

    non, malheureusement je n'en ai pas d'autre De ce coté, pas de problème. C'est la première chose que j'ai vérifié. Il y a bien un bipper puisque quand cela fonctionnait, j'entendais un (ou des je n'ai pas fait attention) bip au démarrage. Comment interpréter cette absence de bip?
  7. louis2

    no signal

    Bonjour a tous. Mon écran reste désespérement marqué "NO SIGNAL". J'ai testé barettes et DD qui fonctionnent parfaitement. Le ventilo de la carte graphique (radeon 9600 pro) tourne bien (est ce suffisant pour déduire qu'elle fonctionne?) Le ventilo du proc tourne également. Au démarrage, un voyant vert s'allume sur la carte mère (asus A7N8XE deluxe) mais aucun bip ne résonne. J'ai déja essayé de tout débrancher et de rebrancher sans résultats. Pourriez vous m'aider s'il vous plait. Merci.
×