Aller au contenu

gderac

Membres
  • Compteur de contenus

    123
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de gderac

  • Rang
    Power Member
  1. Bonjour à tous, J’ai l’intention d’acheter ce disque dur interne : http://www.ldlc.com/fiche/PB00134121.html mais je me pose la question de savoir si la technologie « SATA Revision 3.0 » de HDD sera compatible avec ma carte mère qui est une MSI G31 TM-P21 (MS-7529) car j’ai lu ici http://fr.wikipedia.org/wiki/Serial_ATA#R.C3.A9vision_III_du_Serial_ATA qu’il pouvait y avoir des soucis d’incompatibilité entre la SATA Revision 3.0 et certaines cartes mères non équipés d’un south bridge intégrant cette nouvelle version ( je ne sais donc pas si la mienne est bien équipée ou pas…) Si ma ca
  2. Salut, Le BootMGR n'est pas genant ds la mesure où ça le fait pas souvent si ça se met à le faire plus souvent, je suivrais la procédure de réparation à l'aide du CD d'origine de Windows 7. Je ne suis arrivé à trouver nulle part le manuel de ma carte mère Mahobay, ce qui est surprenant car sur le net, on trouve presque tout d'habitude...La seule info que je pourrais obtenir sur la compatibilité est la réponse à mon mail que j'attends toujours... Je ne tenterai pas de MAJ de mon BIOS (version ECKT16A ) avec une MAJ prévue pour un autre BIOS (ECJY24AUS) d'autant plus que ce BIOS n'es
  3. OK mais je n'ai pas de voltmètre chez moi et oui le ventilateur fonctionne. Ca arrive que des connecteurs neufs soient défectueux sur une alimentation de marque? J'ai une Antec qui est réputée pour sa qualité. Ma question signifie que même si ça peut potentiellement arriver, l'erreur étant humaine, les probabilités sont très faibles... Bien sur que si j'avais un voltmètre, je testerai tt de suite mais je ne vais pas aller en acheter un spécialement pour ça... Ma conviction est qu'il est indispensable de faire une MAJ de BIOS pour avoir une chance de faire marcher cette CG mais comme le co
  4. parfois je vois le message BOOTMGR qd je reboote après avoir démarré en mode sans échec...il ne voit plus le boot manager je suppose, pour une raison que j'gnore
  5. je me fais tjs jeter au system check qd je veux installer les pilotes de la GTX650 (voir 5) ) http://nvidia.custhelp.com/app/answers/detail/a_id/2900/session/L3RpbWUvMTM4NzA0Mzc5NS9zaWQvd3RPUnNQSGw%3D J'utilise mon tjs compte administrateur et j'excecute en tant qu'admin. Je dispose de 2 sorties à 6 broches sur mon alim, et c'est le même phénomène qd je teste les DEUX sorties sur la GTX650 Je crois qu'on épuise petit à petit toutes les possibilités hors incompatibilité matérielle....
  6. Je précise un truc qui peut t'interesser: Quand je ne branche pas le connecteur PCI 6 broches de l'alim sur la GTX, qd la sortie vidéo est sur PEG ds le BIOS, que l'écran est relié en VGA sur la sortie standard alors windows se charge normalement (contrairement à qd la GTX est connectée à l'alim) mais la GTX n'est pas detecté ds le gestionnaires de périphériques et ajout d'un périphérique ne donne rien non plus....
  7. 1) fait, le BIOS étant sur auto (j'ai désinstallé les pilotes de la carte VGA standard sans redémarrer car il me les aurait réinstallé immédiatement, j'ai simplement arrêté le PC pour pouvoir insérer la GTX ds son slot PCI ) 2)RIEN à l'écran même si je suis sur la sortie standard (je n'ai donc pas changé de sortie vidéo entre 1) et 2) ) donc pour pouvoir mettre sur PCI à partir du BIOS, je suis obligé de retirer la GTX, ce que j'ai fait. Ensuite je remet donc la GTX, le BIOS est sur PCI (en fait c'est PEG dans mon BIOS), et RIEN à l'écran, la seule configuration qui permet à windows de se ch
  8. J'ai téléchargé et tenté d'installer en mode sans échec CPP2 NVIDIA DISCRETE VGA CARD DRIVER for Windows 7 (64-bit) mais j'ai tjs le même message: "Ce pilote graphique n'a pas trouvé de matériel graphique compatible". A +
  9. Bonsoir, Les références exactes sont: Pour la carte graphique: GTX650 2048M GDDR5 128B CRT DVI mHDLI Pour la carte mère: Manufactuer: LENOVO Model: MAHOBAY Chipset: Intel Sandy Bridge Rev. 09 Southbridge: Intel H61 Rev. B3 LPCIO: ITE IT8728 et si ça peut aider, BIOS: Brand: LENOVO Version: ECKT16A Date: 04/06/2012 Ca a l'air bien compliqué sinon ce que tu proposes, merci en tt cas de m'aider mais même en mode sans echec, Windows me jette quand je cherche à installer les pilotes de la CG car il ne la reconnait pas, il me dit qu'il n'y a pas de m
  10. Bon j'ai trouvé un gars qui a le même problème que moi avec la même carte mère MAHOBAY dont le BIOS ne reconnait pas bcp de récentes CG...avec absence de fichier sur le site constructeur Lenovo pour faire une MAJ BIOS. Il s'agit d'andrew221 http://www.tomshardw...-detected-works Quand il a acheté son PC, la CG GT630 était installée par défaut et ça fonctionnait. J'ai donc l'intention de prendre cette CG car normalement elle devrait fonctionner chez moi aussi vu qu'on a la même CM... Questions, laquelle des trois GT630 choisir sachant que le magasin dans lequel je vais dispose
  11. Salut, oui bien pourri leur site, la démarrage en mode sans échec n'a rien donné, je me fais tjs jeter comme jeux veux installer les pilotes de la GTX 650. Mon BIOS ne semble pas adapté pour une mise à jour sans risque...et je ne veux pas prendre le risque de le mettre à jour avec un "BIOS approchant" ce qui pourrait me cramer ma CM...
  12. J'ai fait une mise à jour de la carte VGA standard et je suis retombé sur...la carte intégrée donc retour à la case départ et bien sur impossible d'installer les drivers de la GTX, je me fait jeter. De plus, Je n'ai trouvé aucune MAJ de disponible pour mon modèle, il s'agit d'un Lenovo H430, carte mère MAHOBAY avec numéro de série ES09954470 mais le site me demande un numéro commençant par SS.... http://support.lenovo.com/fr_FR/downloads/default.page# Voilà les derniers news !
  13. Merci , je viens de tout lire et il semblerait que la solution consiste à mettre à jour le BIOS et ensuite de déactiver "OS optimized defaults" dans l'onglet exit du BIOS. https://forums.lenovo.com/t5/Lenovo-3000-and-Valueline/H430-Graphics-Card-Install/td-p/843919/page/2 (message de noxvil) Je suis allé ds mon BIOS pour voir si, à tout hasard, j'avais cette option "OS optimized defaults" pour essayer de la désactiver mais je ne vois que "Load Optimal Default" avec impossibilité de désactiver quoi que soit. J'avoue avoir peur de mettre à jour mon BIOS, je ne l'ai jamais fait et parai
  14. Oui ça fonctionne en VGA standard, tout fonctionne bien qd je passe par la carte intégrée ou la carte standart VGA (apparue suite à la désinstallation de la carte intégrée Donc j'arrive à démarrer Windows à condition que je n'utilise pas la GTX 650 comme sortie vidéo. J'ai réinstallé tous les pilotes Lenovo fourni à l'origine mais quand je cherche à installer les pilotes de la GTX, j'ai un message qui me dit qu'il n'y a pas de matériel pour ces pilotes, logique puisque la carte n'est pas insérée...et qd je l'insère mais en utilisant la carte VGA comme sortie vidéo, la GTX n'est jamais reconn
  15. J'ai refait un CMOS en enlevant la pile (en débranchant aussi le cable d'alimentation après avoir éteint le PC), j'ai ensuite remis le BIOS par défaut puis j'ai réglé IGD, puis j'ai étient le PC. j'insère la GTX et comme je m'y attendais, rien à l'écran (vu que c'est sur IGD, c'est la carte VGA standart qui gère l'affichage) Je précise que dans le BIOS video, en plus de IGD et Auto je ne vois pas directement le nom PCI mais PEG (PCI-e Graphics Device) si ça peut vous éclairer... Voyant que ça marche pas, j'ai essayé de mettre le reglage sur Auto et je retombe sur l'écran LENOVO sur fond no
×
×
  • Créer...