Aller au contenu

yop 64

Membres
  • Compteur de contenus

    22
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de yop 64

  • Rang
    Member
  1. salut à tous! bon, du neuf: smitfraudfix: queud par contre, ça m'a donné envie de travailler en sans echec et ligne de commande. Je me suis donc fait un chtit CD sympa avec plein de bonnes choses que j'ai installées par la ligne de commande, et que j'ai fait tourner: easycleaner: netoyage registre, fichiers temp, inutiles, demarrage ewido: me trouve 45 saloperies, je sauve un log, mais...vous verrez spybot: trois fois rien: 4 entrées 'classiques' DSO exploit avast: je le planifie au reboot, et il me trouve encore pas mal de saloperies hijack: pas cool, car il n'est pas installable depuis le cd, et il rale car il va tourner en fichier temp. Je lui fais qd meme faire son log. Non mais! AU BILAN: je me dis cool, je reboot en normal, et... PAREIL le bureau parait gelé, aucun des clics de souris ne fonctionne et je n'accède qu'au gestionnaire des taches (et je me dis que c'est moi la tache ) donc, pas moyen de récuperer aucun log, à moins de le faire en dos, mais mes connaissances dudit dos sont plus que rudimentaires! (il m'a fallu 1/2 heure pour faire mes tristes manips en ligne de commande) sauvez moi, il me regarde de travers (le voisin ^^) merci yop
  2. salut à tous, et merci de votre aide je vais tenter avec smitfraudfix, mais plutot par une ligne de commande en mode ss échec, car comme je l'ai dit, Charles, qd j'en suis à parcourir, ben...sablier pdt 1/2 heure et ------------} queud! l'uc tourne ds le vide allez, je dl le fix et je vous tiens au courant ce soir ++
  3. je vous en prie, ne m'oubliez pas: le voisin campe devant ma porte!! (et en plus ça me gonfle, ce pbe bizarre) je confirme qu'il y a à priori l'ami (humhum) smitfraud puisque sur le bureau, il a deux belles icones 'security troubleshooting' et 'online security center' amicalement yop
  4. salut à tous! bon, une seule bonne nvlle, j'ai rapatrié chez moi l'ordi du voisin, j'en avais marre de faire les allers retours (en plus, i flotte chez moi ) sinon: restauration avec les anciens parametres avec F8, idem bon, j'ai lancé le reboot avec ligne de commande: j'ai lancé smitrem depuis la D7 lequel n'a rien trouvé de tous les fichiers qu'il cherchait (?), puis l'utilitaire de nettoyage plante lamentablement (100% d'uc utilisés par cleanmgr pdt 1 heure) ...arf merci de vos aides; certes infructueuses, mais je me sens moins seul dans ce monde ou je pige pas grand chose ^^
  5. ouhla, quelle activité débordante sur mon topic bizarre! comme promis, demain sera le jour des révelations yop
  6. merci, je fais ça mercredi et je vous tiens au jus oui, Charles, F8 marche puisque j'arrive à booter en ss échec et non, j'ai pas esayé de restaurer le systeme vu que je ne peux acceder à rien (à part le gestionnaire des taches), à moins qu'il n'y ait des raccourcis puisque la souris ne peut pas lancer une appli ou un menu. A mercredi soir, et encore merci pour votre réponse collégiale (comme dirait l'ami Bouvard ^^)
  7. help, il me harcèle! non, sans rire, j'avais jamais vu une bécane plantée comme ça merci de votre aide
  8. Bad news procédure ok jusqu'a 'parcourir': là, icone du sablier pdt...pff, on est restés un bon 1/4 heure devant! et rien de plus. Le dur tourne, mais rien n'arrive est ce qu'il y a moyen de passer par msconfig, qui marche, lui?? help pour mon pauvre voisin, qui a senti arriver le formatage qd je lui ai demandé son cd de win et le serial
  9. 4h25! y'a des insomniaques bon, j'ai tt préparé voisin, prépare toi! je te tiens au jus QC number one
  10. bien sur, mon ordi marche nickel! donc possibilité d7 ou usb merci
  11. non, mais le pb, c'est que je peux RIEN faire, pas même lancer une appli! windows semble gelé des le démarrage. La souris bouge, le clavier fait CTRL+alt+suppr, point barre help!
  12. merci bipbip, mais c'est bon: le mulot bouge nickel et le clavier me permet de faire ctrl+alt+suppr de plus, si je clique droit juste apres l'arrivée sous win, ça marche! (une fois ) comme si un prog malveillant bloquait tt une fois chargé, et meme en mode ss échec
  13. Slt à tous mon voisin m'appelle pour son ordi: au démarrage, XP home arrive tranquille, les icones et tout, puis, plus rien: plus de clic droit ni gauche, plus d'icone 'activable' je relance en mode ss échec, et idem avec Ctrl Alt Suppr, je vois rien de connu (par moi ^^) si ce n'est Issas.exe, de mauvais souvenir, mais en surfant pour me rappeler les actions de Sasser, je trouve pas les symptomes de l'ordi du voisin que faire? merci d'avance Yop 64
  14. voila pour la premiere étape: SmitFraudFix v1.92 Rapport fait à 20:41:06,34 le 30/10/2005 Executé à partir de C:\extraction\SmitfraudFix OS: Microsoft Windows XP [version 5.1.2600] »»»»»»»»»»»»»»»»»»»»»»»» Recherche C:\ »»»»»»»»»»»»»»»»»»»»»»»» Recherche C:\WINDOWS C:\WINDOWS\warnhp.html PRESENT ! »»»»»»»»»»»»»»»»»»»»»»»» Recherche C:\WINDOWS\system »»»»»»»»»»»»»»»»»»»»»»»» Recherche C:\WINDOWS\Web »»»»»»»»»»»»»»»»»»»»»»»» Recherche C:\WINDOWS\system32 C:\WINDOWS\system32\ld????.tmp PRESENT ! C:\WINDOWS\system32\mscornet.exe PRESENT ! C:\WINDOWS\system32\mssearchnet.exe PRESENT ! C:\WINDOWS\system32\msvol.tlb PRESENT ! C:\WINDOWS\system32\ncompat.tlb PRESENT ! C:\WINDOWS\system32\nvctrl.exe PRESENT ! »»»»»»»»»»»»»»»»»»»»»»»» Recherche C:\WINDOWS\system32\LogFiles »»»»»»»»»»»»»»»»»»»»»»»» Recherche C:\Documents and Settings\yop\Application Data »»»»»»»»»»»»»»»»»»»»»»»» Recherche C:\Documents and Settings\yop\Bureau »»»»»»»»»»»»»»»»»»»»»»»» Recherche C:\Program Files »»»»»»»»»»»»»»»»»»»»»»»» Recherche présence de clés corrompues HKLM\SOFTWARE\PSGuard.com Présent ! »»»»»»»»»»»»»»»»»»»»»»»» Recherche infection wininet.dll »»»»»»»»»»»»»»»»»»»»»»»» Fin du rapport apparemment, c'est ce vilain psguard que j'arrive pas à virer @ tt de suite pour le second volet de mes aventures ^_^ fin de l'épisode: second rapport de smit, apres nettoyage SmitFraudFix v1.92 Rapport fait à 20:47:11,79 le 30/10/2005 Executé à partir de C:\extraction\SmitfraudFix OS: Microsoft Windows XP [version 5.1.2600] »»»»»»»»»»»»»»»»»»»»»»»» Arret des processus »»»»»»»»»»»»»»»»»»»»»»»» Suppression des fichiers infectés C:\WINDOWS\warnhp.html supprimé C:\WINDOWS\system32\ld????.tmp supprimé C:\WINDOWS\system32\mscornet.exe supprimé C:\WINDOWS\system32\mssearchnet.exe supprimé C:\WINDOWS\system32\msvol.tlb supprimé C:\WINDOWS\system32\ncompat.tlb supprimé C:\WINDOWS\system32\nvctrl.exe supprimé »»»»»»»»»»»»»»»»»»»»»»»» Nettoyage du registre HKLM\SOFTWARE\PSGuard.com supprimé Nettoyage terminé. »»»»»»»»»»»»»»»»»»»»»»»» Fin du rapport ça a l'air d'aller, je vous tiens au jus, et grand merci à toute l'équipe mais une question qd meme: le firewall de xp n'est il pas suffisant (je pense etre la preuve que non) et du coup une remarque: tous ces antispy (PPatrol, Spybot, Adaware...) ne sont pas totalement efficaces, ainsi que les antivirus gratos que j'ai pu lancer (avg, Antivir)... ( Amicalement
×
×
  • Créer...