Aller au contenu

Zhorg

Membres
  • Compteur de contenus

    690
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Zhorg

  • Rang
    Extrem Member
  1. Zhorg

    Xubuntu et OpenOffice

    Salut, Autres solutions pour ajouter des logiciels sans internet: tutoriel:comment_ajouter_des_paquets_sans_internet - Documentation Ubuntu Francophone D'ailleurs, je me demande s'il ne serait pas plus simple d'ajouter un cd live d'Ubuntu comme dépôt et d'installer Openoffice, à essayer... depots - Documentation Ubuntu Francophone
  2. Et si tu désactives et réactives le pilote Garmin dans le gestionnaire des périphériques? Google Traduction (traduction d'un lien du tuto)
  3. essaye avec Virtualbox comme le tuto... http://doc.ubuntu-fr.org/virtualbox ça va être dur de trouver un tuto en français, il ne te reste que la traduction approximative ... http://translate.google.fr/translate?hl=fr...444&prev=_t
  4. Wine ne gère pas l'usb me semble-t-il. La seule solution consisterait à installer TC dans un environnement virtuel sous Windows... Un exemple dans le post de "zandman" sur cette page: http://www.zonefivesoftware.com/SportTrack...pic.php?p=41444
  5. Essaye celui de Jaunty! La version la plus proche de la tienne, ça va de soi... De même pour ceux de Lucid...
  6. Non, celui de mon lien...(Wine 1.1.38 amd64) http://wine.budgetdedicated.com/archive/index.html deb, c'est "cliquable"!
  7. Avant de te lancer dans la compilation, essaye d'abord le deb amd64 tout prêt (télécharge et double-clique dessus pour l'installer), voir le dépôt mis à dispo (installation par synaptic et mise à jour automatique), ce serait quand même plus simple...
  8. Salut, Pourtant, ton programme Training Center devrait plus ou moins marcher avec Wine HQ... http://appdb.winehq.org/objectManager.php?...n&iId=19278 Il y a aussi le plugin Garmin communicator pour Firefox qui fonctionne avec le Firefox windows installé sous Wine d'après certains retours... Geotoad n'est plus dans les dépots d'Ubuntu depuis Intrepid Ibex, ça ne marche pas sans lui?
  9. Salut, Le problème doit venir de Firefox, tu as bien fait tout ce qu'indique la doc, installation de "firefox-gnome-support" (par synaptic ou sudo apt-get install firefox-gnome-support dans un terminal), about:config,... Il ne te demande pas avec quel programme tu veux l'ouvrir? Pour les sources, décoche tout ce qui concerne Karmic Koala dans "autres logiciels"... D'ailleurs, si tu comptes réinstaller Ubuntu, prends une Karmic 32 bits, bien plus stable...
  10. Qu'est-ce qui ne marche pas exactement? Lorsque tu cliques sur un lien "apt", l'installation ne se lance pas , c'est ça? Je ne vois pas où est ton problème...
  11. Tu as essayé mon lien sur apturl? il faut parfois l'installer et l'activer dans Firefox. Ce n'est pas un vrai problème en soi, on peut très bien s'en passer, c'est plus du confort...
  12. Bizarre, je ne suis pas sous Ubuntu en ce moment, pas moyen de vérifier si les liens "apt" sont encore valides pour Lucid (la dernière mise à jour de la page remonte à décembre 2009) Essaye d'installer un autre logiciel comme Vlc par ex Pour gpsbabel et ta montre, essaye de recueillir des infos d'installation et de fonctionnement sur le forum d'ubuntu car je ne l'utilise pas. Dans cette section: http://forum.ubuntu-fr.org/viewforum.php?id=18 Si le fabricant de ta montre proposait un pilote et un logiciel pour Linux, tout serait évidemment plus simple, mais bon... Edit: vérifie si le paquet "apturl" est installé... http://doc.ubuntu-fr.org/apturl
  13. Pas de panique, c'est simple! C'est normal d'être un peu perdu au début, il faut juste être patient et bien lire la doc, comme tout apprentissage... menu Système → Administration → Sources de logiciels http://doc.ubuntu-fr.org/tutoriel/comment_...ier_sources_maj Ensuite, tu n'as plus qu'à cliquer sur le lien "apt" pour installer le paquet...
  14. Non, c'est un paquet rpm pour autres distros, Ubuntu n'accepte que les deb (l'équivalent d'un .exe sous Linux). Important : activer les dépôts universe et les liens "apt" devraient marcher normalement... Fais une recherche "gpsbabel" dans synaptic, si tu as un paquet "gpsbabel_1.3.7~cvs2-3" (debian), désinstalle-le, et installe celui de Lucid (gpsbabel (1.3.6-3)) si "apt" ne fonctionne pas. Tu peux également installer les autres paquets (libc6, libexpat1,...) de cette manière...
  15. Salut, Pour le paquet debian, c'était relatif à ton lien sur gpsbabel. Si tu ne l'as pas installé, n'en tiens pas compte...
×
×
  • Créer...