Aller au contenu

lesthan

Membres
  • Compteur de contenus

    44
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de lesthan

  • Rang
    Member

Contact Methods

  • Website URL
    http://

Profile Information

  • Sexe
    Male
  • Localisation
    Lorraine

Autres informations

  • Mes langues
    Français
  1. Ok, Je vais passer à windows 7 rapidement. Un tout grand merci à toi ! Bonne fin de soirée.
  2. Re, Voilà pour Delfix : https://up.security-x.fr/file.php?h=R919aa64db7dbf6dc153fb9c846802ca2
  3. Re, Alleluiah ! La page Firefox apparaît enfin ! j'ai fais quelques essais, il semble parfaitement fonctionner Merci
  4. Bonsoir tomtom, Voilà, j'ai extrait la version avec Izarc mais je ne parviens pas à l'installer. Je dois omettre une manip peut être ? Merci d'avance.
  5. Re, Oui c'est exactement ça, Windows ouvre la fenêtre de sécurité pour l'autorisation, je click sur continuer et .... Rien. Je n'ai quasi jamais rencontré de souci avec cet ordi, vraiment toujours impecc. Tout est venu d'un coup ces derniers jours, depuis la perte de Firefox et l'apparition du message "Couldn't load XPcom" Je vais tenté l'installation. Merci bien (Je ne pourrais malheureusement le faire ni ce soir, ni demain, je suis obligé de m'absenter) Bonne soirée.
  6. Bonjour tomtom, Bon, j'ai fini par trouver Helper.exe. (Dsl, je suis une buse ) Malheureusement, aucun résultat, la désinstallation ne s'effectue pas. Je tente l'installation de la version 32 bits?
  7. Re, Alors j'ai la version 32 c'est bon. Par contre, je ne trouve pas les emplacements pour helper.exe ...
  8. re, Bon, décidément ... Après plusieurs tentatives, je ne parviens pas à supprimer Firefox. Le téléchargement de la version 32 bits est bloqué par Avast. J'ai la 64 par contre
  9. Re, Oui, aucun doute, c'est bien la version proposée. Malheureusement, il m'est impossible d'ouvrir Firefox.
  10. Re tom tom, Désolé mais je ne parviens pas à installé Firefox ... Un message apparaît indiquant que cette version nécessite Windows 7 x64. Un lien est proposé pour en savoir plus mais si je click je retrouve la fenêtre "Couldn' load XPCOM".
  11. Re, voici le rapport : https://up.security-x.fr/file.php?h=R4dfc2e736da64fb97a5ccc782f7ddda0 Le PC a retrouvé sa vitesse d'origine. Il est aussi bcp plus rapide au démarrage. Par contre, avec IE, je ne parviens à ouvrir qu'un seul onglet. Si j'ouvre un nouvel onglet, je ne suis plus sur l'adresse google et quoi que je tape dans la barre d'adresse, un message d'erreur apparaît. Du coup, je continue avec la clef USB pour t'envoyer les fichiers.
  12. Bonjour Tomtom, Erff, c'est surtout moi qui n'ai pas compris Donc voilà, j'ai utilisé AVG remove puis effectué FRST. Voici les rapports : https://up.security-x.fr/file.php?h=R749ecdeecd85f9f2e7350535e1027320 https://up.security-x.fr/file.php?h=R8647fe36829fa1fdf149560447db127e Merci ! (Pour info au cas ou, je suis obligé de m'absenter jusqu'aux environs de 17h00)
  13. Oups! Désolé! Voici, je pense que c'est ok cette fois : https://up.security-x.fr/file.php?h=Re06af86b39a5d89b2b330a33442f3f96
  14. re, Voici le nouveau rapport FRST : https://up.security-x.fr/file.php?h=R3b70ac83182e8a98a6e08d3a487489fd
  15. Ok, Chrome désinstallé Voici les nouveaux rapports FRST : https://up.security-x.fr/file.php?h=R943e11bc014502effabf668030daa975 https://up.security-x.fr/file.php?h=R81d7ae0006682fa13576448b8202f8fc
×
×
  • Créer...