Aller au contenu

ludO91

Membres
  • Compteur de contenus

    189
  • Inscription

  • Dernière visite

À propos de ludO91

  • Date de naissance 24/01/1980

Contact Methods

Profile Information

  • Sexe
    Male
  • Localisation
    massy 91300
  • Intérêts
    jeux surfer manger boire fumer ..... tout koi lool

Autres informations

  • Mes langues
    francais vietnamien

Visiteurs récents du profil

3 231 visualisations du profil

ludO91's Achievements

Power Member

Power Member (5/12)

0

Réputation sur la communauté

  1. c'est clair et ce n'est pas finit
  2. ludO91

    E6600 & P5B-E

    ce zalman n'est pas parmi les meilleurs mais si c'est un souci de tune je comprend
  3. oui c'est clair sinon tout le monde achetera lesd barettes qui coute la peau des fesses , comme ca on est tranquille lol
  4. heu je sais pas si elle consomme beaucoup mais elle est tres silencieuse , elle tourne a 1800RPM donc ^^ pourtant j'ai branché pas mal de ventillo desus
  5. ludO91

    CG no-name

    marché conclu
  6. lol ca c'est de la conversation j'ai une hiper type r 535w et j'ai o/c mon proc et ma 8800gts avec et sans probleme mais comme di les autres , pour etre tranquille , il vau mieux une alim plus puissance et si tu compte acheter une autre 8800gts pour les mettre en SLi ben il te faut une alim tres puissance car une config de deux 8800gtx consomme 700w
  7. salu tout le monde je suis a 2.0v pour pouvoir monter plus que 400mhz sinon c'est plantage assuré
  8. ludO91

    CG no-name

    lol eikichi toujour le mot pour rire , quoi que .... tu es obligé de prendre une sparkle ? il y a plein d'autre marque
  9. ludO91

    CG no-name

    une 25 c'est trop top sinon tu achete un rad pour ta CG
  10. c'est pas grave lol j'ai reussi a rejouer , c'etait juste une ligfne de commande que j'ai stoppé sans faire expré merci ^^
  11. oui lol je l'ai telechargé pour voir ce que ca vaut vista par rapport a xp ^^ , les jeux surtout hihi
  12. bonjour a tous ^^ voila mon probleme je viens d'installer window vista ultimate , au debut ca marche nikel , les jeux sous window vista ( spider , dame de pique ..etc ) marche bien et tres beau mais apres quelques redemarrage de mon pc an passant de win xp a vista ( d'un hdd a l'autre ) les jeyx ne fonctionne plus et quand je fais propriete de " l'ordinateur " , il s'affiche plus rien donc si quelqu'un s'y connais ^^ merci
  13. ludO91

    [SPLIT] CPUMark 99

    je l'ai testé sous vista ca bug bizarre
  14. ludO91

    cherche mon psy. pour mon PC

    lol mais de rien claude nous somme tous la si tu as besoin d'aide meme si je sai que notre guru , starjojo et beaucoup d'autres sont des maitres dans la matiere ^^ , si je peux aider en quelques chose que ce soit , je le fai , c'est normal
  15. moi aussi je sui content de mon 9700led ^^ mais j'y songe de repasser en watercooling bientot
×
×
  • Créer...