Aller au contenu

fred62200

Membres
  • Compteur de contenus

    300
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de fred62200

  • Rang
    Mega Power Member

Autres informations

  • Mes langues
    français
  1. fred62200

    Pas de pilote avec matériel de 2 ans

    Aucun résultat. Après migration de Windows 7 vers Windows 10, le mode de gestion d'alimentation "optimisé par HP" est retiré des options d'alimentation après la mise à niveau vers Windows 10. Peut-être un début de piste de ce côté là. (le problème de chargement de batterie est venu après ma première migration vers Windows 10)
  2. fred62200

    Pas de pilote avec matériel de 2 ans

    Windows 10 réinstallé sur une seule partition, mises à jour windows en cours.
  3. fred62200

    Pas de pilote avec matériel de 2 ans

    Il y a un souci parce que j'ai deux partitions, l'une c'est c:\ et l'autre c'est disque 0 partition système, je n'arrive donc pas à formater c: parce que l'invite de commande me dit qu'il est utilisé par l'autre partition qui est la partition système. J'ai booté sur le DVD de Windows 10 et j'ai supprimé le volume disque 0 partition cachée windows 7 et je réinstalle windows 10.
  4. fred62200

    Pas de pilote avec matériel de 2 ans

    J'ai sauvegardé les données, je vais formater le disque dur et réinstaller Windows 10 pour être complètement débarrassé de ce problème, merci pour votre aide.
  5. fred62200

    Pas de pilote avec matériel de 2 ans

    OK
  6. fred62200

    Pas de pilote avec matériel de 2 ans

    OK, merci quand même.
  7. fred62200

    Pas de pilote avec matériel de 2 ans

    Non, le % ne bouge pas.
  8. fred62200

    Pas de pilote avec matériel de 2 ans

    Désinstallation du pilote adaptateur et du pilote batterie, redémarrage en cours. Je surveille le % de chargement de l'icône de batterie.
  9. fred62200

    Pas de pilote avec matériel de 2 ans

    Pour avoir différentes réponses et je me garde bien de la confusion, ne vous inquiétez pas. Et Intel Management Engine Driver a fait du bien à mon système parce qu'il était plus récent.
  10. fred62200

    Pas de pilote avec matériel de 2 ans

    Pilote batterie : "batterie à méthode de contrôle compatible ACPI Microsoft" La migration du périphérique ACPI\PNP0C0A\1 GUID de classe : {72631E54-78A4-11D0-BCF7-00AA00B7B32A} chemin d'emplacement : Rang de la migration : 0x0 Présent : true Le PC est en Windows 10 64 bits. Dans l'observateur d'évènements, erreur critique, KernelPower. (le pc a migré de windows 7 à windows 10 avant qu'il y ait ce problème de chargement de batterie)
  11. fred62200

    Pas de pilote avec matériel de 2 ans

    ça m'affiche que les 2 pilotes, batterie et adaptateur fonctionnent correctement. Par contre, pour la batterie et pour l'adaptateur, ça me marque en instance d'évènements, "périphérique migré"
  12. fred62200

    Pas de pilote avec matériel de 2 ans

    Exact, il y a bien un pilote pour la batterie. D'ailleurs, quand on teste la batterie avec Windows 10, il dit que physiquement la batterie est bonne, mais qu'il y a un problème ou niveau du pilote ou du contrôleur. Mais quand je suis passé de Windows 7 à Windows 10, ça ne lui a pas plu.
  13. fred62200

    Pas de pilote avec matériel de 2 ans

    Merci, le chargeur a l'air de fonctionner, je penche pour un faux contact sur le circuit interne.
  14. fred62200

    Pas de pilote avec matériel de 2 ans

    Bonjour, Sur un ordinateur portable HP Probook 450 G3 (de 2015), impossible de trouver un pilote compatbile Windows 10 qui permet le rechargement de la batterie (batterie neuve). J'ai déjà essayé de retirer la batterie et d'appuyer 40 secondes sur le On/Off, le problème reste le même, plus de chargement de batterie. Quelqu'un aurait un lien pour télécharger ce fameux pilote ? (s'il existe, j'espère, enfin du matériel vieux de 2 ans quand même, ça devrait exister) (j'ai déjà été sur le site de HP, sans succès). C'est un professionnel qui a installé la batterie neuve. L'icône est toujours là, ça s'affiche batterie en charge, mais le % ne fait que baisser. Pourtant le chargeur fonctionnait avant que je passe à Windows 10 (c'est depuis que je suis passé de Windows 7 à Windows 10) Merci d'avance.
  15. fred62200

    [Résolu] Ubuntu vers DDE, grande perte de données

    Ah oui, désolé, les restants d'un copier-coller. Je mets le sujet en résolu.
×