Aller au contenu

MaxG

Membres
  • Compteur de contenus

    12
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de MaxG

  • Rang
    Junior Member

Autres informations

  • Mes langues
    Français, Anglais, Espagnol
  1. Merci du conseil, mais ça ne semble pas fonctionner non plus... D'autres idées ?
  2. Dernière question : me faut-il absolument MON disque de XP (celui livré avec mon laptop), ou bien puis-je utiliser n'importe quel CD (non cracké, bien entendu...) ? Et si c'est le cas, mes parents peuvent-ils m'envoyer une copie du disque original, ou bien cela ne va pas fonctionner ? Je voudrais au maximum éviter les problèmes de licenses... Merci encore ! MaxG
  3. Ouaip, même la manip avec Invite de commandes ne fonctionne pas. Je n'ai plus qu'à me faire envoyer le CD d'XP ! Merci beaucoup pour ton temps, tes conseils et ta disponibilité. MaxG
  4. OK, j'ai réussi la manip' avec le F8 (fallait juste trouver la milliseconde à laquelle il fallait appuyer...). J'ai tout essayé : mode sans échec, dernière bonne config connue, redémarrer, démarrer normalement. A chaque fois, le boot tourne en rond. D'où l'idée que j'ai peut-être supprimé un élément important du boot. Ça t'inspire ? Quand j'ai demandé le mode sans échec, je suis passé par "Exécuter -> msconfig -> Onglet "BOOT.INI" -> case "SAFEBOOT" ". Penses-tu que ça puisse avoir déclencher un bug ?
  5. La manipulation avec le F8 ne semble pas fonctionner... Dès que j'allume le PC, je tombe sur l'écran blanc Acer. Il semble que je ne puisse alors cliquer que sur F2 ou F12, respectivement pour entrer dans le BIOS SETUP et le MULTI BOOT SETUP... En essayant ESC, je retombe sur un écran noir avec des indications sur mon configuration qui défilent (RAM, Processeur, Mouse activated, etc...) mais là non plus, impossible de faire F8 pour accéder au mode sans échec... MaxG
  6. c'est à dire ? Je n'ai jamais rien touché à ça, ça fait deux ans et demi que l'ordi tourne sans aucun problème...
  7. Je dois dire que je ne suis pas réellement un expert en BIOS et Cie... j'ai accès à un menu couleur sur fond noir, à la MS-DOS, mais je ne trouve nulle part un accès au mode sans échec. Je ne peux rien faire de plus, j'ai l'impression... J'ai aussi accès à un menu où je peux choisir de booter le Hard Drive, le Network boot, ou les floppy disks. Peut-être que ça t'aidera à me conseiller ? En tout cas, merci de tes réponses ultra rapides ! MaxG, toujours aussi paniqué...
  8. Gros problème ! J'ai fait ce que tu m'as dit, j'ai supprimé quelques uns des virus cités dans ta liste, qui étaient sur mon disque dur externe. Jusqu'ici, tout allait bien. Ensuite, après avoir lu avec attention le forum Malekal, j'ai opté sur tes conseils pour Antivir, que j'ai installé avec succès, après avoir désinstallé Avast!4. Jusqu'ici encore tout va bien. Ensuite, comme indiqué sur le tutorial que tu m'as fourni, j'ai voulu redémarrer en mode sans échec, pour faire un scan avec Antivir. Ils disent que c'est plus efficace, car les malwares sont inactifs en mode sans échec. E
  9. Merci encore Angélique, voici mon rapport : ComboFix 08-03-14.4 - Maxime 2008-03-23 18:31:15.5 - FAT32x86 Microsoft Windows XP Édition familiale 5.1.2600.2.1252.1.1036.18.352 [GMT -6:00] Endroit: C:\Documents and Settings\Maxime\Bureau\ComboFix.exe Command switches used :: C:\Documents and Settings\Maxime\Bureau\CFScript.txt * Création d'un nouveau point de restauration AVERTISSEMENT - LA CONSOLE DE RÉCUPÉRATION N'EST PAS INSTALLÉE SUR CETTE MACHINE !! FILE :: C:\WINDOWS\system32\avpo.exe G:\b.com G:\d.com G:\ekugb3.bat G:\gumkrhf.bat G:\juok3st.bat G:\m1t8ta.
  10. Waouh ! Plutôt rapide la réponse ! Je vais essayer tout ce que tu me dis, mais ça serait cool que tu expliques un peu ce qu'on fait... non pas que j'ai pas confiance, mais c'est toujours mieux de savoir où l'on va ! Ci-joint les rapports LOG : 1°) EWIDO ANTI-SPYWARE Aucune infection trouvée __________________________________________________________ 2°) COMBOFIX (avec ton nouveau script, qui si j'ai bien compris, va supprimer toutes les saloperies que tu as listées...) ComboFix 08-03-14.4 - Maxime 2008-03-14 19:29:50.4 - FAT32x86 Microsoft Windows XP Édition familiale 5.1
  11. Merci angélique pour tous ces conseils. J'ai suivi à la lettre tes instructions, et ça a bien marché. Il semblait que je m'étais débarrassé de ces virus (amvo.exe), et mon problème d'affichage des fichiers cachés était résolu... jusqu'à ce que je redémarre et que le virus réapparaisse... Que faire ? Voici mes rapports Combofix et Hijackthis : 1°) COMBOFIX ComboFix 08-03-10.1 - Maxime 2008-03-14 9:01:03.3 - FAT32x86 Microsoft Windows XP Édition familiale 5.1.2600.2.1252.1.1036.18.580 [GMT -6:00] Endroit: C:\Documents and Settings\Maxime\Bureau\ComboFix.exe AVERTISSEMENT
×
×
  • Créer...