Aller au contenu

marara

Membres
  • Compteur de contenus

    22
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de marara

  • Rang
    Member

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Tellement évident peut être mais j’ai pu consulter vos réponses et envoyer mes posts sans devoir m’identifier au préalable .😃
  2. oui tout fonctionne . J'ai un peu galéré pour marque le sujet comme [Résolu ] ; je vous suggérerais de rajouter à votre petit tuto ,qu'il faut en premier s'identifier avec son pseudo sinon ça ne fonctionne pas . En tout cas merci encore pour vos conseils avisés . Marara
  3. Bonjour tomtom95 Peut-on formater un disque s’il n’est plus reconnu par le système et si oui comment faire ? Autrement dit ,comment peut-on y avoir accès ? merci
  4. Bonjour Lorsque que je lance le disque OCZ + W10 ( seul disque à être branché sur la CM ) il m'est toujours impossible d'accéder au BIOS .( code A2 ) De guerre lasse , je vais réinstaller W10 ce week-end sur un autre disque car je ne peux pas utiliser l'OCZ puisqu'il n'est pas reconnu . J'ai parcouru les forums et visiblement je ne suis pas le seul à connaitre ces déboires avec les carte MSI et notamment la Z77A-G45. Un internaute suppose que ces problèmes peuvent être secondaires à une MAJ de W10 ....? https://forum.hardware.fr/hfr/Hardware/carte-mere/resolu-erreur-z77a-sujet_1009872_1.htm En tout cas merci à vous pour ces échanges qui m'ont fort intéressé et votre grande patience .
  5. À la base c’est la version Windows 7 qui est installée sur le SSD OCZ VERTEX 128 W10 a été installé sur ce SSD à partir d’un fichier iso téléchargé sur le site de Microsoft avec une clé authentique .J’avais au préalable cloné mon W7 sur un autre disque au cas où...Au départ il y avait donc un seul disque System. Depuis j’utilise W7 à partir de ce clone car mon disque SSD OCZ VERTEX où est installé W 10 n’est plus reconnu . J’ai bien débranché le disque W7 ( Sata et alimentation ) , booté sur le disque W10 mais toujours écran noir et message A2. Comment vais-je pouvoir refaire une installation de W10 sur ce disque SSD OCZ VERTEX s’il n’est pas reconnu dans mon gestionnaire de disque ?
  6. Bonjour à tous Après avoir tout débranché les ports USB , si le Disque SSD de W10 est branché alternativement sur deux autres ports SATA : pas de boot Si l'alimentation du disque Sata W10 se fait à partir d'une autre prise d'alimentation : pas de boot Si le disque system avec W7 est branché en SATA 1 et que le disque avec W10 est branché sur un autre port SATA , je ne peux pas démarrer et je reste avec le code A2 + écran noir . J'ai essayé au démarrage de tapoter la touche suppr ou F1 ou F2 sans résultat . Je m'étais bien assuré auparavant que dans le bios , le premier boot se faisait bien sur le disque system de W7. D'autre part quand je suis sous W7 et que je branche à chaud le disque SSD avec W10 , ce dernier n'est pas reconnu dans le gestionnaire de disque . Mon SSD où est installé W10 serait-il défectueux ? curieux tout de même car il fonctionnait bien sous W10 avant que je fasse la MAJ 2004 . C'est un OCZ VERTEX de 128 gigas acheté en 2013 D'autre part ,j'ai sélectionné dans le bios " restaurer les paramètres par défaut " mais je reste toujours en version 2.10 ; est-ce normal ?
  7. Désolé mais je pensais bien ne plus pouvoir continuer mes échanges avec vous .Je pensais que mes posts ne partaient pas . En fait je n’avais pas vu en bas à gauche la case « suivant « et de ce fait je ne voyais pas apparaître les posts que j’envoyais . Je branche le disque dur où est installé W10 directement sur la CM en Sata n° 1 à la place du disque System habituel où est installé W7 Lorsque j’ai voulu booter sur W10 avec la version ou 2B , j’ai obtenu un écran noir avec le code A2 sans message d’erreur .De ce fait , je n’ai pas l’accès au bureau .. Pour l’instant la version du bios est la 2A ( 2.10 ) . La 2B n’a pas pu être installée et je n’ai essayé d’installer la 2C . Merci au passage pour votre patience .
  8. Laborieux.... les versions 2.8 ,2.9 , 2.A ( 2.10 ) ont été installées avec l’option « sélect on file to update BIOS and ME « mais impossible d’installer la version 2.B ( 2.11) ou 2.C (2.12 ) .idem avec l’option « sélect on file to update BIOS « Avec ce nouveau bios 2.10 , j’ai tenté une nouvelle fois de lancer W10 : échec ! La clé comportait bien 3 fichiers ( un .txt , un .exe et le firware ) La clé à été formatée à chaque fois avant la copie du bios
  9. Laborieux.... les versions 2.8 ,2.9 , 2.A ( 2.10 ) ont été installées avec l’option « sélect on file to update BIOS and ME « mais impossible d’installer la version 2.B ( 2.11) ou 2.C (2.12 ) .idem avec l’option « sélect on file to update BIOS « Avec ce nouveau bios 2.10 , j’ai tenté une nouvelle fois de lancer W10 : échec ! La clé comportait bien 3 fichiers ( un exe ,un txt et le firmware ) et a été formatée à chaque fois avant la copie du bios .
  10. Laborieux.... les versions 2.8 ,2.9 , 2.A ( 2.10 ) ont été installées avec l’option « sélect on file to update BIOS and ME « mais impossible d’installer la version 2.B ( 2.11) ou 2.C (2.12 ) .idem avec l’option « sélect on file to update BIOS « Avec ce nouveau bios 2.10 , j’ai tenté une nouvelle fois de lancer W10 : échec ! La clé comportait bien 3 fichiers ( un exe ,un txt et le firware ) été formatée à chaque fois avant la copie du bios ?
  11. Laborieux.... les versions 2.8 ,2.9 , 2.A ( 2.10 ) ont été installées avec l’option « sélect on file to update BIOS and ME « mais impossible d’installer la version 2.B ( 2.11) ou 2.C (2.12 ) .idem avec l’option « sélect on file to update BIOS « Avec ce nouveau bios 2.10 , j’ai tenté une nouvelle fois de lancer W10 : échec ! Pour la version 2.11 par exemple ,la clé comportait bien 3 fichiers et a été formatée à chaque fois avant la copie du bios .
  12. On progresse ....je suis passé à la version 2.7 mais impossible de passer à la version 2.8 ; le PC reboot tout seul et j'arrive sur le bureau de W7 ! J'ai tenté plusieurs fois même après avoir retéléchargé la version 2.8 . La clé a pourtant été bien formatée en FAT 32. Dans la copie d'écran ci-jointe , j'ai utilisé la ligne "sélect on file to update BIOS " Quelle différence avec " Select on file to update BIOS and ME" ?
  13. Bonjour et merci à vous deux J'ai donc téléchargé le firmware V 2.6 et l'ai décompressé direct sur une clé normale ( non bootable .) formatée en FAT 32. J'ai ouvert mon bios , section M-FLASH . Je suppose que la section " Sauvegarder l'UEFI actuelle dans un fic " se traduit par faire une copie du bios V2.5 sur la clé branchée sur le PC ? Si c'est bien le cas , en cas de mauvaise manip , je pourrais réinstaller cette version d'origine ? Sur la ligne suivante , " Sélectionner un fichier pour mettre à j " si je clique dessus ,je vais normalement trouver le nouveau firmware sur ma clé et l'installer ? Je pense que je suis sur la bonne voie mais ........
  14. Merci pustelnik je suis un peu novice dans ce genre de recherche de Bios .Si j’ai bien suivi ,depuis la version installé sur ma CM ( 2.5 ) il y a eu 7 mises à jour successives . Dois-j les télécharger toutes ou seulement la dernière ,la 2.C ?
×
×
  • Créer...