Aller au contenu
diony11

problemes avec les divx

Messages recommandés

voila j ai un probleme avec certain divx , j ai pourtant un k6-2 450 mhz , et certaines videos saccadent et le son est parfois decalé !! c est tres emmerdant , pouvez vous m aider??

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

 

 

 

J'espère que ta carte mère est pas une FIC!! car j'ai eu exactement le même problème FIC + K6-2 = PAS DE VIDEO,

 

 

 

et puis le "pourtant" de ton message me paraît un peu superflu! Tu aurais un athlon, un pentium, un céléron ou un duron, ok, le "pourtant" a sa place, mais avec un k6, la conjonction à utiliser est "CAR", et pas "pourtant". icon_wink.gif

 

 

 

C'est un proc qui a été utile à AMD dans son évolution, mais, en gros, ça reste quand même un sacré étron en matière de proc!! icon_smile.gif

 

 

 

Problème de divx, CAR j'ai un k6-2! et t'as de la chance encore, je ne vois que par AMD, tu serais tombé sur SK, t'aurais vu comment il t'aurait descendu ton CPU!! icon_smile.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

De toute facon, pour pouvoir jouer du DivX sans problème, un proc à 450Mhz c'est vraiment trop peu.

 

J'ai un P2 400 et le DivX ca fonctionne mais vraiment trés moyennement. J'ai aussi de temps à autre des saccades et du son qui est décallé.

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

Surtout que la FPU des K6-2 est très moyenne et que les chipsets du style VIA ne font pas trop honneur à AMD.

 

 

 

Pour ton problème, certains DivX sont parfois mal encodés et quand tu fais avance rapide avec la barre de défilement ça provoque un décalage sonore. Il faut savoir aussi que le DivX 3.22 est sorti et il résout certains problèmes du genre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Seiju : http://dvd.box.sk dans la section DivX ...

 

Euh.. pour info, j'ai fait jouer "Le diner de cons" sans saccades en full screen (oui, y'avait qques problèmes en mode fenetré) sur un Pentium200 avec 32Mo EDO et une Matrox Mystique, et les codecs DivX :P 3.11alpha

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai un K6-2 400 et le problème était sous win98

 

j'ai installé 2000 ét ca s'est mis à marcher tout seul, pour tous les films, codecs 3.11

 

si tu as cet OS sous la main, n'hésite pas

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×