Aller au contenu
regis56

[resolu]Mon écran s'éteint tout seul ???

Messages recommandés

Bonjour tout le monde !

 

Voilà je viens vous voir aussi à mon tour car après avoir tout tenté dans la limite de mes connaissances je ne sait plus quoi faire !

 

Comme indiqué dans le titre mon problème c'est que mon écran s'éteint tout seul ce qui est plutot génant car je n'est plus que le reset pour m'en sortir...

Je perd donc tout mes travaux en cours et cela commence à m'agacé un peu :P

 

Voici ce que j'ai tenté pour ma part

-Désinstallation des pilotes de la carte graphique

-Réinstallation

Ect...

Ce qui ma valu après plusieurs essais de jolis plantages et emploi du MSE obligatoire pour m'en sortir...

 

J'ai utilisé Everest pour voir si il trouvait quelque chose mais je comprend pas tout c'est au dessus de mes compétences :P

 

Je peut éventullement vous fournir un rapport mais comme il est très long je ne vous mettrait sur demande que les parties qui vous interressent.

 

Si vous avez des sugggestions elles sont les bienvenues.

 

J'ai bien une dernière idée se serait la chaleur.

Mais je ne sait pas si cela provoque ce genre de dysfonctionnement.

 

Merci à ceux qui pourront m'aider à résoudre mon problème.

 

A plus.

Modifié par regis56

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour regis56,

 

La chaleur est effectivement un facteur possible d'extinction de ton écran.

 

01) Il faudrait, dans un premier temps, que PC éteint (bien sûr) tu regardes si les ventilateurs ne sont pas poussiéreux. Pui PC allumé, que ceux-ci tournent bien

 

02) Il se peut aussi que tu es un problème d'alimentation, enlèves un ou ou plusieurs périphériques pour faire tes tests.

 

03) Ton écran est peut-être en fin de vie ?, l'idéal serait de s'en faire préter un autre pour tester.

 

04) Verifier aussi si le connecteur CG/Ecran est bien enfiché.

 

A+

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Re

 

Premier bilan :

 

1/ Les ventilos tournent bien !

2/ Il y a bien de la poussière je vait donc l'éteindre pour faire un peu de ménage ...

3/ J'ai un périphérique qui ne sert à rien je vais donc l'enlever. (carte tuner )

4/ Ma fiche CG/ecran est bien insérée les vis à fond !!

5/ Mon écran est très vieux mais il y a encore peu il fonctionnait très bien c'est à l'occasion du crash de mon disque dur => Donc nouveau DD et reinstallation de tout le tout-tim que ce problème est apparu je ne pense donc pas que cela vienne de l'écran à moins que la malchance ne s'acharne sur moi :-P:P

Pour m'en faire préter un ca va étre très compliqué je connait personne ayant un écran chez lui qui ne sert pas ! :P

 

Donc je fais ca et je vous tiens au courant.

 

@ ++

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour papylee !

 

Merci pour ta réponse

=> Je n'ai pas d'onduleur.Désolé.

 

Mon écran est vieillot je verrait pour le changer dès que les finances le permettront. :P

 

Coolman je vient de finir le grand nettoyage dans ma tour il est trop tot pour te dire si j'ai toujours des dysfonctionnements mais dès que j'en saurait plus je te tiendrait au courant.

J'ai aussi enlevé donc une carte tuner et un modem 56k qui ne me servait plus.

 

Si vous avez d'autres idées je suis preneur.

 

@ ++

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde !

 

Bon après une nuit de test je suis désolé de dire que cela n'a pas fonctionné !

 

J'ai donc testé aussi directx avec la commande DXdiag tous les tests sont OK.

 

Je remarque plusieurs choses :

1/

-Une alerte VPU recover qui revient depuis plusieurs fois ! mais il réinitialise le pilote graphique mais il ne résoud pas le problème celui là :P

2/

-En faite en essayant de décrire plus mon problème le système a l'air de se bloquer car plus rien ne répond clavier souris ensuite quelques secondes après l'écran s'éteint et je n'ai plus d'autre choix que de faire reset

3/

-D'autres dysfonctionnements étranges du genre IE devient très lent alors que FF pas de problème

Je n'arrive pas à ouvrir un site .asp avec FF mais j'arrive avec IE.

 

Ca m'agace d'avoir réinstaller un OS aussi peu stable alors que tout fonctionnait bien avec mon ancien DD :P

 

 

Si vous avez des idées n'hésitez pas !

 

A plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re

 

Bon comme je n'aime pas rester sans rien faire je me suis remit dans la lecture. :P

 

Voici ce que j'ai tenté

 

-Installation de Microsoft .NET Framework 2.0

 

-Désisntallation avec cat uninstaller

 

-Installation du dernier catalyst 6.6

 

Pour l'instant rien à signaler j'espère que cela va résoudre mon problème en tout cas je vous tient au courant.

 

@ ++

Partager ce message


Lien à poster
Partager sur d’autres sites

ta essayer d'installer les pilote de ton écran???

 

moi c'est la seul chose que je voie qui pourait arranger ton probleme...sinon prend ton écran et prete la a un de tes ami qu'il te dise si l'écran le fait sur un autre ordi....si elle le fait c'est que ton écran est agonisante

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour pat_015 !

 

je ne savais pas que les écrans avaient besoin d'un pilote ???

Je vais me renseigner mais a priori il est plug and play et très bien reconnu dans le système.

 

Depuis que j'ai installé le nouveau pilote de la carte graphique j'ai l'impression que c'est un peu mieux mais pas encore ca...

 

Cette fois si l'écran ne c'est pas éteint mais l'image s'est figée et obligé de faire encore un reset :P encore un fix de perdu..

 

Enfin bon ca la joie de l'informatique !

 

A plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×