Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[RESOLU]Fichier Boot ?


hendrix14
 Partager

Messages recommandés

Bonsoir à tous,

 

Lorsque je redémarre mon PC il y a d'écrit :

 

Fichier BOOT.INI non valides

Demarrer à partir de C/Windows/. :P

 

Que dois je faire, je ne comprends pas et surtout pourquoi ?

 

Merci

Cordialement

Modifié par hendrix14
Lien vers le commentaire
Partager sur d’autres sites

Salut

Pas trés grave à-priori et assez facile à réparer. Plutôt que de tout réecrire (je suis fatigué !) je te donne ce lien qui t'expliques les détails !

 

Il te suffit en cas de besoin de faire un copier coller du fichier par défaut pour home ou pro.

Modifié par Médicus 33
Lien vers le commentaire
Partager sur d’autres sites

Salut

Pas trés grave à-priori et assez facile à réparer. Plutôt que de tout réecrire (je suis fatigué !) je te donne ce lien qui t'expliques les détails !

 

Il te suffit en cas de besoin de faire un copier coller du fichier par défaut pour home ou pro.

 

Merci

Oui, mais la dedans quel paragraphe je dois appliquer ?

Modification de Boot.ini ou

Ajout d'un système d'exploitation ou

Suppression d'un système d'exploitation ou

Définition du système d'exploitation par défaut ou

Définition du délai d'attente ou

Ouverture du fichier Boot.ini pour vérifier les modifications ??

 

J'suis vraiment pas douée et j'ai surtout peur de faire une connerie ?

 

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

Bon le plus simple pour toi est de faire un copier coller de

 

 

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home" /fastdetect

 

Aprés avoir fait : clic droit sur poste de travail/propriétés/avancé/démarrage et récupération/paramétres >> puis tu cliques sur le bouton "modifier" >> un bloc note s'ouvre et tu n'as plus qu'à y coller le fichier ci-dessus (pour XP home, si c'est XP pro tu le copies dans le lien) (s'assurer d'abord que ce bloc note est vide, sinon le nettoyer puisque de toutes façons il est foutu...)

Modifié par Médicus 33
Lien vers le commentaire
Partager sur d’autres sites

Merci Medicus 33,

 

oh la la, je sais je suis pénible.

J'ai Windows XP Edition familiale Service Pack 2

C'est bien ce fichier :

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home" /fastdetect

Lien vers le commentaire
Partager sur d’autres sites

Ben oui ! C'est exactement celui que je t'ais mis au dessus !

(C'est le fichier "par défaut" de XP home sur tout PC qui est installé "banalement" et qui n'a pas été modifié ou tripatouillé par l'utilisateur; il faut aussi qu'il n'y ait pas un autre OS installé sur le PC, mais d'aprés ce que tu dis et ton profil je crois qu'on peut tenter le coup directement comme çà).

Lien vers le commentaire
Partager sur d’autres sites

Ben oui ! C'est exactement celui que je t'ais mis au dessus !

(C'est le fichier "par défaut" de XP home sur tout PC qui est installé "banalement" et qui n'a pas été modifié ou tripatouillé par l'utilisateur; il faut aussi qu'il n'y ait pas un autre OS installé sur le PC, mais d'aprés ce que tu dis et ton profil je crois qu'on peut tenter le coup directement comme çà).

 

 

 

Ok Merci Medicus 33 tout fonctionne. :P Sais tu comment cela est arrivé ?

 

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

Ok Merci Medicus 33 tout fonctionne. :P Sais tu comment cela est arrivé ?

 

Cordialement

 

 

De rien et Bravo ! Content pour toi !

Comment ? je sais pas ! c'est pas un truc rare ! Les petits bugs ça peut toujours arriver...

Il peut y avoir des tas de causes (et probablement que j'en ignore la majorité !)

L'important est de savoir réparer.

 

Bonne nuit.

 

NB: peux tu marquer "RESOLU" dans le titre de ton post en retournant au 1° message et en cliquant sur "éditer" ? Ca peut rendre service à d'autres :P

Modifié par Médicus 33
Lien vers le commentaire
Partager sur d’autres sites

De rien et Bravo ! Content pour toi !

Comment ? je sais pas ! c'est pas un truc rare ! Les petits bugs ça peut toujours arriver...

Il peut y avoir des tas de causes (et probablement que j'en ignore la majorité !)

L'important est de savoir réparer.

 

Bonne nuit.

 

 

En tout cas un Grand Merci à toi, et c'est vrai, l'important est de savoir réparer. :P

 

Bonne nuit

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...