Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

FATAL ERROR memory couldn't be written


Alkamiga
 Partager

Messages recommandés

Bonjour à tous, et tout d'abord merci d'accorder du temps à ceux qui en ont besoin.

 

J'ai un problème que je n'arrive pas à identifier sur mon ordinateur : régulièrement, warcraft 3 plante avec le même message d'erreur :

 

---------------

FATAL ERROR!

Program: c:\warcraft iii\war3.exe

Exception: 0xc0000005(ACCESS_VIOLATION) at 001B:6F647C9C

 

The instruction at '0x6F647C9C' referenced memory at '0x00000010'.

The memory couldn't be 'written'.

 

Press OK to terminate the application.

---------------

 

Pour info, il s'agit bien de la version originale de Warcraft III.

J'ai essayé deux logiciels de gestion de mémoire vive (au cas où...), à savoir ZnSoft Free et RamBoost Xp, et ai bien sûr réinstallé Warcraft III.

N'ayant rien trouvé dans l'historique du forum, je me tourne vers vous.

Merci d'avance!

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous, et tout d'abord merci d'accorder du temps à ceux qui en ont besoin.

 

J'ai un problème que je n'arrive pas à identifier sur mon ordinateur : régulièrement, warcraft 3 plante avec le même message d'erreur :

 

---------------

FATAL ERROR!

Program: c:\warcraft iii\war3.exe

Exception: 0xc0000005(ACCESS_VIOLATION) at 001B:6F647C9C

 

The instruction at '0x6F647C9C' referenced memory at '0x00000010'.

The memory couldn't be 'written'.

 

Press OK to terminate the application.

---------------

 

Pour info, il s'agit bien de la version originale de Warcraft III.

J'ai essayé deux logiciels de gestion de mémoire vive (au cas où...), à savoir ZnSoft Free et RamBoost Xp, et ai bien sûr réinstallé Warcraft III.

N'ayant rien trouvé dans l'historique du forum, je me tourne vers vous.

Merci d'avance!

 

 

Salut à toi,

 

Je viens juste de m'enregistrer sur ce forum et je ne connait pas encore bien les règles, mais je va_is cependant essayer de te donner quelques indications.

 

Tout d'abord, il faut savoir si tu as d'autres plantages de ce type sur d'autres applications.

Si oui, il faut t'orienter vers la mémoire Vive (ram)

 

Si c'est non, essaye de mettre à jour ton driver de Carte Graphique.

 

J'éspère que cela va t'aider un peu.

 

@+

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à vous Sherwood et Alkamiga,

 

et Bienvenue sur Zébulon.

 

Si tu as également un autre ordinateur, test Warcraft III sur un autre ordinateur.

Sinon, ce que je te conseille, c'est d'effectuer une désinstallation complète.

Utilise des softs comme regcleaner (disponible sur ce site) qui feront le ménage dans ta base de registe après la désinstallation.

 

Bibi

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à vous, et merci pour vos réponses.

 

Voici mon premier retour : cette version de Warcraft III marche très bien sur d'autres ordinateurs. Je viens de upgrader mes drivers de carte vidéo : j'espère que le problème venait de là. J'ai aussi tué quelques spywares.

 

Pour info, le jeu plantait PENDANT une partie, sans application en arrière plan si ce n'est le firewalle et l'antivirus.

 

Je vous tiens au courant après plusieurs tests.

 

 

Au fait, je n'ai pas le service pack 2... Est-ce une des raisons possibles de mon problème? Est-il conseillé de l'installer?

Merciiiii

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à vous, et merci pour vos réponses.

 

Voici mon premier retour : cette version de Warcraft III marche très bien sur d'autres ordinateurs. Je viens de upgrader mes drivers de carte vidéo : j'espère que le problème venait de là. J'ai aussi tué quelques spywares.

 

Pour info, le jeu plantait PENDANT une partie, sans application en arrière plan si ce n'est le firewalle et l'antivirus.

 

Je vous tiens au courant après plusieurs tests.

Au fait, je n'ai pas le service pack 2... Est-ce une des raisons possibles de mon problème? Est-il conseillé de l'installer?

Merciiiii

 

 

 

Tu devrais installer ce service pack, cela t'eviterai quelques désagréments du type vers et autres spywares.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...