Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Gros probleme avec Kerio


revestor
 Partager

Messages recommandés

Bonsoir, j'ai installé Kerio comme préconisé dans le tutorial de Malekal, mais après avoir redémarré, et bien que l'icône bleue soit présente, je n'ai pas eu l'écran où l'on me demande quelles sont mes interfaces réseaux (peut-être parce que j'avais désactivé ma connexion internet par précaution ?). Du coup, impossible de me connecter à internet ! (j'ai bien sûr activé de nouveau ma connexion)

J'ai voulu le désinstaller, pour le réinstaller proprement mais le processus s'est arrêté en cours de route. Résultat : Kerio se lance à chaque démarrage, bien que son répertoire d'installation ait disparu. Et si j'essaie une réinstallation, elle plante après que Kerio m'ait indiqué avoir trouvé une ancienne version ...

J'irai bien faire un tour dans le registre mais je crains d'y faire un massacre. Une âme charitable peut-elle m'aider ?

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

tu peux utiliser des utilitaires comme Regcleaner qui te permettent des faire le ménage dans la base de registre de manière assez propre.

Après l'installation, plusieurs onglets seront à ta disposition dont 2 qui seront utiles dans ton cas :

- démarrage : ---> Cet onglet te permet de voir quels programme se lance au démarrage et de supprimer les entrées de registre correspondant

- programme : ---> Toutes les entrées de registre correspondant au logiciel lui-même. Il doit normalement te rester une entrée correspondant à Kerio.

 

Si tu les supprimes et que tu tentes une nouvelle installation, ça devrait marcher.

 

Bibi

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

As tu essayé de faire :

 

Demarrer > Rechercher > Supprimer tous les fichiers et dosssiers > taper Kerio > Voir s'il reste des traces dans le champ et si oui les supprimer, soit en suivant le chemin, soit par un clic droit puis supprimer.

 

Faire ensuite un nettoyage avec CCleaner. Puis réinstaller kerio.

 

Si tu dois rentrer faire des modifs dans le Registre pense à faire une sauvegarde avant.

Modifié par Switch
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...