Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Gros problèmes de détection DD externe en firewire


Rednos
 Partager

Messages recommandés

Bonjour à tous,

J'ai acheté un DD La cie 250 triple interface (USB 2, FW 400, FW 800).

Je l'ai d'abord connecté en USB 2, et l'ai formaté puis partitionné.

 

Cependant lorsque je le branche en FW 400, j'entend un son windows (bien que ce ne soit pas le même que d'habitude) mais je ne vois rien.

Je fonctionne avec un P4 1,5 Ghz, 1024 mo RAM Win XP family sp2.

 

Pouvez-vous m'aider s'il vous plait, je n'ai pas envie de me résoudre à l'utiliser en USB 2 car je l'ai vraiment acheté pour le FW.

 

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Regarde d'abord dans le bios, s'il existe une ligne autorisant la prise en compte FW400 (enable/disable).

Autres vérifications à faire :

Dans le gestionnaire de péiphériques (erreurs et/ou marques de couleur);

Aller dans la gestion des disques en faisant ceci:

-->'Démarrer' ---> exécuter :

diskmgmt.msc (et 'Enter')

Vois-tu ton disque? et comment sont distribuées les lettres aux différents lecteurs ?

Lien vers le commentaire
Partager sur d’autres sites

BOnjour, désolé de ne pas avoir répondu plus vite, je ne pensais pas que vous réagiriez aussi vite et je vous en remercie.

J'ai fais la manip que vous m'avez indiqué ce matin avant de partir au boulot.

Dans disk management , il ne voit rien quand je suis en FW. Et dès que je le branche en USB, mes 2 partitions apparaissent avec la lettre et le nom que je leur ai attribué. C'est d'ailleurs bien marqué NTFS et sain pour les 2 partitions.

 

Je n'ai pas eu le temps de voir le gestionnaire des périphériques, mais cette fois-ci, je vais mettre une alerte sur ce topic comme ça je saurais que l'on m'a répondu.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Vu ton MP; merci

Pour ton problème, je ne vois plus qu'une possibilité : tente de l'éteindre et le rallumer, pour voir si Windows veut bien le prendre en compte.

Après cela, sachant que ton DD est sain, il faudrait tester un nouveau câble, et essayer le DD sur un autre PC, si ça ne fonctionne toujours pas.

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines après...

Bonjour, j'ai essayé de racheter un autre cable mais je l'ai égaré avec mes papiers... bref, pas eu trop le temps de me pencher sur le sujet ces derniers temps.

Dans mon gestionnaire des périphériques j'ai un point d'exclamation dasn périphériques SBP2 1EEE 1394 et plus précisément sur LaCie Group SA LaCie d2 Extreme LUN 0.

 

Quand je clique dessus il me dit que le périphérique n'est pas installé (code 28) et il me propose de le réinstaller. Comme le cd fournit par Lacie ne comprte aucun drivers, je fais par windows update, il cherche, trouve, mais au moment d'installer il me renvoit l'erreur suivante: Une erreur s'est produite lors de l'installation du périphérique Accès refusé.

 

Quelqu'un aurait-il une solution svp ?

Lien vers le commentaire
Partager sur d’autres sites

Salut,

merci pour ton MP.

S'agissant de l'erreur 28, MS donne les indications suivantes:

 

"Code 28

Les pilotes de ce périphérique ne sont pas installés (Code 28).

Pour les réinstaller, cliquez sur Réinstaller.

Solution : Réinstaller le pilote

 

Ce code signifie que le périphérique n'a pas été totalement installé.

Pour résoudre ce problème, suivez la solution recommandée. Si cela ne suffit pas, essayez de supprimer le périphérique à partir du Gestionnaire de périphériques, puis exécutez l'Assistant Ajout de nouveau matériel pour le redétecter. Des pilotes mis à jour sont nécessaires si l'erreur persiste."

 

D'autres proposent: supprimer le périphérique, dans le gestionnaire de périphériques, rebrancher à chaud, en firewire, et laisser W. le reconnaître; lorsqu'il demandera le chemin du pilote, lui indiquer c:\windows\inf

 

J'espère qu'il ne s'agit pas d'un problème au niveau de la prise firewire du DD; c'est pourquoi je t'ai demandé de le tester sur un autre PC; en effet, s'il foire sur cet essai, direction SAV...

A titre d'information (surtout, ne pas s'y essayer), lis ceci:

http://www.sterpin.net/DisqueFWLaCiep.htm

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

Bon, je n'ai pas essayé sur un autre ordi, cependant j'ai essayé en achetant une carte FW 800 qui possède aussi un port FW 400.

Quel que soit la prise, c'est le même pb.

Cela pourrait vouloir dire que les 3 prises (y'en a 2 pour le FW 800) sont défectueuses, je n'ose le croire!! je testerai Samedi sur un autre ordi.

Lien vers le commentaire
Partager sur d’autres sites

Bon j'ai trouvé la solution, qui heureusement est bien moins pire que je ne le pensais.

Cela venait tout simplement du module de défense proactive dans KIS 6.

La surveillance du registre boquait tout letemps l'installation de quelquechose.

J'ai désinstallé dans les gestionnaire des périphériques, enlevé la défense pro active puis rebranché en FW 800 et là, miracle, un doux bruit comme on aime et tout va bien!

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...