Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

jef71

[résolu]3D prophet puce Kryo 4000XT PCI (64MB)

Messages recommandés

bonjour a tous,voilà suite a un rechragement de windows XP suite a un problème,j'ai voulu retourner sur le site de ma carte graphique pour télécharger mes drivers pour ma carte,le drivers y est toujours mais çà marche plus j'ai essayé de le charger quand meme mais en redémarrant windows mon écran est noir car les pilotes sont plus signés

 

sinon sur le site de ma carte HERCULE

ils disent qu'il y a une solution sur le site POWER VR j'y suis allez voir j'ai rien vu pour charger le driver pour ma carte???

 

donc voilà c'est bizarre çà marchait avant mon rechargement de windows les pilotes étaient signés

 

vous avez une solution sinon je vais etre obliger de changer de carte juste pour çà dommage vu le prix que çà cout une carte graphique :P

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour Guru

oui exact c'est ce que j'ai fais mais après redémarrage de mon système mon écran était noir j'avais pas d'image donc j'en conclu que çà vient de ces pilotes non signés par microsoft NON???????

Partager ce message


Lien à poster
Partager sur d’autres sites

quand j'ai acheté ma carte y'a longtemps au moins 3 ans je crois dans la boite y'avait pas de CD car j'ai regardé tout a l'heure dans tous mes cd non rien il fallait charger les pilotes sur le site hercule la version du pilote étéait 16555 je crois elle y est toujours çà avait marcher sans problème sans avertissement de windows que le pilote est pas bon et là je retente çà marche plus bizarre

 

sinon sur le site power VR il doit avoir des pilotes j'ai rien vu c'est mal foutu leur site y'a rien

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est foutu Guru je crois bien non y'a pas de solution???

 

bizarre que le driver marchait avant et était signé surtout et plus signé maintenant bizarre çà vient de quoi??

Partager ce message


Lien à poster
Partager sur d’autres sites

oui une pensée me viens a l'esprit ils font pas expret les fabricants de carte pour les anciènnes cartes de plus que microsoft signe leurs drivers pour en acheter des nouvelles

t'en pense quoi de mon idée???

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors là hé ben chapeau j'ai réussi en mélangant les 2 drivers :P

 

je sais pas trop ce qui sait passé quand j'ai cliqué sur ton lien le site me disait que j'avais pas de carte kryo ha bon :P

de suite je suis allez faire une détection de ma carte çà là détectée ensuite j'ai cliqué sur mise a jour du pilote çà m'a remplacer quelque fichier avec ton lien tout en gardant ceux d'avant de hercule

 

hé ben voilà c'est assez complexe mais çà marche mais le pilote est pas signé donc a voir çi je vais pas avoir de problème plus tard

 

merci de ton aide Guru c'est super gentil de ta part :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×