Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

horigo

Réguler le ventilo de sa x1900xt

Messages recommandés

Voila le ventilo de ma iceQ3 c'est mis à déconné

Donc je l'ai remplacé par un accéléro X2

 

Ce que je veux c'est qu'il soit à 100% en mode 3D

Car la X1900XT est assez mal foutu le bios laisse le ventilo à 27% jusqu'à 90° :P

 

De plus l'accéléro X2 doit tourner vite car il a du mal à refroidir les vrm et en plus il ne fait pas plus de bruit à 100% qu'à 30% donc pourquoi se priver ?

 

 

Donc au début j'ai installé les catalyst avec ccc et la derniére version d'atitraytool

 

Le probléme c'est que dans atitraytool l'onglet pour régler le fan ne s'active que si on active l'overclocking

Mais dans la derniére version d'atitratool l'overclocking de X1900XT est trés mal fichu

 

La carte reste tout le temp en mode 2D

Si on monte les fréquences à leur valeur normales ça plante car surement atitraytool oublie d'augmenter les volts.

 

 

Donc ça allait pas

 

Donc je me suis sorti en installant les omégas basés sur les 6.7 et l'astuce c'est que dans la version d'atitraytool qui est avec, l'overclocking est disable avec les x1900, donc on peut régler les ventilos sans que ça bloque la carte en mode 2D.

 

Donc voilà la solution mais c'est pas idéale.

 

 

Donc d'aprés vous quelle serait la solution idéale pour réguler le ventilo de sa X1900XT

 

J'aimerais trouvé une solution compatible avec la derniére version du ccc

 

 

Ha oui j'ai également essayer les dernier catalyst+une ancienne version d'att qui gére pas l'o/c, ça marche bien sauf que j'ai des bugs horribles dans 3DMARK06 ( écran tout rose dans le canyon )

Par contre avec les omégas ça bug pas.

 

Voilà j'éspère que vous avez tout compris merci :P

Modifié par horigo

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, moi j'utilise les cata 6.6 avec le ccc et ati tool 0.25 béta 14 ,par contre faut couper le service hotkey de ati comme ça ce n'est plus l'overdrive qui qui gère les fréquences mais ati tool qui le fait en 2d et 3d et mon ventilo tourne à 27% en 2d et 55% en 3d , regarde ici j'ai effectué un tuto :

 

http://forum.zebulon.fr/blog/woulzy/index.php?showentry=352 .

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci je vais voir

( en fait j'avais installé atitool mais j'ai jamais trouvé où on régle le fan :P )

 

Et sinon ce serait possible de laisser l'overdrive gérer les fréquences et de se servir d'atitool que pour gérer le ventilo ?

 

:P

Modifié par horigo

Partager ce message


Lien à poster
Partager sur d’autres sites

Au fait dans ton tuto j'ai tout compris sauf les deux dernières lignes en rouge en bas :P

Quand je lis une vidéo, autant que la carte reste en mode 2D non ?

 

 

En tout cas merci je vais voir

Pour l'instant je reste avec les omégas basés sur les 6.7 puis je verrais plus tard pour changer de méthode.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai testé la méthode avec les ccc + 6.9 + atitool beta 14

 

Quand je vais dans le ccc et que ça affiche une vue 3d, la carte passe en mode 3d et l'écran s'éteind.

C'est normal ?

Sinon j'ai testé un jeu ouai ça marchait.

 

Donc j'ai tout viré et j'ai remis les omégas voila.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non en principe ce n'est pas normal mais je peux pas t'en dire plus car le ccc me sers juste pour activer les filtres ou l'écran secondaire pour le reste c'est ati tool , tu as bien désactvé le service hotkey?

 

Et pour winamp ce n'est pas forcé le mode 3d c'est de le mettre (winamp) dans la liste des exceptions comme cela ça restera en mode 2d car sinon ati tool passe en 3d avec winamp ou autre log .

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai peut-être trouvé ma "solution idéale"

 

En fait faudrait que je flash ma carte avec un bios modifié

 

Dans ce bios je modifierais seulement la régulation du ventilo en mettant par exemple si <55° --> 32 % ; si >55° ---> 100%

Et j'en profiterais peut-être pour mettre les fréquences de la xtx

 

Comme ça j'aurais plus besoin d'ati tool ou d'atitray tool, et je pourrais tourner avec les drivers officiels + le ccc

 

Donc voilà savez-vous comment faire un modbios et aprés comment flasher la carte avec ?

 

A+ :P

Modifié par horigo

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×