Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

hamagil

prob rheobus usb [ RESOLU]

Messages recommandés

salut a tous

 

j'ai acheter un rheobus akasa sur multe-pass , j'ai tout connecte correctement,mais le prob c'est que winxp detecte pas le lecteur des cartes memoires

je l'ai connecte sur un e fiche usb sur la carte mere (assus A8N-SLI premium)

win me la detec tee une fois mais ma dit qu'il y avais eu un prob d'installation,j'ai ete voir dans le gestionnaire de periphique et la ca me met peripherique inconnu,et dans les proprietees du peripherique ca met qu'il y a pas de pilote installe pour ce peripherique (mais que le perif fonctionne correctement),et le lecteur de carte apparais pas sur le poste de travail,alors que lorsque je branche un lecteur noname il apparais

pourtant je crois que win prend en charge les perifs USB sans pilotes?

tout le reste fonctionne bien sur le rheobus (usb,jacks micro et son,)pour le racord sata j'ai pas teste.

si quelqun a le meme matos et a reussi a le connecter correctement ca serais cool de me dire comment faire,parceque j'ai acheter ce rheobus pour le lecteur de cartes (entre autre)et son transfert entre 2 cartes connectees

merci pour votre aide :P

Modifié par hamagil

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

ce pourais t'il que le lecteur de disquette prenne trop de puissance sur la fiche USB de la carte mere

je m'explique

j'ai 3 fiches USB sur la carte mere (je peux raccorder 3 extensions USB) les 2 premieres sont prises (la 1ere pour l'USB de facade (2USB) et la 2eme pour l'USB du rheobus (2 USB)) ce peut il que le lecteur de carte demmande trop de puissance a la fiche USB de la carte mere,(peut etre que sur la CM on peut mettre que 6 USB (2 par fiches) et que le lecteur de cartes memoire prend la puissance de 6 ou 8 USB et que je doive deconnecter les autres USB pour faire fonctionner le lecteur

je peux pas tester,j'ai demonter le pc pour changer le ventilo du proc

et si c'est un prob du lecteur je voudrais bien le changer rapidement ,j'espere que chez multe-pass ca assure au service apres vente :P:P

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut;

L'hypothèse d'une insuffisance d'alimentation d'un slot USB s'est souvent révélée exacte, dans les cas d'utilisation simultanée de plusieurs périphériques USB et peut se résoudre quelquefois, avec un hub auto-alimenté.

On peut aussi tester le périphérique défaillant sur un autre slot, ou débrancher les éléments non utilisés dans l'instant pour confirmer cette hypothèse.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

merci pour ta reponsse

j'ai connecter le rheobus sur un autre pc,ou il y avais un lecteur de carte flash "no-name" qui lui etait reconnus par win sur le poste de travail,et le rheobus est pas reconnus(du moins pas sur le poste de travail)enfin le lecteur du rheobus,et aucun perif USB fonctionnais

c'est vrai que quand je connecte le lecteur noname,je dois rebooter le pc plusieurs fois avant qu'il s'affiche sur le poste de travail

je vais reessayer ce soir,et si ca le fais pas retour au SAV

les boules

a+ et merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

avec du retard je viens finir mon post au cas ou ca devrais servir

ce qui c'etais passer ,a mon humble avis,c'est que j'avais connecter la fiche USB le pc en marche,j'avais juste eteint winxp

meme en rebootant le lecteur apparaissais pas sur le poste de travail,ca avais pas du plaire a win

j'ai laisser tomber quelques temps,histoire de recevoir des cables ATA ronds,pour faire un branchement correct au niveau flux d'air

mais avant j'avais desinstaller tout mes pilotes USB via le gestionnaire de perifs,et reinstaller au reboot

donc j'ai installer tout les cables une bonne fois pour toute,et quand j'ai ouvert winxp;le lecteur apparaissais sur le poste de travail,win le reconnaissais

et tout fonctionne sur le rheobus,donc je pense que pour connecter un perif sur une fiche USB de la CM ,il faut eteindre le PC et deconnecter la prise

mais win est capricieux il parais!

voila a+ a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×