Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

gégé10

Disparition de lecteur

Messages recommandés

Avant de partir en vacances sous le poste de travail se trouvaient plusieurs lecteurs de disques ou de disquettes: (A:), (C:), (D:), (E:), (F:), (G:), (H,) et (I:).

A mon retour de vavances lec lecteurs de clés USB (G:) et (I:) ont disparus.

A l'aide du logiciel RESTAURATION du SYSTEME j'ai restauré mon ordi à une date où j'étais sûr que ces 2 lecteurs apparaissaient.

Rien à faire.

 

Dans Démarrer/ Système/ Matériel/ Gestionnaire de Périh/ Contrôlleur de BUS USB apparait Uun PERIPHERIQUE INCONNU. Clic droit et je le désintalle.

Avec Ajout /Sup de programmes je supprime les drivers qui vont bien et je réinstalle tout celà.

 

Rien à faire et je ne sais plus quoi faire.

 

SOS merci

 

Gégé10

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

A l'aide du logiciel RESTAURATION du SYSTEME

???... tu es sous XP ?

Si oui, il n'y a pas de drivers pour les clés USB, à ma connaissance.

Teste ces clés sur un autre ordinateur (surtout si elles contenaient des données à récupérer).

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

???... tu es sous XP ?

Si oui, il n'y a pas de drivers pour les clés USB, à ma connaissance.

Teste ces clés sur un autre ordinateur (surtout si elles contenaient des données à récupérer).

 

 

Je suis sous XP.

 

Si il n'y a pas de drivers pour les clés USB, pourquoi l'ordi les réclame lors de lma tentative de réinstallation?

 

J'ai testé les clés sur un autre ordi. Elles fonctionnent.

 

Merci Gégé10

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

les clés fonctionnent ; peut-être (je ne sais si tu utilises de nombreux périphériques USB), un problème d'alimentation de certains slots Usb

qui pourrait se règler grâce à un hub autoalimenté.

Si ce n'est pas le cas, vois l'article de Coolman, ici :

http://forum.zebulon.fr/index.php?showtopic=59580

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×