Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

vérolé67

Rapport HJT: pb lenteur

Messages recommandés

Bonjour,

 

J'ai un soucis de lenteur. Cela se manifeste pour ouvrir de simples documents mais aussi pour la connexion et le téléchargement internet. Je ne sais pas si la lenteur internet est liée à mon PC comme le prétend le technicien de mon fournisseur d'accès (estvideo.com) mais je tente ma chance en faisant appel à vos compétences et en déposant ce rapport:

 

Logfile of HijackThis v1.99.1

Scan saved at 18:53:42, on 30/09/2006

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Windows Defender\MsMpEng.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\Program Files\ewido anti-malware\ewidoctrl.exe

C:\Program Files\CA\SharedComponents\CA_LIC\LogWatNT.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\PROGRA~1\TECHCI~1\AOLSAV\AOLAgent.exe

C:\Program Files\Java\jre1.5.0_04\bin\jusched.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\Real\RealPlayer\RealPlay.exe

C:\WINDOWS\system32\carpserv.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\ATI Technologies\ATI.ACE\cli.exe

C:\WINDOWS\ALCWZRD.EXE

C:\Program Files\QuickTime\qttask.exe

C:\Program Files\Windows Defender\MSASCui.exe

C:\Program Files\Messenger\msmsgs.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Documents and Settings\Michel\Bureau\Download divers\hijackthis\HijackThis.exe

 

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.estvideo.com/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.targa.co.uk

O3 - Toolbar: AOL Toolbar - {4982D40A-C53B-4615-B15B-B5B5E98D167C} - C:\Program Files\AOL

 

Toolbar\toolbar.dll

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program

 

files\google\googletoolbar1.dll

O4 - HKLM\..\Run: [AOLSAV] C:\PROGRA~1\TECHCI~1\AOLSAV\AOLAgent.exe

O4 - HKLM\..\Run: [sunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_04\bin\jusched.exe

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER

O4 - HKLM\..\Run: [Raccourci vers la page des propriétés de High Definition Audio]

 

HDAudPropShortcut.exe

O4 - HKLM\..\Run: [PinnacleDriverCheck] C:\WINDOWS\system32\PSDrvCheck.exe -CheckReg

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [CARPService] carpserv.exe

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [ATICCC] "C:\Program Files\ATI Technologies\ATI.ACE\cli.exe" runtime

O4 - HKLM\..\Run: [AlcWzrd] ALCWZRD.EXE

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [Windows Defender] "C:\Program Files\Windows Defender\MSASCui.exe" -hide

O4 - HKCU\..\Run: [NBJ] "C:\Program Files\Ahead\Nero BackItUp\NBJ.exe"

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\MSN Messenger\msnmsgr.exe" /background

O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Program Files\ATI

 

Technologies\ATI.ACE\CLI.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

O8 - Extra context menu item: &Recherche AOL Toolbar - res://C:\Program Files\AOL

 

Toolbar\toolbar.dll/SEARCH.HTML

O8 - Extra context menu item: &Traduire à partir de l'anglais - res://c:\program

 

files\google\GoogleToolbar1.dll/cmwordtrans.html

O8 - Extra context menu item: Download All Files by HiDownload -

 

C:\PROGRA~1\HIDOWN~1\HDGetAll.htm

O8 - Extra context menu item: Download by HiDownload - C:\PROGRA~1\HIDOWN~1\HDGet.htm

O8 - Extra context menu item: Pages liées - res://c:\program

 

files\google\GoogleToolbar1.dll/cmbacklinks.html

O8 - Extra context menu item: Pages similaires - res://c:\program

 

files\google\GoogleToolbar1.dll/cmsimilar.html

O8 - Extra context menu item: Recherche &Google - res://c:\program

 

files\google\GoogleToolbar1.dll/cmsearch.html

O8 - Extra context menu item: Version de la page actuelle disponible dans le cache Google -

 

res://c:\program files\google\GoogleToolbar1.dll/cmcache.html

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program

 

Files\Java\jre1.5.0_04\bin\npjpi150_04.dll

O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} -

 

C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll

O9 - Extra button: AOL Toolbar - {4982D40A-C53B-4615-B15B-B5B5E98D167C} - C:\Program Files\AOL

 

Toolbar\toolbar.dll

O9 - Extra 'Tools' menuitem: AOL Toolbar - {4982D40A-C53B-4615-B15B-B5B5E98D167C} - C:\Program

 

Files\AOL Toolbar\toolbar.dll

O9 - Extra button: (no name) - {B205A35E-1FC4-4CE3-818B-899DBBB3388C} - C:\Program Files\Fichiers

 

communs\Microsoft Shared\Encarta Search Bar\ENCSBAR.DLL

O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} -

 

C:\WINDOWS\system32\Shdocvw.dll

O9 - Extra button: HiDownload - {F4FBA929-A891-492C-A0F6-5C79CC4F1742} -

 

C:\PROGRA~1\HIDOWN~1\hidownload.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program

 

Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} -

 

C:\Program Files\Messenger\msmsgs.exe

O14 - IERESET.INF: START_PAGE_URL=http://www.targa.co.uk

O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) -

 

http://go.microsoft.com/fwlink/?linkid=39204

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) -

 

http://v5.windowsupdate.microsoft.com/v5co...te.cab?10971642

 

61734

O16 - DPF: {6E5A37BF-FD42-463A-877C-4EB7002E68AE} (Housecall ActiveX 6.5) -

 

http://housecall65.trendmicro.com/housecal...ivex/hcImpl.cab

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) -

 

http://acs.pandasoftware.com/activescan/as5free/asinst.cab

O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil

 

Software\Avast4\aswUpdSv.exe

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil

 

Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil

 

Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil

 

Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Client de licence CA (CA_LIC_CLNT) - Computer Associates - C:\Program

 

Files\CA\SharedComponents\CA_LIC\lic98rmt.exe

O23 - Service: Serveur de licence CA (CA_LIC_SRVR) - Computer Associates - C:\Program

 

Files\CA\SharedComponents\CA_LIC\lic98rmtd.exe

O23 - Service: ewido security suite control - ewido networks - C:\Program Files\ewido

 

anti-malware\ewidoctrl.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program

 

Files\Fichiers communs\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: Event Log Watch (LogWatch) - Computer Associates - C:\Program

 

Files\CA\SharedComponents\CA_LIC\LogWatNT.exe

O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner -

 

%ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini (file missing)

 

 

 

Merci d'avance à toute personne qui prendra le temps de trouver le(s) problème(s).

 

A bientôt j'espère.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir vérolé67,

 

 

Ton rapport Hijackthis ne montre pas de signes d'infection.

 

C'est pour cela que j'aimerais que tu précises certaines choses (pour éviter de te faire perdre du temps) :

 

- Depuis quand ce problème de lenteur existe-t-il ? Coïncide-t-il avec l'installation d'un logiciel ou autre ?

- Fais-tu des défragmentations régulièrement ?

...

 

 

A+ :P

Modifié par tornado

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir vérolé67,

Ton rapport Hijackthis ne montre pas de signes d'infection.

 

C'est pour cela que j'aimerais que tu précises certaines choses (pour éviter de te faire perdre du temps) :

 

- Depuis quand ce problème de lenteur existe-t-il ? Coïncide-t-il avec l'installation d'un logiciel ou autre ?

- Fais-tu des défragmentations régulièrement ?

...

A+ :P

Bonsoir Tornado,

 

Du temps, je ne peut qu'en gagner à trouver une solution; en revanche, je ne voudrais pas t'en faire perdre à ton tour: Je pense de plus en plus que c'est du côté du fournisseur d'accès que cela pose problème. Cela fait environ 3 semaines et coïncide plutôt avec des problèmes de téléphone. Comme si il n'y avait pas assez de débit disponible (?).

La défragmentation n'est pas nécessaire mais j'en ferai quand même une ne serait-ce que pour que la suivante soit moins longue.

 

Voyant que rien ne semble retenir ton attention dans le rapport, je te propose de laisser tomber. Désolé si j'étais à côté de la plaque mais le technicien qui est passé (Les mains dans les poches, sans matériel pour tester) à prétendu que cela venait du PC.

 

Je pense que la solution va passer par un changement de fournisseur d'accès.

 

En tous cas, merci beaucoup pour ton aide.

 

Bonne soirée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re, (désolé pour le retard),

 

 

Ca semble être en effet à un problème de FAI, si tu précises que les problèmes de lenteur touchent la connexion. Mais je ne vois pas trop le rapport avec la lenteur d'accès au disque dur. :P

De plus, la résiliation n'est pas gratuite (même assez chére), je préfère donc qu'on vérifie 2/3 choses sur le système pour s'assurer de la propreté du système :

 

===============================================================

 

* Scan Av en ligne : Kaspersky webscanner

 

 

- Rend toi sur cette page => http://webscanner.kaspersky.fr/

- Et clique sur l'image suivante pour lancer l'outil :

11d105e522a4d72254b76463d151.jpg

- A la fin du scan, n'oublie pas de sauvegarder le rapport (que tu devras copier/coller dans ta prochaine réponse)

 

- Pour utiliser ce scan en ligne, tu peux suivre ces instructions => http://www.malekal.com/scan_Av_en_ligne.html#mozTocId291566 (merci à Malekal_Morte)

 

 

NB : Si le scan en fonctionne pas, vérifie qu'Internet Explorer est bien paramétré pour les activex => http://www.inoculer.com/activex.php3 (toute la partie

Paramétrer Internet Explorer

 

 

 

* Scan anti-rootkit : Blacklight

 

Ensuite, on va vérifier si des rootkits ("malwares cachés") n'ont pas infecté ton système (c'est une infection de plus en plus courante) :

 

Télécharge Blacklight (de F-Secure); clique sur "I ACCEPT" au bas de la page. Sauvegarde le sur ton Bureau.

 

Double-clique blbeta.exe et accepte la licence ; clique Scan puis Next

 

Tu verras une liste de fichiers détectés apparaître. Tu verras également un rapport, sur ton Bureau, nommé fsbl.xxxxxxx.log (les xxxxxxx sont des chiffres).

 

Copie et colle le contenu de ce rapport dans ta prochaine réponse. NE PAS choisir l'option "Rename" de suite : nous devons analyser le rapport, car des fichiers légitimes peuvent être présents, tel wbemtest.exe

 

========================================================

 

N'oublie pas de mettre dans ta prochaine réponse :

 

- Le rapport de Kaspersky

- Le rapport de Blacklight (préalablement sauvegardé dans un fichier .txt)

 

 

 

A+ :P

 

 

PS: Si les scans ne détectent rien, on vérifiera si c'est un programme non-malveillant qui provoque ces ralentissements

Modifié par tornado

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Tornado,

 

Merci beaucoup de te soucier de mes problèmes et désolé à mon tour pour le retard ...

 

J'ai commencé par suivre tes instructions quand je me suis dit que je devrais faire ce dont j'avais entendu parlé sans jamais l'avoir fait: un test de connexion.

 

Le résultat s'est fait attendre mais était clair:

 

41,70 Kbit/s !!

 

Pour un abonnement 1Mo.

 

Du coup, je ne pense pas que cela soit lié à mon PC, qu'en penses-tu?

 

Concernant tes préconisations, je les mettrais en oeuvre dès que possible mais la lenteur des applications autres qu'internet n'est pas trop génante. De plus, je crois avoir compris que l'ajout de RAM (jumelles) pouvait engendrer quelques ralentissements; justement, la lenteur observée (non internet) pourrait dater de cette période où j'ai ajouté la RAM.

 

Dans tous les cas, merci encore pour ton implication.

 

Bonne soirée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

J'ai commencé par suivre tes instructions quand je me suis dit que je devrais faire ce dont j'avais entendu parlé sans jamais l'avoir fait: un test de connexion.

 

Le résultat s'est fait attendre mais était clair:

 

41,70 Kbit/s !!

 

Pour un abonnement 1Mo.

 

Si on convertit, ton débit de téléchargement théorique est de 1 Mbits soit 125 Ko/s

Donc ton débit en pratique est 3 fois moindre (je crois bien qu'il s'agissait de 41.7 Ko/s , et non pas de Kbits/s [je précise qu' 1 o (octet) = 8 bits]

 

Autrement dit, c'est anormal... c'est un problème de ligne. As-tu demandé au service technique d'Aol de la tester ?

 

 

Concernant tes préconisations, je les mettrais en oeuvre dès que possible mais la lenteur des applications autres qu'internet n'est pas trop génante. De plus, je crois avoir compris que l'ajout de RAM (jumelles) pouvait engendrer quelques ralentissements; justement, la lenteur observée (non internet) pourrait dater de cette période où j'ai ajouté la RAM.

 

C'est contradictoire :P. Plus tu ajoutes de RAM (en théorie), plus la disponibilité en mémoire vive pour les applications (et Windows en fait partie) est importante => elles se lancent plus rapidement.

 

 

Pour le reste, j'attend le résultat des scans :P

 

 

 

A+ :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×