Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

merovinor

lancer windows Xp pro

Messages recommandés

Bonjour,

 

j'ai besoin de votre aide pour débugger mon PC qui ne veut plus démarrer.

j'ai telechargé Windows SP1 (pour résoudre un autre PB) et après plus moyen de relancer la machine, j'ai un écran noir.

Il y a bien des affichages, j'ai réinstallé le cd Widows pour réparer mais rien a faire ça ne se relance pas.

 

pouriez vous m'aider SVP

merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Il y a bien des affichages

Sois plus précis; qu'est ce qui s'affiche ?

A quel moment, l'écran devient-il noir ?

Peux-tu accèder au bios ou au mode sans echec de Windows ?

As-tu installé le SP1 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

j'ai besoin de votre aide pour débugger mon PC qui ne veut plus démarrer.

j'ai telechargé Windows SP1 (pour résoudre un autre PB) et après plus moyen de relancer la machine, j'ai un écran noir.

Il y a bien des affichages, j'ai réinstallé le cd Widows pour réparer mais rien a faire ça ne se relance pas.

 

pouriez vous m'aider SVP

merci d'avance

 

As-tu essayé de démarrer sans échec ? :P

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai téléchargé SP1.

l'écran devient noir, mais je peux acceder au menu BIOS (le pb j'y comprend rien !)

Merci

 

Petites questions :

Est-ce que tu as une carte vidéo (graphique) Ati ?

Est-ce que tu as fait des modifications dans la Base de Registre Windows ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je crois que la carte graphique est une Asus quelque chose...

je n'en sais rien à vrai dire

Merci de t'interesser à mon pb.

cordialement

 

Si tu as une carte graphique Ati et que tu as fait cette modification dans la Base de Registre "Augmenter la taille du cache disque : Créez ou modifiez la valeur DWORD LargeSystemCache en lui attribuant la valeur 1 (0 est la valeur par défaut)".

Attention ! Il est déconseillé d'appliquer cette astuce avec les drivers ATI Catalyst à cause d'un bug dans ces drivers. (Vu sur Zebulon)

Tu as à l'écran les paramètres du bios au boot, tu as le logo de Windows XP et ensuite ton moniteur est noir même en faisant un démarrage sans échec, est-ce bien ça ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Merovinor,

Sois précis dans tes réponses, sinon, il sera difficile d'avancer :

A titre d'exemple, 'Télécharger' ne veut pas dire 'installer'.

Merci de bien vouloir faire un petit effort

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×