Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

bubulegros

[Attrib] La commande attrib-r ne répond pas !

Messages recommandés

Salut à tous

J'ai quelques dossiers et fichiers en lecture seule que je n'arrive pas à modifier.Bref je fais la manip classique

de décocher la case lecture seule,mais ça se remet à chaque fois.J'ai essayé avec la commande attrib-r

Soit la réponse est que cette commande n'est pas une commande valide,soit que mon fichier comporte une erreur chemin de fichier inconnu

Si qq aune idée...Merci

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Angelique

J'ai bien essayé mais ça ne fonctionne toujours pas.

Réponse:Syntaxe du nom de fichier,de répertoire,ou de volume incorrecte.

JE fais espace attrib-r puis fichier glissé déposé.Yat il une façon particulière

d'ecrire le nom du fichier?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Angelique

J'ai bien essayé mais ça ne fonctionne toujours pas.

Réponse:Syntaxe du nom de fichier,de répertoire,ou de volume incorrecte.

JE fais espace attrib-r puis fichier glissé déposé.Yat il une façon particulière

d'ecrire le nom du fichier?

ouvre dos tu va dans le repertoire et tu tape : attrib -r *.* /s

Modifié par JANGO-FEET

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Il faudrait savoir dans un premier temps si l'erreur provient de "attrib" ou de la commande avec ses paramètres.

 

01) faire une recherche sur "c:\windows\system32" pour savoir si le fichier "attrib.exe" existe bien.

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Il faudrait savoir dans un premier temps si l'erreur provient de "attrib" ou de la commande avec ses paramètres.

 

01) faire une recherche sur "c:\windows\system32" pour savoir si le fichier "attrib.exe" existe bien.

 

A+

 

Bonjour Coolman

Dans systeme32 il y a un fichier attrib sans exe

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×