Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Zoulouz

D-Link 524+Speedtouch 510v6+ config réseau ??

Messages recommandés

Voilà je vais tacher d'expliquer au mieu mon problème et de donner le plus de détails possible...

J'aiacheté un routeur Wifi D-Link 524 sur lequel il y a un port WAN pour relier un modem en ethernet, or lorsque je branche mon modem (Speedtouch 510v6 chez Orange) sur ce port WAN, je n'arrice pas a me connecter à internet et ceci depuis aucuns de mes deux ordis (Celui du bureau relier en ethernet au routeur et le portable relier en Wifi au routeur).

La parade que j'ai trouvé pour avoir le net seulement sur le PC de bureau est que j'ai branché le modem sur un des port LAN du routeur et non sur le port WAN.. Alors la ça marche, a quoi sert ce port WAN s'il ne fonctionne po? !

Mais cependant je n'ai toujours pas le net sur le portable.. pourtant connecté a 54Mb en Wifi..

 

ben en faisant des .txt de mes configs je me rend compte que mes ordis sont connectés mais que je ne peut plus échanger de fichiers.. je désespère..

 

Bureau :

Configuration IP de Windows

 

Nom de l'hôte . . . . . . . . . . : BUREAU

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Oui

Proxy WINS activé . . . . . . . . : Non

 

Carte Ethernet Connexion au réseau local:

 

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Carte Fast Ethernet compatible VIA

Adresse physique . . . . . . . . .: 00-50-8D-6A-21-35

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.0.1

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . :

Serveurs DNS . . . . . . . . . . : 80.10.246.2

80.10.246.129

 

 

 

Carte PPP ORANGE :

 

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface

Adresse physique . . . . . . . . .: 00-53-45-00-00-00

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 90.5.186.67

Masque de sous-réseau . . . . . . : 255.255.255.255

Passerelle par défaut . . . . . . : 90.5.186.67

Serveurs DNS . . . . . . . . . . : 80.10.246.1

80.10.246.132

NetBIOS sur TCPIP. . . . . . . . : Désactivé

 

Portable :

 

Configuration IP de Windows

 

Nom de l'hôte . . . . . . . . . . : PORTABLE

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

 

 

 

Carte Ethernet Connexion réseau sans fil 2:

 

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network Connection

Adresse physique . . . . . . . . .: 00-16-6F-98-AF-16

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.0.3

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.0.1

Serveurs DNS . . . . . . . . . . : 80.10.246.2

80.10.246.129

 

Carte Ethernet Connexion au réseau local:

 

Statut du média . . . . . . . . . : Média déconnecté

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Adresse physique . . . . . . . . .: 00-16-36-5C-E6-0D

 

 

En espèrant que quelqu'un pourra m'aider.. Je suis à votre disposition.. Merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Tout d'abord,vérifies que tes PC soient bien configuré en DHCP, car apparemment ce n'est pas le cas, la passerelle du portable est 192.168.0.1 et cette adresse correspond au PC du bureau alors que la passerelle devrait être l'adresse du routeur.

Concernant le port WAN de ton routeur wifi, il doit être paramétré en fonction de ton modem.

- Si ton modem est également un routeur il faut configurer le port WAN de façon à ce qu'il recoive une adresse IP du modem-routeur

- Si ton modem fonctionne en PPPoE alors il faut paramétrer le port WAN en fonction.

 

 

Nico

Modifié par nico_be

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour cette réponse, je vais voir ce que je peux en faire.. Par contre d'autres question en découlent.. :P

Pour la passerelle ok, je comprend, pour config mes PC en DHCP, comment je fais ça ?

Ensuite mon modem est un Thomson SpeedTouch 510 v.6, il m'a été vendu sans cd d'installation et internet marche quand meme pourtant.. J'ai cru le voir présenté aussi comme routeur sur le net, mais dans ce cas je suis un peu perdu dans mes configs...

Merci de votre aide, je suis noob en réseau alors aidez moi .. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Pour la passerelle ok, je comprend, pour config mes PC en DHCP, comment je fais ça ?

Aller dans le panneau de configuration, puis connexions réseau, clic droit sur l'icone qui correspond à ta connexion réseau puis propriétés, sélectionner "Protocole Internet (TCP/IP)" et cliquer sur le bouton "Propriétés". Il faut que "Obtenir une adresse IP automatiquement" soit sélectionné.

Ensuite mon modem est un Thomson SpeedTouch 510 v.6, il m'a été vendu sans cd d'installation et internet marche quand meme pourtant.. J'ai cru le voir présenté aussi comme routeur sur le net, mais dans ce cas je suis un peu perdu dans mes configs...

Le routeur est connecté en permanence lorsqu'il est sous tension ou tu as une connexion à établir depuis Windows ?

Concernant le manuel, je suppose qu'il doit être possible de le télécharger sur le site du fabricant.

 

Nico

Modifié par nico_be

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je me lève avec une énorme angine, décidément y a pas que mon réseau qui craque.. :P

 

Le routeur est connecté en permanence lorsqu'il est sous tension ou tu as une connexion à établir depuis Windows ?

 

Pour me connecter au net, je doit établir la connexion par Windows, depuis mon PC bureau.

 

Concernant le manuel, je suppose qu'il doit être possible de le télécharger sur le site du fabricant.

 

Quand à ce manuel, je l'ai bien trouvé sur le web, mais c'est un cd d'install qui'il me manque (mais bon mon modem marche donc.. dans ce manuel, on me donne une adresse ip pour accéder à mon modem, et ça ne marche pas, donc pas moyen de config mon modem..)

 

Merci pour ces réponse

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je viens de passer 2h à essayer des configs.. j'ai enfin accés à mon routeur et à mon modem en meme temps depuis le PC de bureau avec cette config, et j'ai aussi le net sur ce pc. en revanche toujours pas de net sur le portable et d'échanges possibles..

 

Bureau :

Configuration IP de Windows

 

Nom de l'hôte . . . . . . . . . . : BUREAU

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Oui

Proxy WINS activé . . . . . . . . : Non

 

Carte Ethernet Connexion au réseau local:

 

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Carte Fast Ethernet compatible VIA

Adresse physique . . . . . . . . .: 00-50-8D-6A-21-35

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.1.1

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.254

Serveurs DNS . . . . . . . . . . : 80.10.246.2

 

Carte PPP ORANGE :

 

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface

Adresse physique . . . . . . . . .: 00-53-45-00-00-00

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 90.16.21.168

Masque de sous-réseau . . . . . . : 255.255.255.255

Passerelle par défaut . . . . . . : 90.16.21.168

Serveurs DNS . . . . . . . . . . : 80.10.246.1

80.10.246.132

NetBIOS sur TCPIP. . . . . . . . : Désactivé

 

 

Et le portable reste bloqué en lecture d'adresse réseau..

 

Je sais pas si ça va marcher un jour .. :P:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je me lève avec une énorme angine, décidément y a pas que mon réseau qui craque.. :P

 

Bon rétablissement alors... :P

Pour me connecter au net, je doit établir la connexion par Windows, depuis mon PC bureau.

Ok donc je suppose que dans cette connexion que tu établis par Windows, tu y indiques tes identifiants que t'as remis ton fournisseur d'accès Internet et le modem se connecte... Si c'est le cas je pense que ton modem est PPPoE (Point-to-Point Protocol over Ethernet)

Il faudra donc aller dans l'interface web de ton point d'accès wifi dlink et que tu configures le port WAN afin qu'il utilise ce protocole et y indiquer tes identifiants. C'est donc ton point-d'accès qui se chargera de demander la connexion au modem et plus toi à partir de Windows.

 

 

Nico

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah je vois que nos posts ce sont croisés :P

 

j'ai enfin accés à mon routeur et à mon modem en meme temps depuis le PC de bureau avec cette config,

Donc si t'as accès au 2 je suppose que le modem n'est pas raccordé au port WAN du point d'accès wifi. Pour le faire, regarde mon précédent post

 

 

Carte Ethernet Connexion au réseau local:

 

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Carte Fast Ethernet compatible VIA

Adresse physique . . . . . . . . .: 00-50-8D-6A-21-35

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.1.1

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.254

Serveurs DNS . . . . . . . . . . : 80.10.246.2

 

 

192.168.1.254 correspond à l'adresse du point d'accès dlink je suppose... si c'est le cas, c'est que ta carte réseau est bien en DHCP c'est déjà ça :P

Dans un premier temps, essaye que ça fonctionne avec le port WAN, pour le portable tu verras ça après quand tout le reste fonctionnera, je pense que ce sera plus simple.

 

Nico

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Donc si t'as accès au 2 je suppose que le modem n'est pas raccordé au port WAN du point d'accès wifi. Pour le faire, regarde mon précédent post

 

En effet, je n'ai pas connecté le modem au port WAN de mon routeur Dlink, je viens de rééssayé, si je le fais, je ne peut plus me connecter au net, et je n'ai plus accés à 192.168.1.254 qui est mon modem SpeedTouch (Mon routeur c'est 192.168.1.2)

 

Ok donc je suppose que dans cette connexion que tu établis par Windows, tu y indiques tes identifiants que t'as remis ton fournisseur d'accès Internet et le modem se connecte... Si c'est le cas je pense que ton modem est PPPoE (Point-to-Point Protocol over Ethernet)

Il faudra donc aller dans l'interface web de ton point d'accès wifi dlink et que tu configures le port WAN afin qu'il utilise ce protocole et y indiquer tes identifiants. C'est donc ton point-d'accès qui se chargera de demander la connexion au modem et plus toi à partir de Windows.

Quand à cela, j'ai bien rentré mes identifiant dans la config de mon routeur mais ça ne marche toujours pas avec le port WAN..

 

Pour le moment voilà ou j'en reviens, mon PC de Bureau est relier à mon routeur Dlink, et mon modem est relier aussi à mon routeur pas un port LAN aussi.

Mon PC portable se connecte au wifi, mai ne reçoit pas le net et ne permet pas l'utilisation du réseau.

 

Retour à la case départ presque, sauf que now j'ai accés aux configs de mon modems et de mon routeur..

 

Merci de ton aide, je croit que je suis pas sauvé encore :P:P:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

En effet, je n'ai pas connecté le modem au port WAN de mon routeur Dlink, je viens de rééssayé, si je le fais, je ne peut plus me connecter au net, et je n'ai plus accés à 192.168.1.254 qui est mon modem SpeedTouch (Mon routeur c'est 192.168.1.2)

Quand à cela, j'ai bien rentré mes identifiant dans la config de mon routeur mais ça ne marche toujours pas avec le port WAN..

 

Pour le moment voilà ou j'en reviens, mon PC de Bureau est relier à mon routeur Dlink, et mon modem est relier aussi à mon routeur pas un port LAN aussi.

Mon PC portable se connecte au wifi, mai ne reçoit pas le net et ne permet pas l'utilisation du réseau.

 

Retour à la case départ presque, sauf que now j'ai accés aux configs de mon modems et de mon routeur..

 

Merci de ton aide, je croit que je suis pas sauvé encore :P:P:P

 

Je viens de regarder ce pdf sur le site de dlink qui je pense pourrait t'aider : ftp://ftp.dlink.fr/Routeurs/DI-524/QIG/DI-524_QIG_fr.pdf

 

Une chose qui me parait bizarre c'est l'adresse IP que prend ton point d'accès, j'ai l'impression que cela vient du fait que ton modem est branché sur un port lan du point d'accès car l'adresse "par défaut" du point d'accès est 192.168.0.1.

Donc ce que tu peux essayer de faire, c'est raccorder uniquement ton PC au point d'accès et redémarrer ton PC ou demander un renouvellement de ton adresse IP en tapant la commande ipconfig /renew dans un invite de commande.

Normallement tu devrais retrouver l'adresse 192.168.0.1 comme adresse de passerelle. Une fois que c'est fait tu branche ton modem sur le port WAN et tu suis ce qui est indiqué dans le pdf.

 

Nico

Modifié par nico_be

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×