Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

lol.2.dol

[Résolu]Regler mon Touchapd

Messages recommandés

Salut!

Bon voilà je me suis remis à ma 'tite Debian,et j'ai donc reinstallé mon serveur X et XFCE,mais j'ai un petit problème avec mon touchpad...

 

Il n'avance à rien,c'est ultra lent et je voudrais bien le regler pour qu'il prennent en charge la barre de defilement et le tap-click...

 

Alors pour le problème de vitesse je sais pas comment faire,dans XFCE on peut le regler mais ça ne change rien,ça change seulement la vitesse au niveau de ma souris USB...

Je vois pas trop comment faire.

 

Pour les fonctions de mon Touchpad,j'ai installé qsynaptics,qui permet de configurer le touchpad.Problème Je ne peux pas le démarrer...Il me demande si ShmConfig est bien activé,après moulte recherches sur le net,j'ai ajouté dans mon fichier xorg.conf et dans la rubrique de mon Touchpad la ligne:

ShmConfig "true"

Problème ça ne change rien,je ne sais pas trop ce qu'il faut faire...

J'ai tenté de faire une reconfiguration du package mais rien y change...

 

Bon voilà,sinon j'ai pas trop de problème...

 

Merci de votre aide

Modifié par lol.2.dol

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah dans mes paquets d'installé j'ai xserver-xorg-input-synaptics à la version 0.14.6-1

 

Alors je pense que c'est la même chose!

 

edit:

Bon Ok j'ai compris,en cherchant encore sur le net..

J'ai rajouté dans la rubrique [Modules] la ligne

Load	 "synaptics"

Et là magie ça marche...enfin presque

 

Ouais parce que j'arrive pas à regler la vitesse du curseur et avec le programme gsynaptics ou qsynaptics(une GUI pour regler son Touchpad) les changements que je fais(activation du tapotement et du defilement horizontal)ne sont pas pris en compte,malgré un redémarrage du serveur X...

 

Alors je sais pas trop quoi faire,est-ce qu'il faut lancer un commande(enfin normalement ShMconfig permet de configurer à la volée...)...

 

Voilà @+

Modifié par lol.2.dol

Partager ce message


Lien à poster
Partager sur d’autres sites

pas d'idée précise sur la question, cependant

Horizontal scrolling doesn't work in some programs. Is it a driver bug?

No, probably not. Support for horizontal scroll events must be handled by the application programs. Not all programs do that yet. Ask the authors of the application in question to implement support for horizontal scroll events.

 

You can use the "xev" program to check if the synaptics driver generates the horizontal scroll events.

 

If you are having problems with Mozilla, try this link: http://lists.debian.org/debian-laptop/2004/08/msg00167.html

 

Why did tap-to-click stop working after I upgraded from an old version?

Time is now measured in milliseconds instead of "number of packets". In practice, this means that if you are upgrading from an old version, you need to change MaxTapTime and EmulateMidButtonTime to make "tap to click" work. Good values are 180 and 75 respectively.

 

à quoi ressemble la section de ton xorg.conf?

l'exemple du site:

Section "InputDevice"
 Driver	  "synaptics"
 Identifier	  "TouchPad"
 Option	"Device"	  "/dev/psaux"
 Option	"Protocol"	"auto-dev"
 Option	"LeftEdge"	  "1700"
 Option	"RightEdge"	 "5300"
 Option	"TopEdge"	   "1700"
 Option	"BottomEdge"	"4200"
 Option	"FingerLow"	"25"
 Option	"FingerHigh"	"30"
 Option	"MaxTapTime"	"180"
 Option	"MaxTapMove"	"220"
 Option	"VertScrollDelta" "100"
 Option	"MinSpeed"	"0.09"
 Option	"MaxSpeed"	"0.18"
 Option	"AccelFactor"	"0.0015"
 Option	"SHMConfig"	"on"
EndSection

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais bha je verrai..J'ai un peu(qui a dit beaucoup là??) de boulot...

 

Peut être ce soir...Mais bon j'ai bien compris...Merci à toi GreyWolf....

 

 

 

edit:

Bon bha OK en fait tout les gestionnaires graphiques ne marchent pas...Il faut que je fasse ça à la main...C'est un peu du tatonnement,mais bon c'est pas grave.Merci à toi

 

 

 

Sinon autre question,vite fait comme ça,j'arrive pas à trouver les icones de mes programmes...Elles sont planquées où?Par exemple celle de Thunderbird?Merci!!

Modifié par lol.2.dol

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×