Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

fredthenovice

overclock impossible avec ati tool

Messages recommandés

salut

j'ai investi dans une cg "sapphire x1900gt 256 moddr3" et je n'arrive pas a l'overclocker alors qu'en suivant ce tuto:http://forum.zebulon.fr/blog/woulzy/index.php?showentry=352 je pourrai monter le core a 700 et le memory a 800 et moi je suis a 513 en core et 657 en memory et dés que je monte le core ou le memory ça bug!!!! :P et je n'ai pas l'option voltage avec ati tool 025 beta 16

 

si quelqu'un peu m'aider

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, ce n'est pas la même version pour les séries x1900gt et les voltages ne sont pas du tout celles que j'indique dans le tuto celles données sont pour la x1900xt .

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, ce n'est pas la même version pour les séries x1900gt et les voltages ne sont pas du tout celles que j'indique dans le tuto celles données sont pour la x1900xt .

 

 

oops j'avais pas fait attention de toute façon je n'ai pas accés aux voltages donc si déjà j'arrive a monter le core a580 et un petit peu la memory ça sera pas mal je pense par contre est-ce qu'il faut laisser désactiver ati hokley juste pendant les réglages où tout le temps?

et sinon dans ton blog j'ai utlisé le tuto sur le CCC j'aitéléchargé la dernière version catalyst en anglais et je n'ai pas la fonction overdrive

Partager ce message


Lien à poster
Partager sur d’autres sites

Quel catalyst les 6.9 ? cela est louche car la x1900gt est prise en charge par l'overdrive , as tu essayé une version antérieur genre les cata 6.6 pour voir ce que cela donne .

Et si tu as ati tool d'actif la fonction overdrive ne fonctionnera pas de plus penser au service hotkey si tu l'as désactivé .

Partager ce message


Lien à poster
Partager sur d’autres sites

Quel catalyst les 6.9 ? cela est louche car la x1900gt est prise en charge par l'overdrive , as tu essayé une version antérieur genre les cata 6.6 pour voir ce que cela donne .

Et si tu as ati tool d'actif la fonction overdrive ne fonctionnera pas de plus penser au service hotkey si tu l'as désactivé .

 

pour remettre les anciens il vaut mieux que je désinstalle le 6.9 y'a t-il un logiciel plus performant que le ajout/sup prog de winxp autrement serait-il possible que je puisse télécharger ta version ati tool(ton fichier par msn je te donne mon adresse mail si tu es ok) pour voir si ce prog s'adapte a la cg où si maintenant il sorte des ati tool sans possibilitée de modif voltage?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la désinstallation des drivers tu vas dans ajout suppr de progrs tu vires tout ce qui est ati ensuite reboot en mode sans échec et passe un coup de drivers cleaner pro quand tout est bien éffacé reboot, et tu mets les drivers de ton choix.

Ma version de ati tool est celle-ci http://www.techpowerup.com/downloads/259 .

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la désinstallation des drivers tu vas dans ajout suppr de progrs tu vires tout ce qui est ati ensuite reboot en mode sans échec et passe un coup de drivers cleaner pro quand tout est bien éffacé reboot, et tu mets les drivers de ton choix.

Ma version de ati tool est celle-ci http://www.techpowerup.com/downloads/259 .

 

j'ai réinstallé les pilotes de ma cg (installation facile) le catalyst 6.6 et ati tool 025beta014 et là je n'ai toujours pas l'overdrive comme option dans le ccc et pas de controle voltage ni fan !!!!!!WHY?

quand je vais dans properties je coche voltage fancontrol et update puis ok et quand je retourne sur cette page ce n'est pas pris en compte :P

quel est le plus important a overclocker le core ou le memory?

j'ai monté la valeur du core a 540 au lieu de 513 et celle de la memory a 800 au lieu de 657 et avec scan actifate pas d'erreur

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, à ta place le ferai tourner 3dmark05 avec la cg est ces fréquences d'origine et après une autre fois mais la cg overclockée comme ça tu verras l'augmentation de pts.

Sinon as tu bien désactivé ati tool et réactivé le service hotkey de ati pour avoir l'overdrive ? as tu essayé avec le driver livré avec ta cg ?

Et entre chaque désinstallation sers toi d'un nettoyeur de registre pour virer les cles ati et de ati tool par exemple regseeker est très bien pour cela car tu dois avoir l'onglet overdrive sinon c'est qu'a la force d'installer et désinstaller y'a tjrs des restes des anciens drivers et ça doit être pour ça que cela déconne chez toi.

 

Tiens voici la version pour la x1900gt et x1900xt de ati tool tu pourras changer les voltage, ect http://www.techpowerup.com/wizzard/ATITool_0.25_b16pre3.exe

 

Sinon pour les voltage j'ai un pote qui cela comme réglage : pour la ram soit 2.086v à 855Mhz , pour le core à 1.5v pour une fréquence de 730Mhz, mais on peut monté à 1.575 (le max dans ATI Tools) avec une bon refroidissement genre vf-900. maintenant amuse toi bien .

Modifié par eikichi

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, à ta place le ferai tourner 3dmark05 avec la cg est ces fréquences d'origine et après une autre fois mais la cg overclockée comme ça tu verras l'augmentation de pts.

Sinon as tu bien désactivé ati tool et réactivé le service hotkey de ati pour avoir l'overdrive ? as tu essayé avec le driver livré avec ta cg ?

Et entre chaque désinstallation sers toi d'un nettoyeur de registre pour virer les cles ati et de ati tool par exemple regseeker est très bien pour cela car tu dois avoir l'onglet overdrive sinon c'est qu'a la force d'installer et désinstaller y'a tjrs des restes des anciens drivers et ça doit être pour ça que cela déconne chez toi.

 

Tiens voici la version pour la x1900gt et x1900xt de ati tool tu pourras changer les voltage, ect http://www.techpowerup.com/wizzard/ATITool_0.25_b16pre3.exe

 

Sinon pour les voltage j'ai un pote qui cela comme réglage : pour la ram soit 2.086v à 855Mhz , pour le core à 1.5v pour une fréquence de 730Mhz, mais on peut monté à 1.575 (le max dans ATI Tools) avec une bon refroidissement genre vf-900. maintenant amuse toi bien .

 

merci pour l'info mais impossible d'avoir ces options aussi bien l'overdrive que le voltage sur ati tool :P

Et puis c'est du matos neuf que j'ai installé j'ai fait des réinstalles car je n'avais pas ces options j'ai quand même désinstallé avec regseeker(malgrés que je ne sais pas bien m'en servir)j'ai utilisé registry crawler et driver cleaner pro et toujours pareil je lâche l'affaire si jamais quelqu'un d'autres connais ce problème je suis a l'écoute

 

merci encore

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon apparement il existe deux modèles de X1900GT, peut être que la base d'une d'entre elle est une ex xt... donc voilà pourquoi certains ont l'option overdrive sinon c'est louche avec l'ati tool que je t'ais donné , devrai avoir les voltages sinon essayer le log overclocker .

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×