Aller au contenu
bandolou

PCI DEVICE auquel je comprends rien

Messages recommandés

ok carte ASUS tusl2-C

pIII@733Mhz - 384M de ram - cartes pci: son, réseau et modem.

 

dual boot : quand j'ai installé millenium, pas de pb, puis avec w2k, il me trouve un PCI DEVICE que j'arrive pas à identifier (c pas la carte son, c pas la carte réseau et c surement pas le modem qui a ses deux éléments installés, le modem lui-même et le controleur son qui va avec)

 

ALORS C QUOI?

 

ce PCI DEVICE est sur le bus PCI 0, périph 31, fonct 3

et autres carac E800 E80F, IRQ 10

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as pensé à flasher ton bios? Moi mon Win2k me detectait un parallel device avant et depuis flashage plus rien...Sinon c peut être un élément du chipset comme un controleur ou un truc dans le genre (je suis fainéant mais j'ai pas pris la pein de voir de quoi était faite ta mobo...)

Partager ce message


Lien à poster
Partager sur d’autres sites

ben en fait, il s'agissait d'un controleur intel qui ne s'installait pas tout seul.

 

heureusement que dans Me il s'est installé: j'ai pu retracer l'IRQ et les coordonnées du pci device mal installé dans w2k et g recherché ces mêmes coordonnées dans mon gestionnaire de périph. dans Me.

 

Bingo

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×