Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Bacchus

[Audio] Pas de son du tout

Messages recommandés

Suite à une installation par mon fiston, d’une clé bluetooth qui a dégradé windows XP :

Le PC reste muet à part le "ploc" de l'ouverture du canal son à l'initialisation de windows.

Si j'interroge le matériel dans les propriétés système du poste de travail, j'ai les pilotes présents et contrôleurs audio "activés". Par contre les codecs audio sont "non actifs" de mème les Périphériques MCI et Pilotes audio hérités.

 

Dans le panneau de configuration ; Sons et périphériques audio indiquent aucun périphérique dans les indexs Volume ; audio et voix.

Sous windows dans le système32 cliquer sur le fichier SNDVOL32.EXE entraîne le message d'erreur "Aucun périphérique mélangeur disponible . . .". Je voudrai savoir quels fichiers de démarrage sont vérolés ou absents.

Des restaurations antérieures n'ont rien changé.

Merci.

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Suite à une installation par mon fiston, d’une clé bluetooth qui a dégradé windows XP :

Le PC reste muet à part le "ploc" de l'ouverture du canal son à l'initialisation de windows.

Si j'interroge le matériel dans les propriétés système du poste de travail, j'ai les pilotes présents et contrôleurs audio "activés". Par contre les codecs audio sont "non actifs" de mème les Périphériques MCI et Pilotes audio hérités.

 

Dans le panneau de configuration ; Sons et périphériques audio indiquent aucun périphérique dans les indexs Volume ; audio et voix.

Sous windows dans le système32 cliquer sur le fichier SNDVOL32.EXE entraîne le message d'erreur "Aucun périphérique mélangeur disponible . . .". Je voudrai savoir quels fichiers de démarrage sont vérolés ou absents.

Des restaurations antérieures n'ont rien changé.

Merci.

 

Bonjour Bacchus

Es ce une carte intégrée a la carte mère ?

si oui réinstaller les pilotes a l'aide du CD fourni avec la carte mère

Partager ce message


Lien à poster
Partager sur d’autres sites

si ta toujours le même problème essai sa : démarrer/executer/tape : services.msc/audio windows clic droit choisi propriete/démarrage automatique/ensuite tu va sur récupération et tu choisi relancer le service en cas de défaillance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Bacchus

Es ce une carte intégrée a la carte mère ?

si oui réinstaller les pilotes a l'aide du CD fourni avec la carte mère

Bonjour, j'avais essayé en réinstallant les pilotes et mème de réactiver la partie son intégré AC 97 par le bios, tout cela sans succès. . .

Partager ce message


Lien à poster
Partager sur d’autres sites

si ta toujours le même problème essai sa : démarrer/executer/tape : services.msc/audio windows clic droit choisi propriete/démarrage automatique/ensuite tu va sur récupération et tu choisi relancer le service en cas de défaillance

Bonjour Jango-Feet, désolé mais je viens de refaire plusieurs fois la manip sans succès. ! ? !. Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut bacchus, tu as tentè de desinstaller completement ta carte son via le gestionnaire de peripheries et de redemarrer?

Bonjour Jango-Feet, j'ai fait la manip cet après midi mais ça n'a rien changé. :P

 

Résumé Système ACER

Carte Mère : Indéterminé VT8366-8233

Chipset : VIA KT266/333

Processeur : AMD Athlon XP @ 1533 MHz

Mémoire physique : 256 Mo (1 x 256 SDRAM )

Carte graphique : Nvidia Corp GeForce2 MX 100/200 (DDR) [NV11DDR]

 

Système d'Exploitation : Microsoft Windows XP Professionnel 5.01.2600 Service Pack 1

Modifié par Bacchus

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Bacchus, je viens de terminer cette FAQ Comment résoudre mon problème audio ?.

 

Regardes si tu peux y trouver quelques pistes pour résoudre ton problème de son.

Bonjour Coolman,

 

Ce fichier .reg est beaucoup plus long que celui que vous proposez.Trop ?

 

http://www.kellys-korner-xp.com/regs_edits/restoresounds.reg

 

Pear

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×