Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

drake666

recuperer le service HID

Messages recommandés

Bonjour a tous

Suite a une mauvaise manip j'ai effacer le service HID inport.

Comment pourrrais je la recuperer et la faire fonctionner a nouveau car je n'ai plus acces au raccourcis clavier pour le son.

Je n'ai malheureusement pas fait de sauvegarde du registre avec la disparition du service.

J'attends de l'aide

a Votre bon coeur messieurs dames

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut drake666, et bienvenue sur Zebulon,

 

Ce service s'appelle "Accés du périphérique d'interface utilisateur"

 

Pour l'activer fais la manip suivante :

 

Démarrer

Exécuter

taper : services.msc puis Entrée.

clic droit sur le service en question puis "Propriétés"

Dans type de démarrage choisir "Autmatique" (si tu veux qu'il le soit bien sûr)

Cliquer sur démarrer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Pour éviter ce genre de problèmes à l'avenir tu peux télécharger l'excellent Starter (gratuit) ici :

 

http://www.snapfiles.com/publishers/codestuff/index.html

 

que tu peux mettre en français (Configuration - Options - Language). Ensuite, clique sur l'onglet "Services" et la configuration des services n'aura plus de secrets pour toi !

 

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout d'abord merci pour vos interventions constructives

J'ai fais comme dis plus haut mais au moment d'activer j'ai ce message d'erreur :" impossible de demarrer le service acces du peripherique d'interface sur ordinateur loca erreur 126 : module spécifié introuvable"

Je suis un peu perdu la...

Partager ce message


Lien à poster
Partager sur d’autres sites

CA Y EST :P:P:P

 

"Pour info, pour démarrer le service:

dans l'archive i386\drivers.cab sur le CD de windows, il faut extraire hidserv.dll, mouhid.sys et mouclass.sys. Puis les copier dans C: /Windows/system32 et voilà ça marche! le démarrage se passe sans soucis!

 

merci pour votre aide :P"

 

J'ai chopé cette solce sur un forum elle vient d'OLivier_net

voila rendons a cesar ce qui appartient a cesar.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×