Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Slurp

VMWare & Internet

Messages recommandés

Salut :P

 

Voila j'ai XP pro, et j'ai installer XP pro sur VMware pour tester.

Le prob c'est que je ne sais pas comment avoir acces a internet depuis WMware? :P

 

J'ai tout essayer, mais pas moyen.

 

Config :

Modem ethernet (192.168.1.1)

Reseau local (192.168.1.100)

2 connexion local VMWare (192.168.191.1 et 192.168.150.1)

 

Donc voila si quelqu'un peut m'aider a config tout ca! merci

 

Qu'est ce que je doit choisir? NAT ou Bridged? pour avoir acces a internet

Comment config la connexion sous VMWare? type de connexion? IP a mettre ?

 

Si quelqu'un peut m'aider car la ca me soule :P

 

Merci :P

Modifié par Slurp

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour faire simple, configure la connexion de ton invité en Bridged, et il pourra participer à ton LAN comme s'il était branché sur un routeur (l'interface réseau de l'hôte passe en mode promiscuous et relaye les trames de ton invité).

Si quelqu'un peut m'aider car la ca me soule
Loin de moi l'envie de paraître désagréable, mais c'est le genre de détail qui est décrit dans le documentation d'installation de VMWare...

Partager ce message


Lien à poster
Partager sur d’autres sites

:P pour le Bridged

 

ensuite sous Wmware tu configures ta carte réseau normalement ( tu as bien mis une carte réseau dans la config de ta machine Vmware ??)

 

a24737d6.jpg

 

192.168.1.200 par exemple

 

sous reseau 255.255.255.0

 

passerelle et DNS 192.168.1.1

Partager ce message


Lien à poster
Partager sur d’autres sites

@KewlCat

Oki pour le bridged, et dsl pour la question je sais que c'est dans le readme, mais comprend pas..

 

@Berfizan

 

Pour être sur de comprendre...

 

mon modem : 192.168.1.1

ma carte reseau : 192.168.1.100

VMware Network Adapter VMnet1 : 192.168.237.1

VMware Network Adapter VMnet8 : 192.168.192.1

 

Dans VMware je choisi Bridged

Et dans le XP installer sur VMware, j'ai une connexion reseau local : 192.168.1.200 et passerel 192.168.1.1 (le modem)??

 

Dsl, mais la je comprend pas tous... :P

 

Mais avec cette configuration ca marche pas...

Modifié par Slurp

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Chez moi, j'ai un réseau local avec un routeur (passerelle internet).

Mes machines virtuelles VMWare (ethernet mode bridged) sont paramétrées exactement comme le serait un PC du réseau, adresse IP du réseau (192.168.0.xxx), masque 255.255.255.0, passerelle et DNS = adresse ip du routeur.

Mes machines virtuelles ont donc accès au réseau local comme n'importe quel PC et bien sur à Internet...

Amitiés

Janus

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, ca marche, j'avais un prob sur mon xp... j'ai restaurer et la ca marche..

 

Maintenant faut que je trouve pour avoir acces a internet depuis VMware et XP pro (sur mon ordi)...

Car la c'est soit je suis connecter sur l'un soit sur l'autre....

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, ca marche, j'avais un prob sur mon xp... j'ai restaurer et la ca marche..

 

Maintenant faut que je trouve pour avoir acces a internet depuis VMware et XP pro (sur mon ordi)...

Car la c'est soit je suis connecter sur l'un soit sur l'autre....

 

Qu'est-ce qui marche ???

 

Janus et moi t'avons décrit exactement le paramètrage à faire ..

 

Ou coinces-tu ?

Modifié par Berfizan

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelle est la configuration réseau de ton PC ?

Quelle est la configuration réseau de ton OS hôte ?

Normalement, tu mets tout le monde sur le même sous-réseau et ça roule. Je ne comprends pas pourquoi tu t'es compliqué à paramétrer des sous-réseaux en 192.168.191.x et 192.168.150.x ...

Partager ce message


Lien à poster
Partager sur d’autres sites

. Je ne comprends pas pourquoi tu t'es compliqué à paramétrer des sous-réseaux en 192.168.191.x et 192.168.150.x ...

 

bonjour

 

ça c'est Vmware qui le fait de lui même lors de son installation sur le Pc "hote".Il implémente deux cartes réseaux "VMware Virtual Ethernet Adaptateur for VMnet8" et "VMware Virtual Ethernet Adaptateur for VMnet1" auxquelles il attribue ces adresses.

 

J'ai la même chose bien que mon réseau soit en 192.168.1.xxx.

 

Par contre la carte réseau ( virtuelle ) que j'ai déclarée dans mon PC Virtuel Vmware est bien en 192.168.1.xxx et ça marche comme n'importe quel PC réel.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×