Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

http://www.linkyourfiles.com/files/3354/netscape2.jpg

 

 

http://www.linkyourfiles.com/files/3354/dddd.jpg

 

Voila. Vous pouvez comprendre par ces deux liens ce que m'arrive. J'ai voulu cillaborer avec un groupe mais je n'arrive pas a entrer vraiment dans la page. Les images ne se montren pas. Cette capture a ete faite sur netscape. Je vous montre celle sur IE, car je ne sais pas le faire sans perdre la page.

 

Si vous pouvez m'aider, car parfois j'ai des petits croix rouges a la place des images ailleur.

 

Merci d'avance

edwardo

Partager ce message


Lien à poster
Partager sur d’autres sites

Ces erreurs n'ont probablement rien à voir avec le langage Java.

La console javascript que tu montres dans ton deuxième lien n'a probablement aucun lien non plus avec l'affichage des images.

 

as tu vidé le cache internet de ton navigateur?

 

//déplacé dans Internet&Réseaux

Partager ce message


Lien à poster
Partager sur d’autres sites

Serait-ce idiot, de te demander de nous communiquer l'URL sur laquelle tu tentes de te connecter ? Cela permettrait peut-être de tenter d'approcher le problème de plus près.

Partager ce message


Lien à poster
Partager sur d’autres sites

Les erreurs présentes dans la console JavaScript sont causées par le fait qu'un fichier js commence par une balise DOCTYPE (?!?) et par le fait que ton fichier css n'est pas déclaré avec le bon type (ou alors lui aussi débute par une balise DOCTYPE ce qui fait que Apache l'envoie en text/html au lieu de text/css)...

Comment sont déclarées les URL des images du site ? De manière relative ou de manière absolue ? Tu es bien conscient que dans les deux cas les URL correspondent aux chemins servis par Apache et non à la localisation des images sur le disque dur ?

(et si on avait accès à une page d'exemple, au lieu de se trouver nez à nez avec une demande d'authentification, on pourrait débugger plus vite...)

 

Dylav : regarde les screenshots... http://www.ciudadanismo.com/voluntarios ;-)

 

Greywolf : Pourquoi avoir déplacé ce topic dans Internet et Réseaux ? Il était bien, dans Programmation, non ? (puisque, d'après ce que j'ai compris, il s'agit d'un groupe de personnes qui développent ce site Web, non ?)

Partager ce message


Lien à poster
Partager sur d’autres sites
Greywolf : Pourquoi avoir déplacé ce topic dans Internet et Réseaux ? Il était bien, dans Programmation, non ? (puisque, d'après ce que j'ai compris, il s'agit d'un groupe de personnes qui développent ce site Web, non ?)

 

Au temps pour moi, je n'avais pas compris la demande dans ce sens là. J'ai pensé, peut être à tort, qu'il n'était que simple visiteur des pages web en question :-/

Partager ce message


Lien à poster
Partager sur d’autres sites

Le lien est celui-ci. Il faut un mot de passe evidemment je ne peux pas l'afficher ici. Je peux vous le donner en privé ecrivez-moi a mon e-mail (pas de mail en public !) et je vous le donnerai

 

http://www.ciudadanismo.com/voluntarios/admin.php/

 

amities

 

-- edit --

http://www.linkyourfiles.com/files/3354/Capture01111.jpg

 

J'ai fait cette capture en ouvrant le lien de l'erreur de java pour si ça peut aider.

 

Newlcat je ne comprends pas ce que tu dis car je ne connais pas la programation. La personne avec qui je travail me dit que ça viendrait de mon ordinateur car elle a acces. Elle a acces avec netscape pas avec IE.

ok. Merci

 

-- edit --

J'ai deux ordenateurs un c'est un pentium IV avec lequel je vous ecris et un autre un pentium III avec lequel j'ai verifié ce que ça donné si je vous donné le lien.

 

Et bien imaginez vous qu'avec le pentiumIII ça marche. Donc ce n'est pas une question de erreur de java mais plutot de configuration de l'ordinateur. En plus ça marche avec IE.

 

Pouvez vous me dire ce que je devrais verifier, où je doit chercher l'erreur. Il me semble vous avoir deja dit que j'avais des croix rouges parfois a la place des images.

 

Bon nous avons le bon bout mantenant.

 

Aidez moi si vous le pouvez.

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×