Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

nath-0-0

peux plus lire mes fichier muttimedia

Messages recommandés

hello...

 

J'ai voulu fqire un peu de nettoyage sur mon pc et j'ai du effacer un truc que je n'aurais pas du car maintenant peux plus rien lire...

Il semblerait qu'il me manque des drivers, oui mais les quels?

Je peux meme plus lire les MP3..

j'ai desinstaller media player et reinstaller, toujours rien..

j'ai essayé de lire avec window media et aussi realPlayer et encore d'autre, que dalle egalement...

 

Help :P

 

Nath

Modifié par nath-0-0

Partager ce message


Lien à poster
Partager sur d’autres sites

hello...

 

J'ai voulu faire un peu de nettoyage sur mon pc et j'ai du effacer un truc que je n'aurais pas du car maintenant peux plus rien lire...

Il semblerait qu'il me manque des drivers, oui mais les quels?

Je peux meme plus lire les MP3..

j'ai desinstaller media player et reinstaller, toujours rien..

j'ai essayé de lire avec window media et aussi real Player et encore d'autre, que dalle egalement...

 

Help :P

 

Nath

salut, ta vérifie dans le gestionnaire de périphéries si tout été correct? quand tu dis ne plus pouvoir lire sa sous entend impossible d'ouvrir tes logiciels? ou simplement plus de son?

Partager ce message


Lien à poster
Partager sur d’autres sites

je peux ouvrir le logiciel mais par contre je peux pas lire mes MP3 et pour les autres fichier audio c'est pareils, de meme que pour les fichiers videos..

voila le text de media player:

 

the folowings pins failed to find a connectable filter:

Audio switcher : out

 

 

MPEG-1 Audio Decoder::Out

Audio Switcher::Out

 

Media Type 0:

--------------------------

Audio: PCM 22050Hz stereo 705Kbps

 

AM_MEDIA_TYPE:

majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}

subtype: MEDIASUBTYPE_PCM {00000001-0000-0010-8000-00AA00389B71}

formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}

bFixedSizeSamples: 1

bTemporalCompression: 0

lSampleSize: 1

cbFormat: 18

 

WAVEFORMATEX:

wFormatTag: 0x0001

nChannels: 2

nSamplesPerSec: 22050

nAvgBytesPerSec: 88200

nBlockAlign: 4

wBitsPerSample: 16

cbSize: 0 (extra bytes)

 

pbFormat:

0000: 01 00 02 00 22 56 00 00 88 58 01 00 04 00 10 00 ...."V..ˆX......

0010: 00 00 ..

 

sinon dans SONS et PERIPHERIQUES AUDIO du panneau de configration:

 

-dans les onglets auddio,voix et volumes tout est en grisé, donc inaccessibles

 

-dans l'onglet materiel tout semble ok...

 

Mais j'ai pas tropde connaissances dans tout de qui est hardware alors bon;;;; :P

 

et comment fait on la restauration anterieur aux modifications?

 

 

merccccccccccccci pour votre aide

Modifié par nath-0-0

Partager ce message


Lien à poster
Partager sur d’autres sites

je peux ouvrir le logiciel mais par contre je peux pas lire mes MP3 et pour les fichier audio c'est pareils..

voila le text de media player:

sinon dans SONS et PERIPHERIQUES AUDIO

 

dans les onglets auddio,voix et volumes tout est en grisé, donc inaccessibles

 

dans l'onglet materiel tout semble ok...

 

Mais j'ai pas tro de connaissances dans tout de qui est hardware alors bon;;;; :P

 

et comment fait on la restauration anterieur aux modifications?

merccccccccccccci pour votre aide

oui eventuelment tu peux utiliser la manip de papo dans certain cas sa fonctionne: demarrer/tout les programme/accessoires/outil system/et choisi restauration dans le cas ou sa fonctionnerais pas tu peux tenter de desinstaller tes peripheries audio et de redemarrer ensuite si toujours rien fais une analyse avec ceci: http://www.touslesdrivers.com/ et telecharger les derniers drivers tu peux aussi verifier dans demarrer/executer/tape: services.msc et regarde a "audio windows" si le services est sur demarrer apres si toujours rien y'a d'autres soluces possible

Modifié par JANGO-FEET

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×