Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Pinpon_18

problème de connexion avec portable Dell

Messages recommandés

Bonjour,

 

je viens d'acheter un portable Dell INSPIRION 9400 avec carte intel® PRO/Wireless 3945ABG Network Connection, j'ai une livebox inventel et je n'arrive pas à m'y connecter sans fil. J'ai tout essayé pour établir la connexion, sans résultats.

 

D'autre part, j'ai un problème avec un périphérie: BCM2045 dont je ne trouve pas de pilote. Je suis allé sur le support Dell mais je n'arrive pas à trouver à quoi il correspond.

 

Merci pour votre aide

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Ton périphérie BCM2045 est une carte bluetooth (de Broadcom).

Amitiés

Janus

 

Edit : j'ai eu aussi des problèmes pour raccorder un portable Dell sur mon réseau wifi. Le problème venait de la clé Wep, le portable n'a jamais réussi à communiquer avec une clé Wep. Je suis passé en codage Wpa et plus de problème.

Modifié par janus2fr

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Ton périphérie BCM2045 est une carte bluetooth (de Broadcom).

Amitiés

Janus

 

Edit : j'ai eu aussi des problèmes pour raccorder un portable Dell sur mon réseau wifi. Le problème venait de la clé Wep, le portable n'a jamais réussi à communiquer avec une clé Wep. Je suis passé en codage Wpa et plus de problème.

 

 

Merci Janus pour l'info sur le périphérie bluetooth, j'ai enfin résolu le problème. Par contre pour ce qui est de la connexion, j'arrive à me connecter si je rentre manuellement mon adresse IP ainsi que les paramètres de masque sous réseau, passerelle, serveur DNS mais lorsque je lance IE, je n'ai aucun page web qui s'affiche.

@+

Pinpon

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

j'suis nvo et j'arrive peu etre à la bourre mais bon...

 

Ton problème est classique, ton portable ne peu pas se connecter avec ta live box.

Pour simplifier, ils ne parlent pas le même language.

 

Il faut que tu change le cryptage de ta live box, voir que tu l'enleve et que tu mettes les même paramètre au niveau de ton wireless sur ton portable.

 

Les constructeurs avancent vite, les providers un peu moins...

 

Je repasserais pas là, si tu as besoin de précisions demandes.

 

Tshusss :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×